Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/11/2011 #321
Moderador general

Avatar de DOSMETROS

Medí la tensión en la pata 1 del 494 , puede ser 5 o 2,5 V

Luego hacés un divisor de tensión desde los +30 V , calculalo para obtener para obtenes 27V y lo pones en la para 1 desconectando lo que había.
21/11/2011 #322

Avatar de osk_rin

ya medí la tensión en la pata 1 es de 2.5v efectivamente, en un momento mas me pongo a buscar eso del calculo para obtener la tensión deseada en la pata 1 del 494,

aunque según las indicaciones de cacho,yo entendí lo siguiente:
después de haber soldado la resistencia a los +30v, la conecto a un extremo del preset, el otro extremo lo mando a tierra,a continuacion soldo la pata central y la conecto a el pin 1 del 949.

para ajustar recorro el preset, cercano a el punto de tierra,enciendo la fuente, si arranca ok medir el voltaje, e ir variando la resistencia hasta obtener el voltaje deseado deseado.

eso fue lo que entendi :S
21/11/2011 #323
Moderador general

Avatar de DOSMETROS

Con un divisor de 39 k y 4k7 la regulás en 25 V .
21/11/2011 #324

Avatar de osk_rin

Perfecto.
probare el día de mañana o hasta que el tiempo me deje

y ya me puse a releer otra vez, jiji como tú fuiste redundante a lo largo del hilo con lo de la calidad de la regulación, y me comentaste acerca de la placa del compañero BUSHELL que menciona en el post 216

me animare por hacer la plaquita, y a reemplazar el 494 al final menciona que esa plaquita es universal para cualquier modificacion y obtener el voltaje deseado , solo que me parece que el compañero no subió el pcb me tocara hacer una copia en el proteus-ares, haber como me sale, y estoy trabajando en la placa para la rectificación, bueno real mente trabajo en una adaptación de unos pcb’s ya hechos solo eso. cuando tenga el trabajo listo comparto las placas adaptadas

saludos. Y gracias por la paciencia compañero DOSMETROS, mi más sincero reconocimiento
24/11/2011 #325

Avatar de BUSHELL

Acá la tienes. Basta imprimir tal cual esté el pdf. Se utiliza el método de la plancha, haces el ataque químico y listo.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf 2aplacacontrol.pdf (22,9 KB (Kilobytes), 240 visitas)
24/11/2011 #326

Avatar de osk_rin

bushell.

muchas gracias, ya quiero terminar el proyecto pero desgraciadamente la escuela y el trabajo no me dejan mucho tiempo, apenas termine los exámenes finales y lo termino como debe de ser

gracias por la atención compañeros, saludos.
26/11/2011 #327

Avatar de osk_rin

hoy en un tiempo libre le hice el divisor de voltaje con los valores de resistencias que me dio el compañero DOSMETROS, a la fuente pero no arranco :(, solo se daba un puchesito el ventilador y era todo lo que hacia no pude conectare carga a la rama de los +12v o los 5v puesto que no tenia nada a la mano, definitivamente tendre que hacer la plaquita diseñada por BUSHELL.
05/12/2011 #328

Avatar de megas

Hola, pues yo ya arme otra version de mi amplificador.. mas simple y pues tengo en una fuente que esta con +-29v( que le baje a 27.5v) un LM 4766 y un TDA1514 y otra de 14v en la que tengo un TA8264 y pues no se si aguante la fuente de 360wtts que tiene +-27v con esos dos integrados..




la fuente tiene 2 capacitores de 2200uf/50v y el LM4766 2 de 1000uf/50v el TDA1514 dos de 2200uf/35v, sera suficiente ?
05/12/2011 #329

Avatar de osk_rin

ya hice pruebas pero, no he tenido exito con las fuentes que tengo no las he podido regular :( saltan las proteciones y no he podido solucionarlo con los integrados tl494 y el LM339n ya he leido al respecto, algnos comentan que hay que mandar a masa la pata 4 del TL494, pero no me ha funcionado no he encontrado el diagrama para quitar las proteccione y el articulo que subio EZ aun no he leido en totalidad seguire probando e investigando para hacer funcionar una al menos jaja,

me he dado cuenta que los que no han tenido problemas con modificar la fuente es porque la misma solo cuenta con un 494 no hay mas que eso, y son obvias las resistencias que llegan a la pata 1 jeje seguire intentando

saludos
11/12/2011 #330

Avatar de el-rey-julien

la meta era obtener una fuente de +25 y -25 ,toquete la pata uno del tl494 y regule la fuente en +15 volt ,luego le puse los diodos para obtener la rama de -15 ,funciono ,
luego saque dos cables ''gordos'' desde las patitas f f (sin tocar el transformador)le puse los diodos y obtuve una rama de +35 volt y otra de -24 ,no descubrí el motivo de porque la diferencia de 10 volt ,alguna idea ?

---------- Actualizado después de 11 minutos ----------

ya lo descubrí ,depende del diodo,les puse todos iguales y quedo en +27 -27
11/12/2011 #331
Moderador general

Avatar de DOSMETROS

Desde f f' tenés que poner un puente rectificador y dos capacitores electrolíticos a masa para obtener el ± 25 Vdc . . . sin regular

Ya te lei que eran los díodos distintos , metele carga a ver que pasa.
11/12/2011 #332

Avatar de el-rey-julien

le puse carga y la tencion bajo a 13 volt,voy a poner una r y un preset desde el + 25 hacia la pata 1 asi regulo la tencion y veo como se comporta la fuente
11/12/2011 #333

Avatar de el-rey-julien

de la rama positiva la fuente regula a 20 volt ,cargando las dos ramas con una igual ,queda asi +20 -14
voy a probar con otra fuente
11/12/2011 #334
Moderador general

Avatar de DOSMETROS

Ponele en serie algunos de los bobinados de 5 v que están en paralelo.
11/12/2011 #335

Avatar de osk_rin

yo intento con una fuente de una pc DELL modelo DELL PS 5201 7D tiene un oscilador muy raro, (almenos para mi) es el TSM110CM y tiene una `plaquita de control la fuente que esta madia rara ya la he analizadopero nadamas no se que onda con ella, esto es todo lo que he encontrado de diagrama:

y aqui hay un hilo de la reparacion de la misma pero no se como hacer para regularla :(
http://www.elektroda.pl/rtvforum/topic312724.html
11/12/2011 #336
Moderador general

Avatar de DOSMETROS

Osk-rin , a veces ponerse a aprender una fuente rara solo para modificarla , es demasiado trabajo.

Mi mejor consejo es que le pongas en serie los bobinados de 5 V que están en paralelo y/o los de 7 (de la parte de 12 V ) y con eso hagas una rectificación y filtros nuevos aparte.

Te queda una fuente doble de 25 o 30 o 44 V (dependiendo de cuantos hayas puesto en serie) , pero regulada desde los 5 y los 12 V

Saludos !
12/12/2011 #337

Avatar de osk_rin

perfecto dosmetros, la verdad no he podido, con las fuentes de pc, he leido lo del foro y tambien he investigado, pero no he conseguido lo que yo quiero :(.
siguiendo con las fuentes raras tengo otra que me regalaron, los tr primarios son mosfet, estafuente falla con la pc, pero sola no, le he conectado 80w de carga en los +12v y funciona perfecto aqui unas fotos:





y aqui adjunto una foto con lo que he identificado en la placa, ya medi é identifique lo que se ve en la foto.


link imagen en tamaño completo:
http://i41.tinypic.com/33beah3.jpg
hoja de datos del ic ps113:
http://pdf1.alldatasheet.com/datashe...ITI/PS113.html
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0747.JPG (152,5 KB (Kilobytes), 597 visitas)
Tipo de Archivo: jpg IMG_0748.JPG (208,4 KB (Kilobytes), 783 visitas)
Tipo de Archivo: jpg IMG_0743.JPG (123,9 KB (Kilobytes), 597 visitas)
Tipo de Archivo: jpg IMG_0750.JPG (203,9 KB (Kilobytes), 602 visitas)
12/12/2011 #338

Avatar de ranaway

Hola Amigos, estoy modificando 2 fuentes nuevas Compucase de 500W (en la placa dicen 350w), en este caso son con tl494+339, hasta ahora he modificado el trafo pero como tenia 2 alambres en los 7V y 4 en los 5v pude poner en serie esos 4 alambres de 2 en 2 quedando 5+7+5+pm+5+7+5 de doble alambres no se si se entiende, estoy modificando para llegar a 34+34V en ambas fuentes y hacer una megafuente de 68+68 poniendo ambas en serie, ya saque los cables de los bobinados extra y quite los diodos grandes para poner diodos de 1A en las 3 salidas (+12, +5 y +3,3), hasta ahi estoy, las fuentes encienden normalmente y tienen todos los voltajes bien, el proximo paso es hacer la salida para la tension nueva, mi consulta es la siguiente, me gustaria regular la tension desde los +/-34V a traves de un opto que me quedaron varios de las fuentes qe destripe, quisiera saber como aplicarlo a esta fuente, tengo una idea de como podria ir por el esquema de Mariano en la fuente DC DC, pero como el integrado es otro quisiera saber como aplica para este caso.
ya lei todo el tema varias veces y me quedo claro lo del KA431 pero no vi esquema de la regulacion optoacoplada ya que con el KA regula desde una sola rama.

Cuando encuentre el cable de la camara subo las fotos de como van las placas.

Saludos!
12/12/2011 #339
Moderador general

Avatar de DOSMETROS

Me parece que te conviene hacerlas de 68 Vdc cada una y luego ponerlas en serie.

En ese caso con un opto en cada una estarías perfectamente.
12/12/2011 #340

Avatar de ranaway

DOSMETROS dijo: Ver Mensaje
Me parece que te conviene hacerlas de 68 Vdc cada una y luego ponerlas en serie.

En ese caso con un opto en cada una estarías perfectamente.
Vos decis haciendo las 2 positivas con doble rectificacion y juntar el + de una con el - de la otra? O como era mi idea de hacer las 2 de +/-34 y juntar el +34 de una con el -34 de la otra y usar esa union de punto medio, a vos te parece que la primer opcion funcionaria mejor?
De esa manera puedo usar un zener fijo y un TL431 para regular solo por positivo. Que valor me recomendas de Zener, te paso la modificacion de la regulacion con el valor que necesito.


Saludos y gracias por la pronta respuesta.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.