Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/05/2013 #641
Moderador general

Avatar de DOSMETROS

Si tiene un TL494 o 594 podés hacerlo.

Saludos !
31/05/2013 #642


Buenas nuevamente, hace tiempo habia posteado unos problemitas que tuve al modificar una fuente AT que tenia (Aqui)

Por falta de tiempo no pude terminarlo, pero ahora volvi a meterle mano.

Les cuento que en estos momentos estoy usando la fuente AT con su trafo original, regulando desde los 12v (antes regulaba desde los 5v) y con las protecciones deshabilitadas pero con la diferencia que para los 12v estoy usando un EE42/21/15 bobinado para entregar 12v y hasta el momento 12amp.

El mayor inconveniente que tuve y que no he visto por aca, es que las fuentes AT usan los 5v de salida de la fuente para alimentar una parte del 494, cosa que las ATX no utilizan. por eso tuve que mantener el trafo original.

La idea que tengo en mente es llegar a las 12v 40amp para alimentar una placa de video GTX570 que segun sus especificaciones consume unos 38amp.
04/06/2013 #643


No me maten
Hola , la verdad es que leí todos los mensajes y dado a que no tengo conocimientos en electrónica, me gustaría hacer una pregunta muy básica y espero sepan entender.

Necesito modificar una fuente atx que no tiene el tl494 para que tenga una salida de 13,8v regulada. Se que es mas fácil cuando trae este integrado y que no debería gastar tiempo en tratar de modificar la que tengo, pero la verdad es que no tengo dinero para poder comprar otra. Si alguien me quiere ayudar, sepan que voy a estar muy agradecido y sino, lo sabré entender.

El integrado que tiene mi fuente es: TSM111CN (http://datasheet.seekic.com/PdfFile/...111CN05961.pdf) a simple viste muy compejo. Intenté por lógica encontrar un paralelo con los integrados "modificables", pero no pude.

Dado que no puedo entender la datasheet lo que hice fue intentar "engañar" toda la fuente y retiré el choque que está justo antes de la isla de los 5v de la fuente y llevé ahí una linea de 5v generados desde la isla de 12v, reducidos con una resistencia variable. Esto tampoco funcionó.

La verdad es que no tengo mas ideas y realmente voy a apreciar MUCHO cualquier recomendación que quieran darme, que no sea comprar otra fuente, ya que como dije, no posee el dinero para hacerlo.

Gracias a todos y en especial al creador del mensaje. Realmente es una alegria encontrar personas que compartan sus conocimientos de esa manera.

Atte,

PowerOn
05/06/2013 #644


PowerOn, el integrado al que te referís no es el control PWM sino el que testea si las tensiones son las correctas, tenes que tener otro integrado en esa fuente que haga de control PWM.
13/06/2013 #645


Foreros como andan.
Tengo bien leido el primer post y algunas paginas mas.
Mi problema es que las ATX que tengo, usan el 494 pero en la pata 5 y 6 no tienen esos valores.
Ahora me centré en una Noga Net de 400w.
Esta tiene un LM339N y un TL 494CN,. En el 494, pata 5 ,hay un capa de 1nano a la 7. En la pata 6 lleva una R de 22K.
Puse un pote de 50K en su lugar y no logre nada. Osea varia muy poco hasta que se queja o apaga.
Probé variar el valor del capa y lo mismo.

Estoy haciendo algo mal?
Tengo que buscar otro tipo de fuentes?
Las que tengo son casi todas iguales. Intenté esto con casi todas y lo mismo. Ahora lo intento solo con esta.

Tenia la idea de reformar varias para varios propositos, pero si no puedo sacarle ni 13.5V ..........
13/06/2013 #646


POrque el pote en la pata 5? en la 1 tenes que ponerlo, donde censa los 5v, en el divisor resistivo.
13/06/2013 #647


le cambian R (que sale de la pata 5 del TL494) por un preset del mismo valor o levemente superior, si r = 8k2 va de 10k, y lo van bajando, mirando la luz testigo y escuchando la fuente, si se apaga, retroceden un poquito,

POr esto
13/06/2013 #648
Moderador general

Avatar de DOSMETROS

Pero no leiste que eso es para modificarle la frecuencia , no la tensión
13/06/2013 #649
Moderador

Avatar de Nilfred

Foto de arriba ¿Puede ser?
Me interesa esa marca barata para comprar nueva y modificar, aunque me preocupa un poco que hace el LM339 Ojalá no moleste y solo compare corriente.
14/06/2013 #650


Nilfred dijo: Ver Mensaje
Foto de arriba ¿Puede ser?
Me interesa esa marca barata para comprar nueva y modificar, aunque me preocupa un poco que hace el LM339 Ojalá no moleste y solo compare corriente.
Que foto? mayormente los LM339 cumplen solo esa funcion.
14/06/2013 #651


Bueno ahora me estoy leyendo todo por xx ves.

Algo no entendí. ¿para que quiero modificar la frecuencia si la voy a dejar en 12v?
¿ Jode en algo esos 30khz en audio?



Edit: En la pata 1 tengo 5v y suena cuando la toco con el tester.
14/06/2013 #652
Moderador general

Avatar de DOSMETROS

Entre +12V y masa ponés un preset , le regulás el cursor a 5 V y se lo mandas a la pata 1 . . . mas o menos
14/06/2013 #653


Gracias Dosme re leí la primer pagina y entendi lo de la frecuencia. Por ahora se la dejo asi.

Estaba haciendo eso que me decis pero cuando pongo cualquier cosa en la pata 1, chilla.
Estaba haciendo pruebas para intentar que deje de chillar pero se me termino el dia laborar y rajé.
El lunes vuelvo a intentarlo, a 13.5 habia llegado barbaro pero siempre chillando.
17/06/2013 #654


la fuente la e modificado para salida a 15

estoy trantando de que de mas corriente
despujes de revisar el datasheet de los diodos
dice que solo soportan 5A http://www.st.com/st-web-ui/static/a...CD00003300.pdf
asi que buscare un diodo que soporte mas corriente

ahora la duda es sobre un par de diodos redondo tambien Schottky
solo puedo leer 002 que son los ultimos numeros
si alguien los conoce supongo que seran tipicos de fuentes chinas
19/07/2013 #655


Como andan.
Recien hoy volvi a jugar con la fuente.
No puedo silenciarla cuando toco la pata 1. En este momento tiene puesto un cable hasta el punto medio del preset y chilla mucho.
Lo que me llama la atencion es que vario la tension desde 10v hasta 17v y paré ahi por miedo a que me vuele en la cara jajaja.
Cambie los capas para no explotarlos, pero la pregunta es
¿sigo probando hasta donde de? yo queria una 15+15 pero si puedo mas, mejor.
¿que puede pasar? ¿salta la proteccion o salta el transformador a un ojo? Por las dudas me puse anteojos de seguridad

EDIT: luego de probarla varios minutos con una lampara 12v/50w en la rama 5v y una salida de 15.5v en la rama de 12v, noté que calienta mucho la bobina que lleva a la salida.
07/08/2013 #656


buenos dias una pregunta, se puede eliminar el tl494 por un sistema de control por ejemplo un pic que genere el pwm y los otros comandos de control y cual pudiera ser la frecuencia minima de trabajo del pwm ya que el pic solo puede general 20khz yoya he estudiado varias fuentes de pc y tengo 6 para comensar mis ensayos
07/08/2013 #657
Moderador general

Avatar de DOSMETROS

Claro , pero en éste post se trata de modificar sencillamente una fuente de PC para darle otro uso , en tu caso sería un rediseño completo o mas vale hacer una fuente totalmente nueva . . . aunque utilice componentes de deshuace.

Saludos !
24/08/2013 #658


Buenas noches a los compañeros del foro, acabo de tener el primer intento y el primer fracazo, consegui una fuentesita de las antiguas, creo es una AT de 250 W. y me dije es mi oportunidad de probar a modificarla, lei al comienzo que la pata # 1 del integrado en mi caso DBL494 debe tener aprox. 2.5 volts así que al medirlo encontré 4.91 v. pero al tocar la punta del tester la mentada pata #1 la fuente empezaba a chillar, como me parecía extraño el voltaje muy alto intenté volver a comprobarlo y la fuente volvió a chillar y dejó de funcionar, por mas que intento arrancarla, ya no alcanza a levantar voltaje, prende y se queda el voltaje que debe ser de 12 v. solamente en 0.20 v. agadecería si alguien pueda orientarme que pasó ya que mis conocimientos de fuentes son muy elementales, supongo que, ¿se habrá quemado el integrado DBL 494? saludos
24/08/2013 #659
Moderador general

Avatar de DOSMETROS

No creo , ese integrado es de hierro , apuntale a los transistores de potencia y unas resistencias asociadas de bajo valor , date una leida por aqui :

Reparando una fuente ATX.
24/08/2013 #660


Gracias DOSMETROS, voy a tener que leer el tema, pero lo que me causa extrañeza es que solo con tocar con la punta del tester la patita 1 del IC. se altera el funcionamiento hasta el punto de chillar la fuente, lo que da la idea que se altera completamente, gracias nuevamente y me voy a leer
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.