Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/07/2009 #61


hola

pues la verdad es que es muy díficil medir valores, ya que al conectar la fuente, esta se apaga en unas pocas décimas de segundo; de todas formas, sí que probé un día a conectar un polímetro de aguja (no el digital) a la salida de 12V y recuerdo que el voltaje subía poco, la aguja pegaba un salto hasta 5 o 6 voltios, creo, y luego caía

el resto de voltajes no los pude mirar,

de todas formas, estos días he estado un poco liado, a ver si ahora puedo sacar un rato y me pongo con la fuente, le mido voltajes y pruebo con otros condensadores en el potenciómetro

saludos y gracias
01/07/2009 #62


hola

bueno, pues ya está solucionado, he probado con el condensador de 1000uF que habia puesto, y seguía teniendo que dar los dos toques entre el cable verde y negro igual que antes, le metí uno de 220uF y seguía teniendo que dar los dos toques pero ahora más separados, probé con uno de 33uF y ahora arrancó a la primera sin tener que dar los dos toquecitos, y ya por fin probé a quitar el condensador y arranca sin problemas; asi que no sé porqué estos dias no había manera de que arrancara sin condensador, no se si es que hoy he movido algo que estuviese mal (sólo he cambiado el condensador, no he tocado el potenciometro de ajuste ni nada, pero bueno)

bueno, luego he probado con bombillas de coche, primero una de 5W, luego una de 21W, y por fin una de 45W, y sin problemas, la fuente no se apaga, y la caida de voltaje es muy pequeña, (unos 0,7 voltios con la lámpara de 45W, ahora he cambiado el diodo rectificador que era de 10 A por uno de la misma serie pero de 16 A, aunque con este diodo ya no he puesto la bombilla de 45W, solo las otras, pero iba perfectamente)

pues nada, ya está todo solucionado, no sé porqué habrá sido, pero ahora funciona, muchas gracias por vuestra ayuda

saludos
01/07/2009 #63


Felicidades, ya se puede decir que eres un "experto" modificando fuentes conmutadas jeje.
Suele suceder, y lo digo porque me pasa con frecuencia, que sin saber porque las cosas símplemente se solucionan, llamemosle "toque mágico". Podemos buscarle mil explicaciones al porque de lo que te sucedió, pero nadie sabrá con certeza cual es la correcta.
Yo te recomiendo dejar puesto el capacitor de 33uF ya que no repercute en su funcionamiento y por lo menos con esto te aseguras que no vuelva a fallar.
Saludos, y una vez mas "Felicidades"
01/08/2009 #64

Avatar de Don Barredora

Hola de nuevo..

despues de tanto buscar entre resistencias y diodos encontre algo quemado..


(Edit: la foto es solo ilustrativa... no es el que se quemo..)


cuando vaya a comprar el varistor y lo reemplace aviso si arranco la fuente
02/08/2009 #65

Avatar de GABILON

Genio¡ Sos un Genio¡ Lo pondría todo en mayúsculas pero me van a retar, la verdad dos metros no podés ser mas claro. Ya compré una pobre ATX y estoy mangueando otra para destripar así hago esta fuente y luego el amplificador. Te cuento que me edité uno por uno tus comentarios y los de ezavalla y los tengo listos para imprimirlos tods junto tipo guia de montaje, seguramente la semana que viene voy a empezar así que iré posteando.
Igualmente, como veo que ya alguien te ha posteado sobre una duda de una fuente que no arrancaba, y para no desvirtuar el post, ¿No te parece que deberíamos abrir uno específico sobre ese tipo de consultas? (siempre considerando que vas a tener la amabilidad de respondernos) Desde ya muchas gracias
02/08/2009 #66

Avatar de GABILON

Se podrá con esta fuente?
Hola, tengo una duda y quizás puedas responderla, resulta que me han quedado un par de fuentes de las que usan las maquinitas de video-juegos (los arcades), las mismas entregan +12v 2,5a, -5v 1a, y +5v 15A¡¡. como son conmutadas creo que se podría modificarlas para obtener al menos 12v con muchos mas amperes si es que modifico la salida de 5v, te adjunto un par de fotos de la misma, para que veas que no hay muchas diferencias, quizas lo mas interesante está en el hecho de que trae un switch para conmutar su entrada de 220v a 110v, y si me permitiese ingresar 220v por la entrada de 110v por simple regla de tres simple, en la salida de 5v deberia obtner 10v, pero como además dicha salida es regulable entre 4v y 6v, quizas me quede regulable entre 8 y 12v...
¿Será posible o estoy divagando mucho? Gracias
Aquí las fotos
Imágenes Adjuntas
Tipo de Archivo: jpg imagen009_993.jpg (133,1 KB (Kilobytes), 483 visitas)
Tipo de Archivo: jpg imagen007_582.jpg (116,9 KB (Kilobytes), 419 visitas)
Tipo de Archivo: jpg imagen003_160.jpg (138,2 KB (Kilobytes), 352 visitas)
Tipo de Archivo: jpg imagen006_702.jpg (59,4 KB (Kilobytes), 350 visitas)
03/08/2009 #67

Avatar de Don Barredora

:( :( :( :( :( :(

No era solamente el varistor.. lo cambie y no arranca...

ahora bien.. creo que el otro transistor que no habia cambiado puede que este malo..

es un CEF02N6.. y tengo otra fuente que en ese lugar tiene un C5027-R que parece que funciona...

Puedo poner el que funciona en lugar del roto? son similares esos transistores?

Saludos!
05/08/2009 #68


Hola compañeros del foro, desde hace un rato vengo siguiendo este hilo por que me es realmente de interes. Tenia por ahí una fuente at que me estaba haciendo ojitos por una modificación asi que me puse manos a la obra. Les comento que todo funcionó muy bien siguiendo las instrucciones de dosmetros, solo tengo algunos detalles que me gustaria comentar. Por el momento tengo la fuente modificada al punto de tener los +-22 pero sin rectificar, filtrar o regular ya que no he conseguido el cadaver de otra. Uno de los detalles que tengo es que no me da el voltaje 100% simetrico, es decir, tengo una diferencia de un volt en cada rama con respecto a tierra; tengo 21.8 en una y 20.8 en otra. Otra de las cuestiones que veo es que tuve que ponerle una carga en la salida de +5v, ya que si no lo hago la fuente no da los vltajes correctos en ninguna de las otras salidas, le puse una resistencia de 10 ohms 5 watts. Espero esta información les ayude a algunas personas que estan dentro del modd o que estan indecisos si la hacen o no.
15/08/2009 #69
Moderador general

Avatar de DOSMETROS

Pablovila , en general es aconsejable cambiar el par de transistores de conmutación y no solamente uno de ellos (cambiás uno y se te quema el otro ).
Fijate los datasheet a ver si son parecidos.

Spartan4ever , ¿cómo y con que estás midiendo la tensión conmutada, sin rectificarla y filtrarla ?
Gracias por comentar tus resultados !

GABILON , por la foto el transformador sería el mismo, fijate más arriba que subí fotos y detalles de él y cómo modificarlo.
. . . . 8-) terrorista electromagnético ! Juazzzz

Saludos !
15/08/2009 #70


Hola DOSMETROS, pues la lectura la hice con mi multímetro midiendo la salida del transformador en la escala de CA, yo se que probablemente no me de una lectura 100% confiable pero era solo para darme una idea de lo que tenia en mis nuevas salidas. Pero ahora eso es historia ya que después de estar jugando con el transformadorr (quitando y poniendo los bobinados en serie para ver los diferentes voltajes) hice un cambio erroneo que terminó en quemarme los transistores de entrada, el puente rectificador primario y probablemente el secndario del transformador. Esto último lo sospecho ya que una vez que cambié todos los semiconductores dañados y reconfiguré el transformadorr a como me había funcionado bien ya no me da mas de 1 ampere en la salida de 5v menos en la de 12v. Asi que ahora que la fuente ya no sirve quiero intentar rebobinar el secundario del transformador. La configuración que pretendo es la siguiente:

25v------12v------5v-----tap central---------------25v

Que opinas DOSMETROS, crees que una de las ramas de 25 se descompensaria por sacar los 12 y los 5 de ahí? o seria mejor hacer el secundario de 25v+25v y regular desde ahi?

El objetivo de dejar los voltajes de 5 y de 12 es para hacer pruebas antes de querer regular con 25 además el integrado tl494 se alimenta desde la salida de 12v.
15/08/2009 #71

Avatar de ls2k

hola dosmetros, sabnes tengo una de esas fuentes viejas de pc, que tenian el boton de encendido aFuera, de 200w, pero al medir los supuestos 12v entre el amarillo y masa me salen solo 11.4 y yo necesito 14 ahí, como lo puedo hacer para obtenerlos sin modificar mucho la fuente...?
17/08/2009 #72

Avatar de GABILON

DOSMETROS dijo:
GABILON , por la foto el transformador sería el mismo, fijate más arriba que subí fotos y detalles de él y cómo modificarlo.
. . . . 8-) terrorista electromagnético ! Juazzzz

Saludos !
jaja, me han dicho cosas (algunas irreproducibles) pero terrorista electromagnético¡¡¡ jajja, me hiciste reir con ganas, ya saqué el transformador afuera, pero tuve que dejar ese trabajo de lado porque ya me había enfrascado en volver a la vida una maquina de humo que murio su parte electrica incluyendo la resistencia, pero del proximo sabado no pasa, jeje,
terrorista electromagnetico, jaja, tendria que ser mi nick¡¡¡
18/08/2009 #73
Moderador general

Avatar de DOSMETROS

spartan4ever , fijate mas arriba que hay una reforma para 22+22 que si la tocás un poco como explica ezavalla la llevás re facil a 25+25

ls2k , primero ponele una carga a los +5 V , y segui la reforma de ezavalla

Saludos !
21/08/2009 #74

Avatar de GABILON

hola, me adelanté, gracias a una merma del laburo y ya desarmé una fuente de pc, le saque el famoso transformador y desenrosque los 6 cablecitos que estaban soldados, una delicia de trabajo debo decir, pero bueno, el tema es que estos cablecitos son 6, 3 rojos y 3 amarillos, pero me está comiendo el cerebro la medición de continuidad. Si lo ves en la foto, tengo, empezando de izq a derecha, continuidad de 1 con 1d y 2d; 2 con 3d, 3 con 4d 5d y 6d; 4 con 4d 5d y 6d (lo cual era obvio porque se ve que 3 y 4 estan soldados), 5 con 3d y 6 con 4d, 5d y 6d. a su vez, desde las patas cortas tengo:
1 con nada
2 con 5
3 con 4 y 6
4 con 6
y 5 con nada (por supuesto que con 2 que ya lo puse arriba)
como puede ser, o yo me volví loco o mi tester me engaña?
puede ser una manito mas, plssss
Imágenes Adjuntas
Tipo de Archivo: jpg imagen022_767.jpg (153,9 KB (Kilobytes), 289 visitas)
21/08/2009 #75

Avatar de Dr. Zoidberg

Mirá Gabilon:
La modificación que yo le hice a la fuente está en el diagrama que te adjunto, pero vas a tener que verificar la tuya para ver si es igual, aunque es probable que sí.
Lo que está en el recuadro lila es la parte de la rectificación que genera los -12V (y -5V también), solo que esos diodos rápidos son muy pequeños, tipo 1 Amp o similar. Vos tenés que cambiarlos por unos que soporten mas corriente, tenés que cambiar los capacitores por unos de mas tensión (si pensas aumentarla después) y de mas capacidad, para que tenga lo mismo que la fuente de +12V y también el inductor ese que va parado, que generalmente es mas chico que el del lado positivo, así que buscate uno de otra fuente y poneselo ahí.
Luego tenes que ver si la salida del rectificador pasa por el toroide gordo y cual es el diámetro del cable. Si pasa y el cable es muy fino, vas a tener que cambiarlo, pero si pinta que soporta la corriente que vos necesitas, dejalo nomás.

Después de esto ya tenés que meterte con el TL494 y sus protecciones para ver hasta donde podés subir la tensión...

Saludos!
Imágenes Adjuntas
Tipo de Archivo: gif fuente_pc_104.gif (3,9 KB (Kilobytes), 743 visitas)
21/08/2009 #76

Avatar de GABILON

ezavalla, muchas gracias, si despues de tanta ayuda no le sacó ni un misero volt de mas, voy a demostrar que soy muy novato¡¡ jeje
editado para que no se me enoje cacho
31/08/2009 #77

Avatar de GABILON

Respuesta: modificar fuente de pc
buenas¡¡ otra vez yo por acá. La verdad que el nuevo diseño no me invita a venir mucho por estos lares, pero bueno, lo pero de todo es que perdí mis suscripciones y los temas que leia y los mensajes que posteaba, bueno, en fin, EZAVALLA, te cuento que directamente agarré una at viejita y le levante la pata 1 del 494, la puse a un divisor resistivo como indicaste y ¡¡¡sorpresa¡¡¡ tengo +-23v jaja, sin sacar ningun pobre capacitor, por suerte no volo ninguno, se nota que eran viejitos, ahora ya tengo los que van a reeplzarlos y ya compé los diodos rapidos, como el inductor vertical eran los dos iguales, no lo toqué asi que ahora ni bien pare de llover y pueda ir al tallercito sin mojarme veo que onda, pero la verdad que te pasaste. Igualmente, DOSMETROS tu tutorial es una masa, lastima que aun no entendí el tema de que cable corresponde a cual con el transformador que desoldé, pero eso es culpa mia y no del tuto que está una masa. Saludos
31/08/2009 #78

Avatar de Dr. Zoidberg

Respuesta: modificar fuente de pc
Ojo al piojo! Probalo con carga, por que ahí es cuando se activan las protecciones. Si no se apaga la fuente...estas hecho, pero si se apaga...hay que buscar por donde corno están las protecciones para desactivarlas.

Saludos!
03/09/2009 #79


Respuesta: modificar fuente de pc
Hola DOSMETROS .... eres un dios!!!!!! he leido un poco de lo que posteaste deberas que eres una eminencia ; solo queria preguntarte si la modificacion para 44 +44 , cuanto amperaje soporta ; porque lo quiero usar para alimentar a dos amplificador clase D que consumen cada uno 4A. crees que me podra servir tu fuente modoficada.... que me recomiendas.
Es posible reducir el numero de vueltas de tal manera poder sacarle unos 40 +40Vdc
ya que es la tension que nesecito.
PD:graciaspor tu respuesta. bye bye help me please ................ !
09/09/2009 #80

Avatar de DanielU

Respuesta: modificar fuente de pc
Comienzo con la prueba de fuego. estoy modificando una Eurocase de "550W" tiene un SG6105.

http://www.sg.com.tw/semiGP/data/610...-datasheet.pdf

En mi caso son los pines 18 y 19.

Comienzo con las mediciones...

La fuente tiene 16A en la linea de 12V, es ATX.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.