Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/06/2015 #881

Avatar de shevchenko

Puede ser.... creo que tendrías que probar, ya que de todas formas tienen sus resistencias shunt o de apagado (de base a gnd) que tendrían que apagar el tr a tiempo.... yo probaría pero si así anda bien... las dejaría... ahora si calienta si haría pruebas ya que con 4 valores de resistencia y combinándolas en serie o paralelo se pueden hacer muchas pruebas y sacar resultados muy buenos...

saludos!
02/06/2015 #882

Avatar de maxee

si si, la pregunta es por que calientan bastante. Di vuelta el ventilador, que meta en vez que saque, y si bien la cantidad de aire que mueve creo que es la misma, de esta forma distribuye el aire de una forma mas optima. Los transistores permanecen tibios, antes, a los dos minutos quizá menos de tener la música al máximo ya no se podía tocar el disipador de lo caliente que estaba.
La verdad que un lujito el ampli, gracias Dosmetros por compartir el método de los secundarios en serie! intente rebobinar alguno anteriormente pero fue un fracaso. jeje. y Shevchenko siempre al pie para aportar una idea y ayudar. Muchas gracias a ambos!
14/07/2015 #883

Avatar de xidomen

Una pregunta no saben como desactivar la proteccion contra sobrecargas de mi fuente con integrado sg6105 ya que al usear mi amplificador a maximo volumen se apaga, la fuente esta modificada con todos los bobinados en serie la estoy trabajando a +-30volts.
15/07/2015 #884
Moderador general

Avatar de DOSMETROS

Primero probá de cargar la salida original de +5 V con alguna lamparita

Saludos !
15/07/2015 #885


xidomen dijo: Ver Mensaje
Una pregunta no saben como desactivar la proteccion contra sobrecargas de mi fuente con integrado sg6105 ya que al usear mi amplificador a maximo volumen se apaga, la fuente esta modificada con todos los bobinados en serie la estoy trabajando a +-30volts.
http://www.sg.com.tw/semigp/data/610...-datasheet.pdf

El pin #4 es el encargado de detectar el sobreconsumo, puedes subir el margen de potencia colocando una resistencia en paralelo con la última de la serie de protección (aparece en el data), el valor de la resitencia a colocar puede ser 5 a 10 del que ya está colocada en la fuente.


Saludos!
16/07/2015 #886

Avatar de xidomen

Hola
dos metros la ramade los 5v esta cargada con 10 ohm que es la resistencia original
jreyes ise muchas pruebas con las resistencias que mencionas pero sigue igual incluso probe desactivando la protección mamdandola a tierra y sigue igual
la rama modificada originalmente tenia +-50v y la baje a 30 sera que esta regulando muy bajo?

El pin 11(vref2) debe tener 2.5v pero tiene 2.0v y cuando l subo a mi amplificador es cuando cae mas ese voltaje, sera que es alli donde debo modificar las resistencias?
16/07/2015 #887
Moderador general

Avatar de DOSMETROS

Cargá la rama de 5 V con una lámpara dicroica o bipin de 12 V 20 Watts , o una de auto de 22 Watts ; porque podria ser que al cargar la fuente se bajen las tensiones y se proteja por baja

¿ No tenés el diagrama ?

Cuentos transformadores tiene ?

Enumeramelos por función
16/07/2015 #888


Me equivoqué de #pin, el #4 protege en caso de que haya una sobretensión en la alimentación principal.

Podrías probar como dice DOSMETROS.


Saludos!
17/07/2015 #889

Avatar de xidomen

Dosmetros pienso que no es necesario ya cargar los 5v pues estoy regulando en los +-30v o necesariamente debo cargarlod? No tengo el diagrama y tiene 3 trafos uno es el d potencia otro el de la fuente auxiliar y el otro la verdd no conosco su funcion no soy muy bueno todavia en esto

Gracias por responder
17/07/2015 #890


Hola a todos , yo tengo muchas saudades del tienpo donde generalmente en las fuentes de PC. los controladores PWM eran tipo "TL494" y "SG3525" o "SG3524" , jajajajajajajaa los proyectos eran mas facil de modificar , jajajajajajajajaja ya hoy en dia los diseños enpleyam CIs dedicados y mas conplejos portanto mas dificiles en rediseñar conforme nuestras nesecidades.
!Fuerte abrazoz !
Att.
Daniel Lopes.
17/07/2015 #891
Moderador general

Avatar de DOSMETROS

xidomen dijo: Ver Mensaje
Dosmetros pienso que no es necesario ya cargar los 5v pues estoy regulando en los +-30v o necesariamente debo cargarlod? No tengo el diagrama y tiene 3 trafos uno es el d potencia otro el de la fuente auxiliar y el otro la verdd no conosco su funcion no soy muy bueno todavia en esto

Gracias por responder
Lo de cargarlo es solo para verificar si se sigue apagando.

Pusiste algún zener desde los +30 para bajar a 2,5 V , eso figura en el hilo.

Seguramente el tercero sea el excitador de los transistores de potencia. Te preguntaba porque algunos modelos traian un transformador "de corriente"

Saludos !
17/07/2015 #892

Avatar de xidomen

Oh entonces probare cargando, y efectivamente use la regulación con tl431 que es la que mejor respuesta tiene.
am a que le definis tu "corriente."
23/09/2015 #893


gracias dosmetros, por indicarme el post. lo he leido y sigo con dudas.
foristas. ya he hecho modificaciones en fuentes de pc antes y funcionaron satisfactoriamente, pero tenian algunos de estos ic :TL494, IR3MO2, KA7500 ó WT7520. el problema que se me presenta con esta fuente es que el ic es el HS 8108B ya tengo el data, pero es el pin 17 (para modificar los 2,5V; asi modifico la salida o este voltaje tiene que ser asi desde la salida modificada) que mediante un pote en serie pongo a masa para modificar la salida de 12V? esa es mi duda ya que los otros ic hago eso, en el pin N° 1, y modifico la salida, pero aqui....... no se. estudie los data y hay muchas diferencias, al HS en los pines que sensa los 3,3; 5 y 12V hay que tomarlos de la salida de 12V MODIFICADA (con zeners, ya hice algunos intentos y funcionan, los intentos son con los zener.) OTRA cosa importante a tener en cuenta solo quiero modificar los 12V a 13,8V. pero como dije antes, no veo, no se, no capto donde modificar
como informacion extra el HS 8108B es similar al SG 6105.
desde ya muchas gracias y disculpen
23/09/2015 #894

Avatar de angel36

barincho dijo: Ver Mensaje
...............
como informacion extra el HS 8108B es similar al SG 6105............

En ESTE post JC2 expone como modificar el 6105


Por ahí puede servirte como guía para lo que pretendes.
23/09/2015 #895


ok, gracias por responder. buscare otra vez, ya que la primera no encontre como hacer.
nuevamente gracias
24/09/2015 #896


gracias angel36 y dosmetros, he encontrado los post, J2C explica muy bien, y como dice yo tengo la placa adelante y no ustedes. entiendo bastante bien las reformas, pero no como modifican la tension de salida. he estudiado el data de la mayoria de los ic de las fuentes y el HS 8108B ó SG 6105 son distintos. las modificaciones expuestas o por lo menos la gran mayoria modifican sustancialmente las tensiones, yo no nesecito eso, asi que tendria que ser mas facil. si algun forista me puede orientar en "como" modifico los +12V de salida. las otras tensiones se que se van a "mover" pero despues veo si saltan las protecciones respectivas.
ya hice varias pruebas, de ellas aprendi bastante. sobre todo a tener cuidado con los 300 V de la primer parte de la placa por mas que este desconectada de la linea; eso te despierta......
mil gracias y totalmente interesante el foro
24/09/2015 #897


barincho dijo: Ver Mensaje
gracias angel36 y dosmetros, he encontrado los post, J2C explica muy bien, y como dice yo tengo la placa adelante y no ustedes. entiendo bastante bien las reformas, pero no como modifican la tension de salida. he estudiado el data de la mayoria de los ic de las fuentes y el HS 8108B ó SG 6105 son distintos. las modificaciones expuestas o por lo menos la gran mayoria modifican sustancialmente las tensiones, yo no nesecito eso, asi que tendria que ser mas facil. si algun forista me puede orientar en "como" modifico los +12V de salida. las otras tensiones se que se van a "mover" pero despues veo si saltan las protecciones respectivas.
ya hice varias pruebas, de ellas aprendi bastante. sobre todo a tener cuidado con los 300 V de la primer parte de la placa por mas que este desconectada de la linea; eso te despierta......
mil gracias y totalmente interesante el foro
Hola...Si pierdes un segundo en estudiar el diagrama de las fuentes de PC te darás cuanta que todos los voltajes están siendo controlados/protegidos por el IC(SG6105,etc). Alterar cualquiera de ellos da como resultado la alteración de todos y que la fuente se proteja y no funcione.
Básicamente hay que engañar a dicho IC o a las protecciones para que no hagan su trabajo.
Saludos.

Ric.
16/01/2016 #898


Hola, después de mucho leer vengo con un problema en una fuente con el sd6109 que es idéntico al sg6105, a la cual he modificado el transformador agregándole un bobinado extra para 300 voltios con el que alimentar unas válvulas de potencia, el problema es en el arranque se ve que tiene alguna protección que al conectarle la carga de los filamentos en la rama de 12v va bien y su consumo anda por los 12v 8A pero en la rama de los 300v al estar conectado el rectificador y el filtrado no arranca, sin embargo si conecto primero los filamentos y luego después cuando estan encendidos conecto la rama de 300v funciona bien, así que creo que puede ser alguna protección, haber si alguien sabe que tendría que modificar, quizás sea añadir algo para que arranque suavemente pero con este integrado estoy un poco perdido.
Saludos
16/01/2016 #899
Moderador general

Avatar de DOSMETROS

zfrittz6 dijo: Ver Mensaje
sin embargo si conecto primero los filamentos y luego después cuando estan encendidos conecto la rama de 300v funciona bien.
Sin duda la mejor opción para un valvular

Yo haría un timer + relé para los 300 Vdc

La otra opción que no guta sería hacerle un arranque lento (el datasheet del integrado seguramente lo proponga o . . . "arranque lento sd6109" Google

Otra opción que tampoco guta sería buscar la parte de la protección , alguna resistencia que sense corriente y ponerle un capacitor en paralelo

De todas maneras te felicito por tu logro ¿ Fotos ?
17/01/2016 #900


Hola, bueno ya estoy por aquí y he conseguido algo en parte al menos he logrado que funcione, pero sin que tenga el positivo de 300v carga.
Lo que he hecho ha sido desconectar el pin 4 OPP (Over-power sense input) el sensor de exceso de consumo y conectarlo a masa.
Ya pondré fotos de todo sigo estudiando el tema ya que quiero que se pueda regular el voltaje.
Los bobinados los he hecho del siguiente modo las dos capas de primario al principio, luego las de 12v y 5 v, después una para la tensión de bias de 100v y la ultima de 300v.
Lo del timer siempre lo hago para valvulares con un retraso de 1 minuto y ademas el encendido de alta tensión también lo hago con mosfet para que vaya subiendo la tensión lentamente hasta su valor, esto tiene un retraso de unos 15 segundos.
Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.