Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
21/03/2016 #1


Modificar SMPS 3kW. Bajar voltaje de salida.
Hooola_que_tal !

Tengo unas cuantas de estas fuentes, recuperadas de etapas Crown CTs2000 y Cts3000. De origen, la fuente saca 175v por rama, 350v total. En las fotos marca un poco menos por que faltan los condensadores de la placa main del amplificador. Mi idea es bajar la salida hasta unos 100-110v por rama, a ser posible, sin tocar el transformador. Quiero usarla para alimentar un par de UCD a 1000W.

La controladora tiene un sensado de HV y ambas ramas a través de unas resistencias, R961 y R962 de 590kOhmios. He bajado un poco estas resistencias añadiendo otras en paralelo hasta unos 525kOhmios y la tensión de salida ha bajado a 145v por rama. Todo esto sin carga. Está claro que si el sensado sube, baja la salida, pero no sé si estoy haciendo bien. Ni hasta dónde puedo llegar.

La fuente está controlada por un UC3846, y en una de las fotos he señalado en un óvalo rojo CT y RT, los componentes que fijan la frecuencia de operación. Sé que RT es de 680 Ohmios, tendré que sacar CT para medirlo y poder calcular la F. Pero tampoco estoy seguro de si bajando o subiendo la frecuencia de oscilación bajará el voltaje de salida.

Aparte de la placa que se ve en las fotos, la fuente lleva 20 condensadores de 1200uF y 200v en la placa del ampli.

Las pruebas las estoy haciendo con una lámpara de 100w en serie y con la fuente sin carga. También tengo una lámpara de 600w si hace falta.

¿Alguna idea de por dónde tirar?

Adjunto documentación. Lamentablemente, no he conseguido el esquema de la controladora y en el esquema principal, que adjunto, sólo sale las conexiones.

Saludos!!!
21/03/2016 #2
Moderador general

Avatar de DOSMETROS

Lo vi muy rápido y por encimita nomás

Yo probaría cambiando las referencias del T902 , de pata 14 a 11 y de pata 17 a 20 . . . si polota yo no fuí
22/03/2016 #3


Hooola_que_tal !

Gracias por responder DOSMETROS, pero lo que me indicas son salidas de alterna hacia la placa main, es la salida secundaria, de 24v por rama. Si lo conecto como dices explota seguro!! El conector P902 es de salidas de bajo voltaje, y algo de monitorización de la fuente. El conector de la placa de control es el J903, arriba a la izquierda en el esquema.

Saludos!!!!
22/03/2016 #4

Avatar de zopilote

la foto no le hace justicia, para 3200W tendria un ETD55, filtros de 2200uF y demas yerbas.
22/03/2016 #5


Hooola_que_tal !

Zopilote: no sé muy bien a qué te refieres, el transformador mide 55x55x20mm, y lleva cuatro condensadores de 2700uF a 200v en el primario. En el secundario son 22 condensadores de 1200uF a 200v, lo que 2 están en la placa de la fuente, el resto en la placa del ampli.
Y que era de una Crown CTs3000, de 2x1500WRMS a 4 y 8 Ohmios.
Mide 27x13x9cm, no sé, a mí no me parece pequeña....

Adjunto una foto mía de la placa del ampli, le había sacado 2 condensadores para medirlos, y otras fotos de internet, de la CTs2000 y la CTs3000. La fuente es igual, y saca las mismas tensiones. La mayor diferencia es el banco de condensadores, y que las tarjetas driver son diferentes, claro.

También añado specs de las etapas, extraídas del manual.

Saludos!!!!
Imágenes Adjuntas
Tipo de Archivo: jpg cts3000 main amp.jpg (256,1 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg cts 2000.jpg (99,7 KB (Kilobytes), 59 visitas)
Tipo de Archivo: png Specs CTS2000.PNG (43,8 KB (Kilobytes), 32 visitas)
Tipo de Archivo: png Specs CTS3000.PNG (44,4 KB (Kilobytes), 21 visitas)
11/04/2016 #6


Hooola_que_tal !

Yeah! ya lo tengo!

Después de algunas pruebas, he bajado el valor de las resistencias sensoras de V de 590kOhmios a aprox 370kOhmios, añadiendo una R de 1M en paralelo a la que tiene.
El voltaje de salida cae a 115v por rama, justo lo que necesito.
Con la fuente conectada directa, sin lámpara serie, el voltaje de salida es estable, y ahora mismo lleva casi dos horas alimentando unas bombillas de 100w por rama. Con la serie era un desastre, la tensión de salida con carga caía hasta los 100v(50v por rama) y la fuente chirriaba un poco, pero no se apagó

Como se trata de bajar voltaje, entiendo que la fuente irá bien, ya que no estoy forzando, supongo que sería peor sacarle más potencia. (+V)

Tengo que probar a cargar con bombillas más potentes, tipo 400 o 500w, a ver cómo se porta, pero por ahora estoy muy contento. Creo que ya tengo fuente para los UCD del señor Ejtagle a 1200W.

Adjunto algunas fotos. Gracias por leer y a los que comentaron.

Saludos!!
Imágenes Adjuntas
Tipo de Archivo: jpg V punta a punta.jpg (86,1 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg V positivo.jpg (73,3 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg V negativo.jpg (73,2 KB (Kilobytes), 22 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.