Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/12/2013 #21
Moderador general

Avatar de DOSMETROS

ar.coldplay dijo: Ver Mensaje
Bueno ya he conectado todo y suena a la perfeccion...pero me precupa un poco el destello de la lamparita que hace al principio.
No , eso es normal es la carga de los capacitores de la fuente

Y mil gracias por la ayuda, no hubiese podido repararlo sino.
A mi también me han ayudado

Si suena bien y no se calienta nada , vas a hacerle dos mejoras.

- Los dos 2SA733 deben ir tocándose entre ellos , grasa siliconada de por medio , y los abrazás con un termocontraible.

- Los dos díodos del medio (los del bias) deberían ir en contacto térmico (no eléctrico) con el disipador para evitar que el amplificador se embale y se queme.

Fijate en éste diseño los dos transistores abrazados con el termocontraible negro y los díodos montados en una plaquita prolija

Amplificador 50W Mosfet
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.