Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/07/2008 #1


Necesito pequeño step-up de aprox. 4.2V con 1.5A - 2A
Hola a tod@s,

Necesito de vuestra gran ayuda, he requetebuscado en el foro pero no encuentro algo tan especifico, os pongo un poco en situación con mi problema.

Trato de alimentar una tarjeta de radiofrecuencia la cual se alimenta a unos 4,2V. La tarjeta en reposo consume unos 50mA, pero en el momento de una transmisión se dan picos de 1.5A o algo más, picos que pueden durar incluso 1 segundo.

Tengo puestos dos pequeñas etapas en paralelo hechas cada una con un TPS61030, el cual según el fabricante puede dar 4A (juas juas juas) pero poniéndome en un caso pésimo pongamos que me entrega 1A solamente, al estar en paralelo con otra en teoría dispongo de 2A.

A la salida de cada una de estas dos etapas hay un condensador de 220uF, y en el punto donde las uno, le he puesto otro condensador de 22mF (bien grandecito). Este conjunto de etapas alimenta únicamente a la tarjeta radio, el resto del circuito se alimenta con otra etapa que funciona sin problemas.

El caso es que esta etapa no termina de funcionar bien, cuando me llegan los momentos de las transmisiones con los picos de 1,5A la tensión desciende a 2,5V y el sistema se cuelga por bajada excesiva de tensión.

He probado varias opciones pero no consigo dar con la idónea, ¿alguna idea de por donde tirar?

Saludos a tod@s
02/07/2008 #2
Moderador

Avatar de Nilfred

TPS61030 dice que es de 1A nomás.
El condensador grande ese sacalo porque no va.
Es importante tener "low ESR" a la salida y no creo que con un solo condensador de 220µF lo logres.
No informaciónrmas la tensión de origen de donde proviene o no se entiende, falta una de las tensiones ¿Supongo que la tarjeta es de 5v?
03/07/2008 #3


Gracias por la ayuda, voy a probar ahora mismo a poner condensadores de baja ESR.

La tension de entrada a los TPS son 2,4V (Dos pilas recargables en serie) y la salida de los TPS debe de ser de unos 4,2V ya que las tarjetas no son de 5V sino de 4,2V (una tension un poco peculiar). Esos 4,2V de la salida de los TPS los llevo directamente a la tarjeta.

¿Alguna idea mas de como mejorar?

De nuevo, gracias por la ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.