Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/07/2011 #1


Como probarlo y no morir en el intento ?
Hola
Pues eso compre el otro dia un cargador de bateria para coches , eso creo.. , y me da no se que enchufarlo y que me quede sin luz en casa o que me pegue un corrientazo,jeje , ya que veo en su interior un cable soldado pero no tiene la funda de proteccion , y la verdad no me fio mucho .
Quisiera saber como puedo probarlo sin morir en el intento jejeje y ha ser posible me esplicaran como funciona , para que sirve el zocalo de la derecha y las entradas que tiene en la parte de abajo , para ello les envio una fotos tanto del exterior como del interior y en la foto de su interior he rodeado con un rectangulo el cable que os comento.
Muchas gracias pero os comento que soy super novato en esto y me lo explicais pasito a pasito , jejeje.
Gracias y saludos
19/07/2011 #2


Hola, que tal?
Por lo que se vé, ese cable es la salida para cargar la batería, pruebalo que no creo que pase nada, mientras no toque algún componente y/o la carcasa

Sino, tienes 3 opciones;
1) Poner cinta aislante alrededor del cable
2) Cambiar el cable y poner uno protegido
3) Eliminarlo, y usar las conexiones del centro (quedaría inhabilitada la bornera roja, nada más)

Saludos

PD: Por lo demás, no tengo ni idea de cómo funciona
19/07/2011 #3


Hola
Si eso he pensado , en cambiarlo , ponerle uno cubierto , de todas formas esperare haber si alguien dice algo mas, ya que no me fio por si pega el chispazo , si hay alguna forma de probarlo con alguna proteccion .
Gracias
19/07/2011 #4

Avatar de megasysfix

Hola aljecan, te aseguro que no va a pasar absolutamente nada (confía en mi), te cuento que yo hago instalaciones a red viva (220V) SIN aislacion, y pos sin ningún miedo la enchufo (no se debe hacer pero es solo para probar circuitos), como veo, el cable sin aislacion es de salida, lo puedes tocar y no te pasara absolutamente nada (voltaje aprox 13,8VDC), y ademas como veo, esta en puente, osea no toca absolutamente nada del chasis, pruebalo sin miedo , pero déjalo en un lugar que nadie pueda acceder a el para evitar posibles accidente (caídas, vibraciones, etc).

Un saludo desde MSSX®, que tengas un buen dia.
19/07/2011 #5


Enchufalo con una lampara serie , por las dudas tubiese un cortocircuito..
19/07/2011 #6


Hola de nuevo .

megasysfix : es muy arriesgado ya que me da un poco de yuyu (miedo ) jejje la electricidad y mas que me quede chamuscado jajaja. Me podrias decir el zocalo de la izquierda es la entrada de 220 v o bien se puede cambiar la tension , pero vamos en este caso sería de 220 V , tendria que ponerle una clavija hembra y esta a corriente , el zocalo de la derecha ¿eso para que es? y las otras salidas que una es de color negro marcada con el simbolo - de negativo y otra de color rojo marcada con el simbolo + eso me imagino que sera para conectar a los bornes de la bateria para su carga y ¿los dos que estan en el centro para que es?. ¿Se puede poner todo tipo de baterias o cuales son ?

ernestogn: dime como se hace eso , ten encuenta que no tengo ni idea jeje.

Muchas gracias
19/07/2011 #7


Asi se conecta.



si la lampara se prende al 100% hay cortocircuito , si se prende mucho , hay consumo excesivo y si no se prende nada o muy poco , esta bien ,podes enchufarlo a la toma-.
19/07/2011 #8


Yo lo veo bien ... Perece una construcción bien hecha también.
Conectalo con una batería para cargar y verifica que el Amperímetro marque carga. Si no marca nada, ahí vemos.
En principio no veo razones para temer.

Lo de la lámpara con un transformador grande no expresa nada en principio ...

En todo caso probaría la aislación entre primario y secundario con un tester, o ya encendido con un "buscapolo" en la carcaza. Reitero que yo lo veo bien.

Saludos
19/07/2011 #9


si hay cortocircuito en el primario si muestra la lampara, que es en deficinitiva el temor del amigo , que se le corte la luz al enchufarlo.
19/07/2011 #10


Cierto ernestong, pero en caso de que esté bien, también encenderá bastante fuerte y eso puede confundir al amigo que parece no tener mucha idea...

Saludos
19/07/2011 #11
Moderador

Avatar de Dano

Vitruvio dijo: Ver Mensaje
o ya encendido con un "buscapolo" en la carcaza. Reitero que yo lo veo bien.
Los machos lo hacemos con la mano pelada, igualmente es una pésima idea, no lo hagan en sus casas.
Siempre hay alguno que le gusta meter la mano en el enchufe y yo incitando ideas...

El cargador parece estar bien, es viejito pero muy robusto.

Si no te sentís seguro trabajando con la electricidad mejor no lo hagas, para eso están los técnicos que saben bien lo que hacen.
19/07/2011 #12

Avatar de megasysfix

Dano dijo: Ver Mensaje
Los machos lo hacemos con la mano pelada, igualmente es una pésima idea, no lo hagan en sus casas.
Siempre hay alguno que le gusta meter la mano en el enchufe y yo incitando ideas...

El cargador parece estar bien, es viejito pero muy robusto.

Si no te sentís seguro trabajando con la electricidad mejor no lo hagas, para eso están los técnicos que saben bien lo que hacen.
Correcto!!!! jijijiijij, saludos cordiales.
19/07/2011 #13
Excluido


Dano dijo: Ver Mensaje
Los machos lo hacemos con la mano pelada.
los mas machos con la mano peluda (no nos la depilamos)

Dano dijo: Ver Mensaje
, para eso están los técnicos que saben bien lo que hacen.
te iba a criticar esto, pero vi que correctamente no pusiste una coma entre tecnicos y que .

20/07/2011 #14


Hola
Os dire que lo he enchufado primero con la bombilla y no me ha encendido , asi es que no hay corto , eso creo jejeje, y despues lo he enchufado directamente a la corriente y por ahora estoy bien , sin chamuscar ni nada jeje.
Lo unico que veo que el cable pelado , el que os he mencionado no va a ningun lado , si es el positivo deberia de tomar corriente del transformador o de alguna otra parte , pero esta soldado en la otra clavija ,la que esta al lado , asi es que creo que este tiene que ir a otra parte .
Haber si podeis revisar el cableado por si faltara algo o hay algo mal .
Gracias y saludos
20/07/2011 #15


El conector del medio, abajo, de color marrón (café), lleva un puente (probablemente para la conección de otro amperímetro, un fusible, o un disyuntor externo supongo...). Eso cierra el circuito.

Si observas el circuito, ves que el positivo sale del transformador, pasa por el Amperímetro incorporado, luego debería pasar por el puente faltante (conector marrón), para finalmente llegar al positivo del cargador.
Por otro lado los diodos que están en los lados internos del cargador, vuelven negativa la carcaza.

Los conectores redondos, arriba a los lados, configuran la corriente, no llego a ver que dicen ... ¿podrías tomar una foto más de cerca de ellos, de frente?

Adjunto un esquema de como yo veo el secundario.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpeg Cargador AGRY.jpeg (62,7 KB (Kilobytes), 10 visitas)
20/07/2011 #16


Si te refieres a los dos de arriba de color marron , los que estan arriba del amperimetro o debajo del letrero Agri , el de la izquierda pone 110 -130 -220 -250 , el de la derecha no pone nada , pero entonces que me haria falta para que funcione ? Ese cable esta bien , habria que añadirle algo , he revisado las soldaduras y todo esta bien , no se ha desoldado nada , la unica soldadura que no es correcta es la del cable que no esta forrado , por lo demas esta bien creo .
saludos
20/07/2011 #17


Bueno es esos redondos de arriba, fijan la tensión de alimentación y no debes tocarlos mientras el equipo está conectado. El de la izquierda lleva un puente entre el centro y la tensión de alimentación elegida (que debe ser la de tu país 110 o 220, etc.), pero este puente va acompañado de otro a la derecha.

Si estos conectores no están configurados, probablemente el equipo no funcione. Por eso no encendió la lámpara. No está funcionando aún.


Bueno, a continuación expongo mi suposición de como es el primario de este cargador. Si esto es así, debes hacer tres puentes con conenctores "banana" (los de los testers y las fichas europeas). A saber: 1° Conector Izquierdo, puente entre el solo y la tensión de tu país; 2° Conector derecho es un ajuste fino de la tensión y va entre solo y el del centro (por ahora); 3° Conector de abajo del amperímetro, último puente.
Imágenes Adjuntas
Tipo de Archivo: png Primario AGRY.png (100,9 KB (Kilobytes), 9 visitas)
20/07/2011 #18


La corriente que hay en mi pais es de 220 v .
He desenroscado un borne de ese conector y la he puesto en 220 v ya que estaba uno de ellos en 130 V . posiblemente en que lo tenia anteriormente tendria 125 v en su casa . Lo que no he probado es conectarlo a 125 v por si algun caso esta preparado para ello , tengo un transformador reversible y probare haber que tal va a 125 v .
Si no funciona ya no se que hacer , lo dejare tal como esta y lo pondre en la estanteria como uno mas jejej
20/07/2011 #19


Edité el mensaje anterior y ahora puede que sea mas esclarecedor.

Saludos
20/07/2011 #20


Disculpa pero no tengo ni idea de como hacer lo que me has dicho , si me lo puedes hacer con un dibujo donde debo conectar las bananas y como hacer los cables te lo agradeceria .
Gracias y saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.