Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2010 #1


Problema alimentacion Ozono
Hola muy buenas a todos

Es mi entrada en el foro despues de la presentacion y como no para pedir.

Compre por ebay un ozonificador, bastante rendimiento y muy muy barato comparado con lo que cuestan los demas.

Resulta que funciono bien hasta que le puentee un temporizador que limitaba el uso del aparato a 30 min. Soy consciente de que es malo mucho ozono, pero esas son mis necesidades, asi que no hace falta que recordeis lo malo que es el ozono.

Bueno pues funciono dos veces y a la tercera se oyo un chispazo y dejo de crear ozono.

He desglosado el circuito y lo he metido en un simulador(livewire), con ciertas carencias, como son:

-No puedo usar diac ya que no viene en los componentes para simular,Pero es curioso que en la placa serigrafiada por el lado de componentes salga el simbolo de un Zener y lo llama como U1
-No se el valor de la bobina L1 ya que esta rota.lo que si podria decir de ella es que parece un transformador normal y corriente, pequenñito de 9V o asi ,pero que solo tiene terminales en el primario no tiene salida en el secudario, por asi decirlo.
-Tengo duda que esten bien tomados los valores de los condensadores pero los pondre mas adelante junto con la lectura de lo que fisicamente pone en ellos.
-Luego tengo que sacar la relacion de transformacion de momento tengo las impedancias del primario y el secundario, supongo que con eso ya se sabria la relacion de transformacion no?

tengo 0,4 ohms en el primario, y 541,3 ohms en el secundario.


En cuanto al tiristor, el original era el mcr 100-6 pero no lo he podido conseguir y me han dado en la tienda de electronica el C106D me han comentado que adaptando el patillaje deveria de servir.

Aqui los datasheet de los dos

mcr 100-6
http://www.datasheetcatalog.com/data...MCR100-6.shtml

C106D
http://www.datasheetcatalog.com/data.../6/C106D.shtml


Por otro lado el listado de componentes:

R1 22 ohms
R6 470K
R7 270K
U1 Diac silicio bidireccional DB3 C531(en serigrafiado sale un Zener)
C1 Inscripcion: 2A 473J. Lectura: 47nF
C2 Inscripcion: CBB21 0 . 12J630 Lectura: 12pF
L1 Esta Rota
L2 Primario: 0,4 ohms Secundario: 540 ohms ¿¿¿¿Relacion: 1:29700?????
D5=D3: 1N4007
tiristor MCR 100-6 substituido por C106D



Aqui va el circuito en el simulador y abajo la grafica con los resultados que da la tension de salida. Tener en cuenta que el Zener no es seguro y la bobina tampoco, ni el transformador.
Aun asi parece que deberia funcionar ya que produce las tensiones necesarias para generar ozono.
En cuanto a la carga ,que alimenta el circuito en cuestion, es un tubo de cristal que separa unas planchitas de metal la tension va a una plancha fuera del tubo y la otra a la plancha de dentro del tubo. he intentado medir la carga pero no la coje el fluke asi que debe ser altisima la impedancia del sistema ese, por lo tanto minima intensidad y circuito mas seguro.



Sobre el circuito en si decir que me parece que es un elevador de tension que da minima intensidad, es lo que se necesita para generar ozono a partir de unos 5kv aunque no pasa nada si son 8 o 10 kv.
Bueno ahora viene el meollo de la cuestion.

Mi intencion principal es reparar este circuito pero tambien entenderlo y mejorarlo para que no vuelva a estropearse a la primera de cambio.
Acudo aqui para ver si me podeis asesorar en varios aspectos:

El primero es dotar a este circuito de una bobina que pueda ir y comprar en cualquier tienda de electronica, para asi poder ponerlo en marcha o por lo menos intentarlo. Lo ideal seria que alguien reconozca este tipo de circuito y aconseje sobre las bobinas tipicas que pueden valer y como afectan al circuito.

A partir de ahi me gustaria saber por que se rompio el circuito y cuales son sus puntos debiles para mejorarlo.


Yo voy investigando por mi cuenta pero me vienen muy bien todas las manos que podais hecharme ya que cada cosa que quiero mirar supone un reto ya que termine la fp hace mas de 10 años y me cuesta un monton sacar cosas en claro.

Bueno si has llegado hasta aqui ya te mereces un monton de gracias!!

Saludos a todos!!
06/08/2010 #2
Moderador general

Avatar de Fogonazo

Respuesta: Problema alimentacion Ozono
Tienes 2 post sobre el tema, dales una mirada
Ionizador Ozonizador
http://www.forosdeelectronica.com/f2...statico-16402/
06/08/2010 #3


Respuesta: Problema alimentacion Ozono
Mucha gracias por responder

He estado mirando los post que comentas pero son para ionizadores segun parece usan CC y segun sale la simulacion del circuito que he puesto arriba del oznificador lo que da este circuito es AC.

Por lo que me parece que no me sirven aunque si que hay uno que se parece.

Muchas gracias de todas formas.
06/08/2010 #4

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
El ozono se provoca al romper el dielectrico del aire.. el circuito no es mas que un elevador de tension y la misma estara dada en funcion de la separacion de los electrodos. Si se quemo sera que se diseño para estar un determinado tiempo y por exceso de temperatura palmo... tendras que poner algun disipador y quizas agrandar en seccion la bobina, para el uso continuo..
06/08/2010 #5


Respuesta: Problema alimentacion Ozono
Muchas gracias por responder

Tengo que decirte que se rompio al enchufarlo.
En verdad parece un circuito poco estable por eso mi intencion de acabar mejorandolo.
Se rompio despues de puentear el interruptor para que funcione el tiempo que yo quiera.
Pero no tiene que ver ya que apenas esta usado y sono un puff cuando lo enchufe.

Con el tiempo el ozono da problemas como acido nitrico en el tubo si el aire que entra es humedo y el aparato este no tiene ningun sistema para secar el aire pero todo se andara.

Por ahora se trata de que vuelva a funcionar y para mas adelante que no se vuelva a romper.

un saludo
06/08/2010 #6

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
No tiene un ventilador para sacar el ozono? postea la imagen de como es.. y como son los electrodos.. el tubo..
06/08/2010 #7


Respuesta: Problema alimentacion Ozono
Aqui te dejo unas fotos de los electrodos
Lo otro es una bomba de aire que se conecta a 220V
Como comente antes se oio un puff al enchufarlo con el temporizador mecanico puenteado, y de momento he encontrado una resistencia, el tiristor y la bobina quemados. No creo que este estropeado tambien el tubo ya que da mucha resistencia y no hay conexion fisica entre las planchas.
Tambien se puede ver que esta nuevo, no tiene mas de una hora de funcionamiento desde que se compro y por supuesto que no fue seguida.

Tambien dejo unas fotos del transformador(derecha) y bobina (izquierda) son asi no me he equivocado.

El trasformador va y la bobina no.







Saludos
06/08/2010 #8

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
bueno tiene bomba de aire.. yo hice uno casero y le puse un ventilador de fuente de pc.. lo hice con parte de un tv blanco y negro es decir use la etapa horizontal y flayback.. anda ok
09/08/2010 #9


Respuesta: Problema alimentacion Ozono
Gracias por la opcion pero ya la conocia,bueno conocia lo del flyback para elevar la tension y hacer la bobina esa de los rayos no recuerdo ahora el nombre, pense que se podia adaptar y por lo que veo hace falta ademas del trasformador la fuente entera, por desgracia aqui en España me parece que costara encontrar un televisor b y n, solo quiero llegar a los 8 u 10 mil voltios, no serviria uno de tv en color?

Por otra parte decir que me gustaria mas la opcion de reparar este me parece mas seguro por lo menos yo no le veo pinta de poder matar a nadie sin embargo el flyback ese es ams peligroso.

A ver si alguien puede ayudar a reparar el circuito.

Saludos
09/08/2010 #10

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
TV color tambien sirve solo que la placa es mas grande.. Ademas el tubo debes ajustar su separacion segun a los KV que tengas..
09/08/2010 #11

Avatar de elosciloscopio

Respuesta: Problema alimentacion Ozono
por cierto, el O3 no tiene un olor un tanto "acre"?
para que sirve el ozono?? es bueno?

saludos
09/08/2010 #12


Respuesta: Problema alimentacion Ozono
Entonces deberia averiguar la separacion que tengo ahora mismo para ver que kv necesito.
no creo que haya mas de un par de mm pero intentare medirlo con un pie de rey.

¿No se podria saber que kv da este circuito para imitarlo? solo falta saber la bobina en este circuito que he puesto, poniendo bobinas al azar segun el simulador salen 7kv, pero claro el diac es un zener y no tengo opcion de simular un diac. Bueno tambien faltaria sacar la relacion de transformacion a traves de las impedancias del primario y del secundario.
El ozono sirve para purificar agua y el aire. Se come los olores de una forma extraordinaria, pero hay que tener cuidado por que mucho es malo para la salud. Por eso todos los aparatitos de tipo "domestico" para hacer ozono tienen un temporizador.

Saludoss
16/08/2010 #13


Respuesta: Problema alimentacion Ozono
Bueno parece que voy a tener que conseguir una fuente de television si quiero hacer funcionar el ozonificador, ya que parece que no pueden ayudarme a reparar el circuito en cuestion.

Bueno pues una vez cambiada la estrategia me surgen varias dudas a ver si me podeis ayudar.

Segun el simulador el circuito se alimentaba con unos 6 u 7 kv.¿Que tamaño de tv seria el que me daria uan fuente que de esos voltages? 15", 26" 32"?

necesito algo mas que la fuente? es decir he visto en los tutoriales para montar la bobina de tesla que hace falta saber las conexiones del fly back pero yo tendre la fuente entera, por eso mi pregunta.

Dejo una foto de un ozonificador algo mas caro que el que compre yo, pero se puede apreciar que el circuito lleva un flyback, tb se podria intentar reproducir este si alguien lo conoce.

Bueno espero poder progresar con esto y vuestra ayuda.
Saludos
16/08/2010 #14

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
Con un tv b/n o color te sirve igual. Que tenga por demas KV rompe igual la aislacion del aire. De ultima tienes que ver que se cumpla el "efecto corona" y que no se exceda saltando el arco. Antes del triplicador en un TV color puedes tener 8kv tranquilamente y a la salida del mismo mas de 20kv.

Lo que veo que no te va entrar en esa caja.. busca en alguna tienda un tv b/n de 10/14 pulgadas
23/08/2010 #15

Avatar de elosciloscopio

Respuesta: Problema alimentacion Ozono
Segun el simulador el circuito se alimentaba con unos 6 u 7 kv.¿Que tamaño de tv seria el que me daria uan fuente que de esos voltages? 15", 26" 32"?
5". Yo estoy usando para una cosa un tubo de 5.5" y necesita 7.5 Kv
23/08/2010 #16


Respuesta: Problema alimentacion Ozono
Gracias por responder,

Ya me he hecho con una tele de 14" o 15" ya la he abierto mañana le saco fotos que la tengo en el trabajo.

Voy a ver si por el trabajo alguien me deja algun medidor que aguante los kv. Si no me tocara intentar descifrar un poco el circuito para intuir que kv hay en cada fase para poder ir provando en el tubo que genera ozono primero con menos Kv y ir subiendo en la medida de lo posible, encontrando puntos en el circuito con diferentes voltages.

Ese es el plan de ataque aunque tambien queda la opcion de conseguir algun libro de reparacion de ese modelo de television y con eso tb creo que tendria bastante. Ya veremos si hay en la red manuales tecnicos para first line.

Queria perdirte Elbrujo que me asesoraras un poco en el tema de la separacion de los electrodos, como se puede saber que separacion necesito en relacion a los voltios, si hay alguna formula o alguna tabla o algo asi es que no se ni que poner para buscarlo.

Saludos
23/08/2010 #17

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
El principio de la generacion de ozono es por "el efecto corona" como te dije antes por cada 1000 volts la ruptura del aire como dielectrico es de 1 cm. A los fines de generacion tenes que estar al limite entre el salto de chispa donde se oye que sopla.. si queres usar el mismo tubo que tenes que se ve bueno, medile la distancia entre el pelo central y el tubo.

Con una salida de tv fijate a la salida del flyback si te alcanza antes del triplicador y sino despues.. sino trendras que hacer al reves.. partiendo de la base de lo que tenes como kvolts haces un tubo a medida..

No hay otra ciencia..
25/08/2010 #18


Respuesta: Problema alimentacion Ozono
Hola de nuevo

Ya he empezado ha hacer pruebas.

De momento no consigo el caracterisctico olor a ozono.

El Flyback tiene 3 cables, uno que va a la ventosa, otro que pone focus y otro screen. he provado a poner la ventosa en la parte de fuera del tubo y en el cable que va dentro he provado con las otras dos salidas del flyback y ninguna da ozono.

Cuando lo enchufo si que noto un chisporroteo pero muy debil y corto cuando tengo conectado el cable screen pero solo el primer milisegundo luego deja de sonar.

Creo que tengo identificado el tripilcador de tension. es lo que va pegado al tubo en una placa pequeña a la que llegan las salidas del flyback.

Bueno queria preguntar si seria posible ir provando distintos puntos del triplicador para ir subiendo la tension que se le aplica al tubo?

De momento voy a ver si puedo hacer eso voy a mirar como funciona el triplicador a ver si fuera posible.

saludos
25/08/2010 #19

Avatar de elbrujo

Respuesta: Problema alimentacion Ozono
El que va a la ventosa lo tenes que acercar a masa sin que salte la chispa
25/08/2010 #20


Respuesta: Problema alimentacion Ozono
Hola de nuevo no puedo poner fotos por que no tengo el cable del movil pero ya parece que funciona.

la fuente de la TV tiene un potenciometro de regular la tension, bueno pues he buscado un punto donde el triplicador de tension se comporta como un doblador y lo tengo ahi puesto.

Regulando el potencimetro que comento antes empiezo a oir un zumbido tipico de electricidad, si subo a tope el potenciometro se produce arco y salta la xispa con un buen petardazo.

Me surge otro problema y es que sin el cable que va al bobinado del tubo de la tv el invento no funciona y queria tirar el tuvo a la ....... supongo que solo es un bobinado. Lo que me parece que si no esta puesto eso la tv no termina de encenderse... es decir no termina de encenderse la fte y darme todos los voltios necesarios.

No se con que intensidades trabaja ese bobinado, por la seccion del cable no debe ser mucha pero me pregunto yo si podria substituir ese bobinado por unas resistencias.

A que te refieres con que lo acerque sin que salte chispa? Yo lo he soldado ala parte exterior del tubo que genera ozono y he soldado un cable al doblador de tension para sacar la correcta.

He hecho un video para ver si se oie el ruido que hace y si es el que tiene que hacer.

Por ahora me parece que daba mas ozono con la alimentacion original.
Tambien he desmontado el tuvo generador de ozono y tiene un cristal de casi 2mm de grosor y entre la chapa y el cristal tqmbien deja otros 2 mm.

A ver si puedo subir el video ahora luego. Se que se tendria que ver el efecto corona una luzezilla azul pero no veo nada aunque si huele raro el aire que sale del tubo.

En fin no estoy convencido del todo pero voy haciendo progresos.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.