Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
06/07/2008 #1


Problema Cargador de Baterias Industriales. SCR no funcionan
Tengo un cargador de baterias industriales. GNB
Va conectado a 110v y me tiene que entregar 24v.
Sin embargo al destaparlo y analizarlo detecte que de los 110v que entran al transformador salen 36v los cuales entran a un par de SCR, especificamente los sps435 capsula tipo T048. Lo que pasa es que para empezar no obtengo una salida, se supone deberia de tener 24v pero no obtengo nada. Ya probe los SCR con mi multimetro analogo y parece todo estar bien. La señal que va al Gate es suministrada por una tarjeta electronica. y al parecer pienso yo que de aqui viene el problema. Para hechar a trabajar a los SCR alimente al Gate y en la salida solo obtengo 15v de DC. Que estara pasando?. Necesito 24v
He leido algo sobre SCR pero no me explico que es lo que esta pasando.
06/07/2008 #2
Excluido


hola, para empexzar te dire que NO PODES medir esa salida con e tester y sin carga ....no de no.

por que te da cualquier banana en vacio.
segun el tipo de control.

si queres saber si tenes salida ponele una carga, si queres saber cual es la Vcc de flote ponele una bateria .

y si de verdad esta cagad ponete una hora o mas con papel y lapiz y saca el circuito que si hubiese brujos en el foro estarian jugando a la loteria.

yo para reparar algo siempre tengo que perder un rato, hojas de papel y algo de m vista , por que si no tenes el esquema mal vas a poder anlizar nada.

sludos
07/07/2008 #3


Imagen de circuito cargador
Este es el circuito que lleva el cargador de baterias. Como ves es bastante sencillo. Los SCR son el SPS435 o NTE5545 respectivamente. Las compuertas estan controladas por la tarjeta. De hecho ya revise bien el circuito y un SCR esta en corto. El otro aun funciona bien.
Conecte una bateria pequeña, pero de 24v, el cargador empezo a cargar pero solo como 2 segundos. Se vuelve a reiniciar. Hasta que vuelvo a conectar la bateria vuelve a hacer lo mismo de los 2 segundos.
Que tal que cambio el SCR y el problema persiste?
Que debo hacer?[/img]
Imágenes Adjuntas
Tipo de Archivo: jpg cargador_328.jpg (10,8 KB (Kilobytes), 852 visitas)
07/07/2008 #4


Hola, creo que deberías cambiar los dos y seguir el hilo de las puertas, pues al ponerse en corto la tensión ha retrocedido estropeando el CI de control

Un saludo
08/07/2008 #5
Excluido


primero deduci si la tarjeta da bien las ordenes, seguro que las da en funcion de la cargad e la bateria la cual testea.

flote en 12v >>> 13,8
en 24 v >>>>> 13,8 * 2

si la bateria esta a plena carga de ja de cargar.
si la bateria esta muerta o no repone rapido quizas la tarjeta por proteccion corta.

asi que , una vez que verifiques que los SCR esten ok pon a cargar con el tester en la bateria, verifica que esa bateria sirve, que tenga 24v aprox de inicio.....a ver si esa bateria esta KK ...
verifica.

si la bateria esta ok pero la tarjeta se bloquea.........se acerca el fin de semana, como decia un profe de electronica:
aprovechen para estudiar !
a analizar esa tarjeta.
08/07/2008 #6


Como sabemos cuando una bateria esta en buen estado. Dicha bateria es de 12 celdas. Como puedo saberlo?.

Necesito algun dispositivo especial?
08/07/2008 #7
Excluido


no, nada especial. hasta podes usar ese transformador que tenes , solo necesitas para la de 24vcc o sea 27,6v vflote maximo una fuente de mas de 27,6vcc.
ponele una fuente de 30 v o mas , le pones en serie una resistencia (llamese lampara de 24v ) y el tester en paralelo para ver como carga.

el asunto es que una bateria buena se carga lento y luego cuando la sacas de carga y le pones una resistencia (lampara) se descarga lento.

es similar una bateria a un balde de agua, pero almacena energia.

si el balde esta bueno almacena mucha agua, tardas e llenarlo con la manguera.
y cuando lo descargas tarda en descargarse por que de verdad almaceno agua.

si esta estropeado no almacena, te das cuenta por que se llena rapido (en seguida llega a 27,6vcc y se descarga rapido.

eso se llama hacerle un ciclo de carga y descarga.

otra falla es que haya celdas en corto , nunca llega a los 27,6vcc
o se calienta la bateria sin estar sobrecargada .

en fin, como te dije, cargarla manual es facil y descargarla tambien.

la cargas bien y le pones una lampara, ponele para no hacer cuentas de 50w o sea en 24v serian 2 amper.
si la bateria es de 20 a/h deberia durar 10 hs (siempre mienten las baterias........ponele 7 hs) .

hay unas pipetas, yo tengo , con unas bolitas, que te dicen la densidad del acido, y en funcion de eso la carga o la calidad............mierda, la tengo ahi colgada como tantas cosas que compre y son para meterselas en el cu.... al que me las vendio.
no sirve , lo unico real es un ciclo de carga y descarga, ahi sabes lo que tenes de verdad :
10 A/h.........50 A/H ......100 a/h........nada.
09/07/2008 #8


mira, tu diagrama esta incompleto pues no viene como se activan los gates.


lo que peudes hacer una prueba rapido, para ver si funciona el transformador, scr, etc. es mediante una resistencia como de 470 ohms, conectada entre el gate y el catodo, para activar el gate todo el tiempo. y checae l voltaje en la bateria, anque las baterias esten un poco malas, deberias tener el voltaje muy cerca de los 24 volts.

ten en cuenta que si quitas als baterias y pones una carga (foco), es correinte pulstante, y el multimetro no te va a dar una buena lectura en dc.
es que por eso que debes poner una bateria.

si de esa forma tienes los 24 volts, entonces, debes tener un problema en la arjeta controladora.
suerte
09/07/2008 #9


OK, esa prueba la hare el dia de hoy. Oye Armando donde tu vivies sabes si venden el SPS435 o NTE5545?, Por que aqui en Leon es muy dificil de encontrar, Hoy voy a hacer la ultima busqueda. Comprare la resistencia. De los dos SCR aun sobrevive uno pero con ese podre hacer la prueba. me debe arrojar poco menos de 36v.
De hecho tengo otro cargador con el mismo problema solo que este utiliza otro tipo de SCR. puedo probarlo igual? o no?
Si no puse el diagrama que controla los gates es por que es demasiado compleja, pues viene de una tarjeta electronica.
Seguro que la resistencia va ahi?. Segun yo va entre El Gate y el Anodo. Pues asi es como realizas la prueba con el multimetro analogo. Pues queremos que la compuerta se quede cerrada para que pase la corriente por el catodo al anodo. Cierto?
09/07/2008 #10


Fui a buscar un SCR de remplazo. Encontre este: BTW50-800. Creen que me sirva de remplazo?
Por que si? y por que no?

Gracias!
Archivos Adjuntos
Tipo de Archivo: pdf datasheet_118.pdf (91,7 KB (Kilobytes), 65 visitas)
12/07/2008 #11


azimov, tienes razon, es un error mio,, la resistencia va entre el gate y el anodo (del lado del transformador). el catodo es el que va para el lado de las baterias.

mira, yo siempre por lo general compro en la siguiente tienda de la cd de mexico, es en www.agelectronica.com te tienes que registrar, y pues de ahi ya tienes derecho a hacer los pedidos por internet, y ya pagando en el banco, mandas los datos de la ficha del deposito por email, y al dia siguiente te mandan el pedido.

el btw50-800 lo dan en $339.00 + iva. el nte5545 lo dan en $150 pesos +iva.

y sí te debe de servir el que compraste (en cuanto lo conseguiste?), ya que es par mas voltaje y para mayor amperaje.. la corriente de activacion del gate, no debe ser problema.


si tienes dudas de como hacer el pedido, me avisas y te mando una explicacion mas detallada.

yo tengo un poco de experiencia en los cargadores para baterias que usan los barcos para cargar el banco de baterias que alimentas a los radios. de hecho tengo un diagrama sencillito que copie de uno de los cargadores. si haces la pruebas con los scr, y compruebas que estan bien, y al final de cuentas deduces que problema esta en la tarjeta electronica , y no la puedes cargar, pues me te paso el diagrama, por ahi lo debo de tener, (rustico lo hice en papel y lapiz). de hecho es para cargar simultaneamente dos bancos de baterias , pero desgraciadamente, es para 12 volts,. pero te puedes dar una idea, y modificarlo para 24 volts.

tambien verifica, que las baterias esten en buen estado, pero segun yo, aunque estan ya un poco malas, deben por lo menos darte los 24 volts cuando estan conectadas al cargador, aunque al desconectarlas, se caiga el voltaje en la bateria.

otra cosa.. verifica que no haya falsos contactos, ni terminales sulfatadas, que esten bien apretados todos las terminales que usen tornillos para sujetar los cables , de interconexiones. recuerda qu eestamos hablando de mucha corriente.

suerte.

pd. yo fui de luna de miel a guanajuato, muy bonita ciudad.
14/07/2008 #12


Mira, he puesto la resistencia tal y como me dijiste y nada de nada. No abre la compuerta que raro.
Hize la siguiente prueba. Conecte la tarjeta, a la tarjeta le suministre 24 volts y en la salida del scr en buen estado me estaba entregando 10v, y la tarjeta parecia trabajar en buen estado. Parpadeaba un led como señal de que dicha tarjeta estaba cargando la bateria.
Mañana mismo me llegan los NTE5545, los consegui en una tienda aqui en Leon, de electronica industrial. Me salen en 129 mas IVA. Los BTW 50.800 que te habia dicho me salen en 289 si no mal recuerdo. Mas IVA.

Hasta mañana podre hacer la prueba de fuego. Jeje.

Hay alguna otra manera de abrir la compuerta? o no?

Guanajuato es bonita ciudad! A veces voy con mi novia a pasear o a hechar unas chelas!
14/07/2008 #13


es la unica manera que conozco de forzar los scr.

mira, si segun el scr, que estas probando esta bueno, se debe de activar.

* ya con todo apagado, checa la continuidad desde el negativo (-) del cn1 con cada uno de los extremos del transformador en la parte dionde se conecta con el anodo de los scr. te debe marcar continuidad. esto para descartar falsos contactos con la referncia a tierra.


quita la bateria, y pon un capacitor como de 1000 mf, a 63 volts, minimo,. en el cn1.
y vuelve a activar los scr con la resistencia de 470 ohms.. ahi debes de tener voltajde como mas de 36 volts dc en el capacitor, porque se debe de cargar a un voltaje de rizo.

* otra opcion es ve conectando algun foco de 24volts. y cxomprueba que se prende bien en cada extremo del transformador., y asi con cada terminal, hasta que llegues al cn1.

suerte.
15/07/2008 #14


Adquiri dos SCR's pero lo malo es que confie en la persona que me los dio y venia otro codigo escrito. No tuve la precaucion de checarlo. Antes de probarlo e instarlarlo. Crees que me sirvan? son los 2N3899, creo que aguantan solo 20 A y no 35 A como el NTE5545. Los instalo asi? o me espero hasta cambiarlos con el vendedor? Que me aconsejas?.
15/07/2008 #15


Que raro, parece ser que si es de 35v 600v. Creo que Google no esta del todo bien informaciónrmado.
15/07/2008 #16

Avatar de luisgrillo

mira compilla.... primero checa e transformador, yo trabajo en plantas electricas y nos cae mucho jale de cargadores descompuestos,,, yo soy el ing. hay,,, y casi siempre es el transformador, puedes checar si hay algun falso contacto que te este botando los circuitos cuando metes la carga. si eso esta bien checas los scr... une las dos gates con resistencias de 220ohms y las mandas y las mandas acia el anodo de cada scr respectivamente.... si mete bien la carga..... entonces cheka los operacionales del circuito del cargador... y si no pues... hehehe unos cuantos martillasos arreglan lo que sea
16/07/2008 #17
Excluido


hola, hace asi:

dale de nuevo, EN ORDEN .

primero que primero pone la carga (lampara de 50 w o mas ) en bornes del transformador, tiene que prender al mango.

proba luego como te dijeron solo la etapa de potencia, la que pusiste en el adjunto, usa una lampara en serie de 24v (o 2 dicroicas de 12v en serie).
deberan prender al mango, si no prenden no anda ninguno y si prenden bajo y parpadean es que prende solo un SCR).

pone como dicen una R. entre anodo y gate .........de que valor ?
esa datasheet no me dice (o no la entiendo mucho), menciona que para una rL = 33 ohms en 12 v( 360 mA ) pide una IG de 150 mA ?
no se ....
tenes 24v asi que para una IG de 300mA seria una R= 80 ohms ,,,,.....
usaria yo algo asi.
me han caido triacs y SCRs que para gatillarlos hay que ponerles TNT .
no tendria lastima en usar hasta R= 47 ohms (Ig= 500mA) .
Alguien entiende esa datasheet ???? o sere yo que siempre los use y ni mire esa data ...cual es la I.max de gate ??????

esta prueba con la etapa de potencia no te genera ningun disgusto asi que dale sin asco.
si nada anda (lo mas ) tendras que verificar continuidad en esa etapa.
lo primero:
un pedacito de cable y a puentear los SCR de a uno :
entre anodo y catodo .....tiene que prender la puta lampara , sino hay algo cortado.

no hay vueltas, dale a eso y luego de tener eso andando seguimos .

no entiendo por que esos SCR a tornillo , he desarmado varias atomlux de emergencia y trabajan con SCR tipo tip 31 (el encapsulado) ....y van directas.
claro que si la bateria esta out .....pero el mismo transformador limita la corriente .

verificaste la bateria ?
sirven o estan out =?
cargan ? y almacenan ?
18/07/2008 #18


que paso pues azimov, jalo o no jalo el cargador?

si fue asi, cual fue el problema y como lo resolviste?

saludos.
18/07/2008 #19


Hola Amigos de Foros de Electronica.

Esto fue lo que hize.

Directamente desde que desarme el cargador empeze a buscar piezas quemadas, fusibles en corto o alguna señal de que ocurrio algun problema.
Aparentemente todo estaba bien. Del transformador desconecte todas las lineas. Las cheque una por una comprobando resitencia y continuidad, todo marcaba bien. Lo conecte y me estaba entregando valores normales. Deduje que el problema no era el transformador.
Me pase a la etapa de Rectificado, desmonte y probe los dos SCR, dicho modelo son el SPS435, los probe con mi multimetro analogo y tambien aparentemente marcaban bien, lo cual se me hacia algo extraño.
Despues me dirigi a la etapa de Control, la tarjeta que controla el disparo del SCR y nos indica cuanta carga tiene la bateria, si esta cargando o no, y cuando hay un problema dicha tarjeta nos lo indica por medio de leds.
La revise minuciosamente, solo cambie unos condensadores que me marcaban bajo pero nada mas, no encontre ninguna pieza defectuosa.
Despues de esto me dirigi a checar el cargador en caliente, volvi a conectar todo de nuevo cheque voltajes y corrientes y se me hacia extraño que la tarjeta no mandara el disparo para el SCR, decidi quitar dos cables, positivo y negativo de la tarjeta, estos cables van directos a la bateria y son para indicarle a la tarjeta que una bateria ha sido conectada y es hora de empezar a cargar. Dichos cables los conecte a mi bateria hechiza de 24v (una de 12 v y dos de 6v), el cargador aparentemente empezaba a entregar voltaje en el conector maestro donde se conecta la bateria verdadera, sin embargo solo entregaba 15v de directa pero despues de 5 segundos la tarjeta entraba en error y dejaba de mandar voltaje a la terminal.
Que hize? decidi cambiar los SCRs, los remplaze por dos 2N3899 y esta vez heche a trabajar de nuevo el cargador. De los 36v de alterna que entraban en los SCRs solo salian 29v de directa. La tarjeta no volvio a entrar en error y todo parecia estar bien. De ahi, decidi dejar listo el cargador para que lo pusieran a trabajar con su bateria correspondiente. Aun no me confirman si cargo o no, pues es un cliente de otra ciudad.

Tengo varias cuestiones, De los 36v de alterna que le llegaban a los SCRs, y solo entregaban 29v de directa, donde se supone que quedaron los otros 7v?, tal vez fueron disipados en forma de calor, pero si el cargador es de 24v originalmente, por que me engrega 24? sera por mi bateria hechiza?.... Dudas Dudas!
18/07/2008 #20


Hola Amigos de Foros de Electronica.

Esto fue lo que hize.

Directamente desde que desarme el cargador empeze a buscar piezas quemadas, fusibles en corto o alguna señal de que ocurrio algun problema.
Aparentemente todo estaba bien. Del transformador desconecte todas las lineas. Las cheque una por una comprobando resitencia y continuidad, todo marcaba bien. Lo conecte y me estaba entregando valores normales. Deduje que el problema no era el transformador.
Me pase a la etapa de Rectificado, desmonte y probe los dos SCR, dicho modelo son el SPS435, los probe con mi multimetro analogo y tambien aparentemente marcaban bien, lo cual se me hacia algo extraño.
Despues me dirigi a la etapa de Control, la tarjeta que controla el disparo del SCR y nos indica cuanta carga tiene la bateria, si esta cargando o no, y cuando hay un problema dicha tarjeta nos lo indica por medio de leds.
La revise minuciosamente, solo cambie unos condensadores que me marcaban bajo pero nada mas, no encontre ninguna pieza defectuosa.
Despues de esto me dirigi a checar el cargador en caliente, volvi a conectar todo de nuevo cheque voltajes y corrientes y se me hacia extraño que la tarjeta no mandara el disparo para el SCR, decidi quitar dos cables, positivo y negativo de la tarjeta, estos cables van directos a la bateria y son para indicarle a la tarjeta que una bateria ha sido conectada y es hora de empezar a cargar. Dichos cables los conecte a mi bateria hechiza de 24v (una de 12 v y dos de 6v), el cargador aparentemente empezaba a entregar voltaje en el conector maestro donde se conecta la bateria verdadera, sin embargo solo entregaba 15v de directa pero despues de 5 segundos la tarjeta entraba en error y dejaba de mandar voltaje a la terminal.
Que hize? decidi cambiar los SCRs, los remplaze por dos 2N3899 y esta vez heche a trabajar de nuevo el cargador. De los 36v de alterna que entraban en los SCRs solo salian 29v de directa. La tarjeta no volvio a entrar en error y todo parecia estar bien. De ahi, decidi dejar listo el cargador para que lo pusieran a trabajar con su bateria correspondiente. Aun no me confirman si cargo o no, pues es un cliente de otra ciudad.

Tengo varias cuestiones, De los 36v de alterna que le llegaban a los SCRs, y solo entregaban 29v de directa, donde se supone que quedaron los otros 7v?, tal vez fueron disipados en forma de calor, pero si el cargador es de 24v originalmente, por que me engrega 29v? sera por mi bateria hechiza?.... Dudas Dudas!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.