Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/06/2008 #1


Problema con componente alterna al no haber toma de tierra
Hola a todos,
resulta que necesito una f.a. para trabajar con 12v y 5v y se me ocurrió tirar de una de PC. El problema es que necesito que esa señal sea continua y no me entre ningún tipo de señal alterna pero como es inevitable tener que enchufarla en sitios donde no hay toma de tierra, pues resulta que mete componente alterna en la señal de salida. Es decir, midiendo con el osciloscopio en las salidas de 5 y 12v me dá una componente alterna de 50Hz. ¿como puedo evitar esto? ¿que otra solución me recomendáis? ¿conoceis algún otro tipo de fuente que evite este problema? :(
Gracias de antemano a todos.
04/06/2008 #2

Avatar de DJ DRACO

Si agregas un buen filtro con capacitores electroliticos, y ceramicos, no deberia de pasar nada de señal alternada.
lo que pasa con esas fuentes, es que no estan aisladas por un transformador, solo se le varian las frecuencias a la tension y se la disminuye por integrados que regulan, no creo q tampoco esten bien filtradas.

utiliza unos buenos capacitores de 4700uF por canal para unos 16volts. en paralelo con la salida, o sea el positivo del cap al 12 y 5 v positivos y el negativo del cap a masa.
si con eso no filtra, no sep.
04/06/2008 #3
Moderador

Avatar de KARAPALIDA

Me parece que si tenes 50Hz, el problema no es en la salida sino en la entrada, revisa los capasitores de entrada(400v). Saludos
04/06/2008 #4


Cuanto es el voltaje de la componente alterna?
05/06/2008 #5


Gracias por vuestra respuesta. El voltaje de la componente es de unos 250v.
Según me han comentado es por el tipo de fuente como bien dice DJ DRACO, ya que al ser conmutadas no van aisladas por ningún transformador.
En cuanto a lo del problema en los capacitores en la entrada ya lo descarto porque ocurre con todas las que hemos probado.
Voy a probar con los 4700uF a ver que pasa porque de lo contrario tendré que buscar otra alternativa.
Gracias por vuestro tiempo.
05/06/2008 #6


hay ruidos que no se quitan con filtros unicamente.

yo pienso que tu problema se soluciona aterrizando tu circuito a tierra usando una tierra del lugar , ya sea una varilla expuesta de la construccion o algun metal que realmente vaya a tierra. y ese cable lo unes con la tierra de tu circuito.

explicanos que tipo de circuito alimentas con esa fuente del pc ? que tan largo es el cable con el que te cuelgas de la fuente del pc hacia ti circuito ? que tipo de cable usas para conectarlo al circuito ? estas en ambiente industrial ? maquinas motores cerca ? tu circuito que alimentas de de precison ? instrumentacion ?

para mi tu ruido en el 70 % es generado por mal aterrizaje . mas no de la fuente !

de hecho una fuente de computador es muy buena en ese sentido, yo he usado fuentes de pc para circuitos de instrumentacion de extrema precision y no he tenido problemas con ruidos . lo que pasa es que uno peca siempre es por las tierras del circuito y ademas en la distancia que se tiene de la fuente al circuito , en ese tramo de cable se mete ruido Emf, y de radio frecuencias.mas los 60 hz del sitio.

trata de tener ese cable lo mas corto posible y une el chasis de la fuente con la tierra de tu circuito o como te dije primero. si persiste el problema pueda que tu circuito tega algun problema tales como cables muy largos, muy cerca la AC de la señal DC. etc.

por fa cuentanos si pudiste solucionar el problema y como lo hiciste.
05/06/2008 #7


Me referia a la señal alterna que encuentras en tu salida de continua, que dices haber visto con el osciloscopio.

Saludos.
06/06/2008 #8


la fuente la estoy utilizando para alimentar una plaquita con un microcontrolador y el cableado es muy cortito hasta la misma. De todos modos, la prueba la he realizado midiendo directamente a la salida de la fuente sin ningún tipo de carga, y si a la fuente no le llega toma de tierra te mete la componente alterna a la salida. El problema como ya os comenté es que donde va conectada la fuente no siempre hay un enchufe con toma de tierra, pero claro no es plan de ir picando el suelo para meter una pica y tirar un cable...
Un saludote.
06/06/2008 #9


Sigues sin responder la pregunta, pero en fin...
Suerte!

Saludos.
09/06/2008 #10


Disculpad pero es que he estado fuera unos días y no he podido conectarme. Electroaficionado, como ya comenté la señal que me sale por el osciloscópio es de una onda senoidal a 50Hz y con una amplitud de 250v. Pero claro está que si fuese eso me habría achicharrado el microcontrolador y no lo ha hecho. ¿Que puede estar ocurriendo para que todas las que no conecto a toma de tierra me produzca esto?
Un saludo.
09/06/2008 #11

Avatar de Eduardo

La masa del osciloscopio adonde la estas conectando?
09/06/2008 #12


Lo que tienes es la inducción de la linea de red, por proximidad y como tu dices sin toma de tierra, el "ruido" que mide el osciloscopio es inducido por capacidad (muy poca) que debido a la alta impedancia del osciloscopio no cae y muestra los picos máximos de la red alterna de iluminación, eso lo notas también cuando tocas una caja metálica de cualquier aparato, te da unos "calambres" pequeños que no te molestan, solo te asustan, pues cuando derivas con el cuerpo a tierra esas fugas inducidas se viene a bajo, pero si pueden romper un semiconductor de tipo FET, tendrías que poner una tierra relativa, te explico, unir todas las carcasas de los aparatos con un cable y este llevarlo a tierra, en tu caso si no puedes algo te remediara en unir electricámente todos los aparatos y objetos metálicos, ese nivel de ruido inducido te bajara

Suerte
10/06/2008 #13


La masa del osciloscopio no la tengo puesta. En cuanto a eb7ctx creo que tiene mucha razón y que el problema vá por ahí. ¿Me quieres decir que si no tengo toma de tierra lo único que me queda es conectar todas las masas al chasis para que el ruido sea el mínimo? Es que en uno de los encendidos la programación del microcontrolador se me dañó y creo que fué por este motivo.
Gracias por vuestra ayuda.
10/06/2008 #14

Avatar de Eduardo

guancho2002 dijo:
La masa del osciloscopio no la tengo puesta. ......... ¿Me quieres decir que si no tengo toma de tierra lo único que me queda es conectar todas las masas al chasis para que el ruido sea el mínimo?
Me refiero donde tenes colocado el cocodrilo de masa (el de la punta del osciloscopio)
11/06/2008 #15


Es lo que te comentaba, no la tengo puesta.
11/06/2008 #16


Hay¡¡ señor¡¡¡ conecta hombre conecta al común , negativo o masa ...haber comenzado por eso
11/06/2008 #17

Avatar de Eduardo

guancho2002 dijo:
Es lo que te comentaba, no la tengo puesta.
Eso me parecia, pero me costaba creer que pudieras ser tan bestia .
Que supones medir apoyando la punta sola?
11/06/2008 #18


Prevención
unir todas las carcasas de los aparatos con un cable y este llevarlo a tierra, en tu caso si no puedes algo te remediara en unir electricámente todos los aparatos y objetos metálicos
Esto que he puesto en rojo, en mi modesto entender, es una enorme imprudencia en contra de la seguridad.
Lo único que se conseguiría sería sumar todas las posibles corrientes de fuga o aun peor, un contacto indirecto (el que se produce por ejemplo entre fase y una masa) y dejarlas al acecho de que algún incauto toque una masa y sufra un serio accidente. Si todas las masas están puenteadas, además de la I, aumentamos la probabilidad.
Un saludo.
11/06/2008 #19


Re: Prevención
lorenzo dijo:
unir todas las carcasas de los aparatos con un cable y este llevarlo a tierra, en tu caso si no puedes algo te remediara en unir electricámente todos los aparatos y objetos metálicos
Esto que he puesto en rojo, en mi modesto entender, es una enorme imprudencia en contra de la seguridad.
Lo único que se conseguiría sería sumar todas las posibles corrientes de fuga o aun peor, un contacto indirecto (el que se produce por ejemplo entre fase y una masa) y dejarlas al acecho de que algún incauto toque una masa y sufra un serio accidente. Si todas las masas están puenteadas, además de la I, aumentamos la probabilidad.
Un saludo.
Hola Lorenzo, veras además de perito técnico electrónico soy radio aficionado de muchosss años, te puedo asegura que mi estación que consta de mas de diez transmisores de todas las frecuencias desde 1,6 MHz a 500 MHz van todas conectadas en un grueso cable de 3 mm a tierra, y es lo único que da cierta seguridad de operación con tantos artilugios encendidos, aparte de osciloscopios, frecuencimetros, polimetros, generadores y demás cacharros haa¡¡ y dos pc´s uno para estas cosas y otro para seguimientos de propagación y satélites...NUNCA recomendaría a nadie poner mas de un aparato sin estar equilibrado su carcasa metálica a tierra
Un saludo
11/06/2008 #20


Estimado eb7ctx: He vuelto a leer el post de la duda y sin ánimo de crear la menor polémica creo entender que se interconexionan todas las masas de los aparatos y luego a tierra, como marca el RBT. En esto no hay la menor discrepancia.

La misma está, o yo así lo interpreto en esa frase, en que aun sin disponer de esa necesaria toma de tierra, se interconexionen las masas de los aparatos.

"( en tu caso si no puedes algo te remediara en unir electricámente todos los aparatos y objetos metálicos, ese nivel de ruido inducido te bajara ) "

En este último post, ha quedado muy claro que coincidimos en la manera que sería necesario prodecer, tanto en el primer caso como en el segundo.

Si ha sido un error de interpretación por mi parte, ruego disculpas. Mi única y sana intención a sabiendas de que esto puede leerlo cualquiera, es evitar en la medida de lo posible cualquier accidente. Sé que para cualquier persona con conocimientos de ingeniería en la materia esta discusión carece de sentido y por tanto no tengo nada más que añadir, excepto reiterar mis disculpas.

Saludos cordiales.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.