Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/12/2010 #1


Problema con un conversor de 220v a 12v
Hola. Soy nuevo en este foro. Tengo un problema, ayer me prestaron un transformador de 220v a 12v, pequeñico. resulta que le coloqué la tension de 220v en su sitio. ok. a 12v conecte una etapa de potencia de coche, tambien muy pequeña, de 50w x 2. pero sin altavoces ni nada, simplemente para ver si encendia (luego me di cuenta que no tiene led entonces no se si llego a encenderse). el caso es que para apagar la fuente apague desde la regleta directamente. Luego la volvi a encender para medir el voltaje de la fuente a ver si daba los 12v con un polimetro pero sin querer puse el polimetro en la opcion de medir corriente de casa, la de la linea y los 3 puntitos debajo, creo q es directa o alterna no se. me di cuenta de que no hizo el ruido de arrancar la fuente igual que hizo la primera vez. obviamente el polimetro no daba nada de voltaje, y a los pocos segundos empezo a echar humo. Sabeis que puede ser? he abierto la fuente y no veo el quemazo... :S y si vuelvo a encenderla salen chispas.

Mil gracias
27/12/2010 #2
Moderador general

Avatar de Fogonazo

wancho87 dijo: Ver Mensaje
......y a los pocos segundos empezo a echar humo. Sabeis que puede ser? he abierto la fuente y no veo el quemazo... :S y si vuelvo a encenderla salen chispas.

Mil gracias
Es el famoso efector "Cortocircuito con el Amperímetro"


Llegas a ver de que parte de la fuente salen las chispas.
27/12/2010 #3


puessss mira, acabo de encenderla, y no han salido chispas, pero sale humo, de las soldaduras de la placa que lleva. pero no estan quemadas, es como si cuando le entra corriente, se calientan mucho mas de la cuenta. el fusible esta bien, que digo yo, no estan los fusibles para evitar este tipo de cosas? yo no entiendo nada xD. bueno. de nuevo mil gracias
27/12/2010 #4

Avatar de Hammer Facer

Puedes subir imágenes del circuito, nítidas, por arriba y por abajo?

Quizá sea un diodo rectificador.
27/12/2010 #5


mira, he echo las fotos como he podido. he echo varias por si alguna no se ve bien. si quieres que te amplie alguna zona dimelo y me centro mas donde me digas, pero vamos, que la placa es esta:

en las fotos no se aprecia, pero en el componente que hay redondeado en la siguiente foto esta rajado. puede ser ese el problema? Gracias

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.