Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/01/2012 #1


Problema Fuente 50 volts
Hola amigos, recurro a ustedes para ver si me pueden dar una mano con esta fuente, la verdad me esta dando dolores de cabeza.

La fuente alimenta un lineal de fm, en realidad alimenta 2 placas que consumen cada una 8 amperes maximo.

El problema es que tengo caida de tension, donde deberia tener 48 a 50 volts tengo solo 44 volts x 8 amperes cada una.

Les dejo el esquematico, a lo mejor erre en algo.

Les tiros los datos de la fuente:
Trafo de 41 VCA x 40 Amp.
La tension despues del puente rectificador + el condensador de 33000 uF es de 52 volts, en la salida regulada me da solo 44.

Todo esto sucede cuando cada placa consume 7.5 amp, o sea 15 amperes en total para el transformador.
Cuando el equipo consume 5 amperes cada placa (10 amp en total) ahi si tengo los 48 volts deseados en la salida regulada.

Tambien cuando sucede esto, en la salida del 7824 tengo 46 a 47 volts, el resto por lo visto es caida de tension en los transistores.

Como otro dato, los puentes rectificadores calientan mucho para mi gusto y son de 35 amp cada uno. Use dos porque no consegui de mayor amperaje.

Me podrian decir que puede estar pasando?
Tanta caida de tension puedo tener?

Gracias!!!
22/01/2012 #2


GustyArte dijo: Ver Mensaje
Hola amigos, recurro a ustedes para ver si me pueden dar una mano con esta fuente, la verdad me esta dando dolores de cabeza.

La fuente alimenta un lineal de fm, en realidad alimenta 2 placas que consumen cada una 8 amperes maximo.

El problema es que tengo caida de tension, donde deberia tener 48 a 50 volts tengo solo 44 volts x 8 amperes cada una.

Les dejo el esquematico, a lo mejor erre en algo.

Les tiros los datos de la fuente:
Trafo de 41 VCA x 40 Amp.
La tension despues del puente rectificador + el condensador de 33000 uF es de 52 volts, en la salida regulada me da solo 44.

Todo esto sucede cuando cada placa consume 7.5 amp, o sea 15 amperes en total para el transformador.
Cuando el equipo consume 5 amperes cada placa (10 amp en total) ahi si tengo los 48 volts deseados en la salida regulada.

Tambien cuando sucede esto, en la salida del 7824 tengo 46 a 47 volts, el resto por lo visto es caida de tension en los transistores.

Como otro dato, los puentes rectificadores calientan mucho para mi gusto y son de 35 amp cada uno. Use dos porque no consegui de mayor amperaje.

Me podrian decir que puede estar pasando?
Tanta caida de tension puedo tener?

Gracias!!!
Hola....los puentes a esos regímenes de trabajo deben funcionar con disipadores y generosos te diría..... por regla general yo le calculo unos 3 o 4 Vac mínimos mas de lo que pretendo obtener a la salida regulada en DC...ese tipo de circuito no me satisface debido a que no tiene ningún tipo de muestreo para la corrección de la tensión de salida para su estabilización.¿ Es para un amplificador "lineal" o solo es un amplificador de FM clase C?.
Te pregunto esto por que la mayoría de los amplificadores de FM comercial de potencia que son de clase C no estabilizan ni regulan la tensión de alimentación sencillamente rectifican y filtran.

Saludos.


Ric.
22/01/2012 #3


Gracias por la respuesta.
Si, es para un lineal, lo tenia como comentas, rectificador - filtrado y a la etapa de salida, pero el rendimiento cae bastante cuando baja la tension de la fuente, llegue a perder 100 watts en total por caer la tension, el consumo se mantiene pero el rendimiento cae, por eso quiero regular la fuente.

41 VCA x 1.41 = 57,8 volts - 4 = 53 v..
Ni asi consigo ese valor, que puedo hacer para lograr los 48 o 50 regulados?

Gracias!
22/01/2012 #4
Visitante


Hola GustyArte, comprobaste que tu trafo esté bien hecho,...es decir, a plena carga 40A te debe marcar 41Vac,....41Vac X 40A = 1640VA , para esta potencia el voltaje debe caer como máximo 5% respecto al Voltaje en vacio :41Vac + 5% = 43Vac (envacio),.....41Vac ( a 40A ),......parece que está "chupandose" el trafo para tus 15A (para ese % de Amp debería caer entre 1% a 2% respecto a 43Vac de vacío, aprox. 42.6 Vac a 42.1Vac,....verifica tu trafo.
22/01/2012 #5
Moderador general

Avatar de Fogonazo

Esa disposición no va a funcionar, es una fuente SIN estabilizar.
No posee una realimentación de tensión de salida como para que ajuste con precisión.
El seguidor por emisor que forman los transistores tendrá una caída de tensión variable en función de la corriente.
22/01/2012 #6
Visitante


GustyArte reduce la resistencia de entrada al reg. a unos 22 Ohm/0.5W y polariza al zener de 27V/1W con una resistencia de 2.2K/1W desde el C de 33,000uF no te fies de Iq del regulador,.....agregale un c:10uF/63VDC a la entrada y otro a la salida del regulador ,....para que te suba un cachito el Vo sumale (agregale) un diodo (1N4148 ) al zener
22/01/2012 #7
Visitante


el Trafo está muy justo subele 3 a 4Vac,.....si te baja la red 5% ya no te regula ponle 45V a plena carga
22/01/2012 #8


Muchas gracias a todos por las respuestas, como siempre excelente la comunidad y la predisposicion para ayudar.

powerful no comprobe a plena carga, tendria que armarme de algunas lamparas para lograr que consuma los 40 amperes, para comprobar el trafo si esta bien echo o no y la verdad subirle la tension, aparte de ser complicado por donde vivo, no quise hacerlo ya que poseo los 2 capacitores de 33000 pero de 63 volts, muy justos.

Voy a seguir tu consejo aver que resulta.

Fogonazo
me imagine que es como decis, pero nunca me esperaba tanta caida de tension... algun circuito que me puedan recomendar para esta fuente?

Muchisimas gracias a todos!
23/01/2012 #9
Visitante


Hola tambien soy de Lima,Perú la tensión está fuertemente contaminada hasta en las zonas residenciales,......puedes colocar un transformador de aislamiento apantallado con filtros emi/rfi te mejoraran la calidad del voltaje en tu red domiciliaria,.......los estabilizadores de relay ,los dimmer,las fuentes de pc,etc. contaminan la calidad de la señal de voltaje. Hace más de 20años que se iba a legislar al respecto limitando el THd de voltaje y amperaje pero esto "atentaba contra el desarrollo económico del pais" y todo quedó en nada.
Suerte!!!..

---------- Actualizado después de 7 minutos ----------

disculpa el post anterior ,...........Puedes reemplazar los 7824 por lm317 ,....si tu trafo cae a 40V cuando le sacas 15A no hay problema,.....tu salida sería de 49Vdc ,.....no te olvides de realizar los cambios que te sugerí,......Suerte!!!!!!!
23/01/2012 #10


Gracias powerful, hoy voy a probar tus consejos..

Sobre el lm317, no lo use porque la entrada maxima es de 40 vdc, hasta donde se (espero equivocarme) no lo puedo utilizar en este caso.

Saludos
23/01/2012 #11


GustyArte dijo: Ver Mensaje
Gracias powerful, hoy voy a probar tus consejos..

Sobre el lm317, no lo use porque la entrada maxima es de 40 vdc, hasta donde se (espero equivocarme) no lo puedo utilizar en este caso.

Saludos
En el LM317 el limite entre la DIFERENCIA de tensión de entrada y la de salida no debe superar los 40Vdc no que no puede trabajar con entradas de voltaje de 40Vdc...sugiero que leas atentamente la hoja de datos. Con ese transformador sigues teniendo el problema de la poca diferencia de tensión entre la entrada y la salida...el LM317 necesita SI O SI mas de 3V de diferencia entre la entrada y la salida para no auto-oscilar como la mayoría e los reguladores fijos a no ser que especifiquen "LOW Drop Out".

Ric.

PD:si el problema es la tensión de red lo solucionas con un estabilizador externo de la misma y listo al menos en el amplificador que es lo que mas pierde.
23/01/2012 #12
Moderador general

Avatar de Fogonazo

ricbevi dijo: Ver Mensaje
En el LM317 el limite entre la DIFERENCIA de tensión de entrada y la de salida no debe superar los 40Vdc no que no puede trabajar con entradas de voltaje de 40Vdc..............
Si se puede.
Si miras e esquema verás que el LM se encuentra haciendo referencia de tensión NO a GND, sino sobre un zener de 27V con lo que se incrementa su posibilidad de alimentación en 27V

GustyArte dijo: Ver Mensaje
....me imagine que es como decis, pero nunca me esperaba tanta caida de tension... algun circuito que me puedan recomendar para esta fuente?...
Esta es una fuente de 13,5V y unos 20A, la idea se puede adaptar muy fácilmente a tu necesidad.

Imágenes Adjuntas
Tipo de Archivo: gif Fuente 13.5V 20A.gif (8,1 KB (Kilobytes), 83 visitas)
23/01/2012 #13


Muchas gracias a todos, voy a ir modificando aver como la puedo hacer andar como necesito.

Una consulta tonta.. es normal o afecta en algo el puente rectificador en paralelo como lo puse?

Gracias!
23/01/2012 #14


Fogonazo es exactamente lo que quise expresar en mi intervención anterior que he visto fuentes de 150Vdc reguladas con LM317 solo no se debe superar los 40Vdc de diferencia entre +B de la entrada y la +B de salida o sea VcdIn-VcdOut < 40Vdc.

Saludos.

Ric.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.