Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
25/03/2007 #1


Problema de Fuente
Bueno primero que todo quisiera hacer un comentario, es que andaba viendo el montaje de la fuente regulable (post por Li-ion) y antes de ponerme a hacerla tuve un problema

Li-ion dice en su post que los pines del lm317 de izquierda a derecha (viendolo de frente) vienen en el siguiente orden

Pin Izquierdo=Vin
Pin Central= Adjust
Pin Derecho= Vout

y luego de ver varios datasheets del lm317 para varios fabricantes, encontre que la configuracion de pines era

Pin Izquierdo=Adjust
Pin Central= Vout
Pin Derecho= Vin

Entonces procedi a hacer mi baquela con la segunda configuracion mostrada

consegui los 3 condensadores con tolerancia de voltaje lo suficientemente mayor para evitar imprevistos, el de menor voltaje soportado era el capacitor de 10uF que es de 25V, el de 1000uF de 37v y el de 1uF soporta 50V, lo demas lo consegui como se indica y pues la resistencia la medi y me daba 117 ohmios (no hay problema pq era de 120) y un potenciometro de 2k

aca adjunto las pistas de la baquela



ahi donde se ve un condensador ceramico puse el condensador de 1uF quedan 2 huecos para conectar el transformador, otros 2 para la salida y los otros 2 para el potenciometro de 2k el montaje por encima se ve casi igual en forma al circuito que puso Li-ion (no le encontre errores ni cortos)

cuando fui a medir mi voltaje de salida di con la sorpresa que me regula solo entre 8.8v y 15.5 voltios con una entrada de 24V (en realidad el transformador me da 25) y pues revise todo y al parecer funciona correctamente, me gustaria me ayudaran con posibles errores que este cometiendo para corregir el circuito

gracias de antemano
12/04/2007 #2

Avatar de Elvic

podria estar incorrecto
tienes tres capacitores... por lo que veo él de la entrada donde esta el puente rectificador esta bien . tambien lo esta el de la salida es ceramico.
pero donde esta mal y no debes poner... es el que se encuentra en la terminal de ajuste por lo tanto al quitar este capacitor(en que esta en medio de tu diagrama) debe funcionar
ahora que es mas recomdable utilizar un potenciometro de 10k y NO uno de 2k



suerT
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.