Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
24/09/2008 #1


Problema Fuente Alimentacion Cortocircuitada
Hola foreros. Me han regalado una fuente de alimentacion Philips PE 1542-60, Y el problema es que la salida de +5V 3A esta cortocircuitada, y la segunda de 0-30V 1.4 A tambien, solo me funciona una. Me gustaria poder arreglarla, pero entre k no encuentro el manual de la fuente, y su esquematico. Ademas nose por donde empezar a buscar el fallo. A ver si alguien me puede guiar un poco, Muchas Gracias
24/09/2008 #2

Avatar de ciri

Abrila y si decir que tiene un corto.. debe estar negra (quemada) en algún lado..
24/09/2008 #3


la tengo abierta y en la primera inspeccion visual no tiene nada quemado. Cuando la pongo en marcha el amperimetro de la salida de 5V se dispara hasta los 3A y el voltaje es de -0,3V. Por eso nose bien como buscar y cual podria ser el problema. El esquema es muy similar a este, pero tiene diferencias porque es de la fuente pe 1542
Archivos Adjuntos
Tipo de Archivo: pdf pe1542_s31_sch_180.pdf (478,7 KB (Kilobytes), 36 visitas)
24/09/2008 #4

Avatar de ciri

no te puedo decir mucho... empeza a revisar las pistas y componentes de atrás para adelante..

fijate donde está conectado el amperímetro.. y busca por ahí..
24/09/2008 #5
Moderador

Avatar de elaficionado

Hola.
Mira si los transistores de potencia están en cortocircuito, y todo elementos que lo polarize, sin diagrama esa es la forma de hallar la falla, revisando los elementos individualmente.
Chao.
elaficionado.
24/09/2008 #6
Moderador general

Avatar de Fogonazo

Verifica el diodo BYX71-350 que esta en paralelo con el capacitor a la salida, puede estar en cortocircuito.
24/09/2008 #7


el diodo byx71 lo he testeado y no esta en corto, por un lado me da 515 y por el otro infinito, que yo creo que es lo que debe dar. Por otro lado los transistores de potencia tampoco me indica que tengan cortos. Seguire investigando, y gracias por vuestras ayudas, a ver si con más consigo arreglarla.
24/09/2008 #8
Moderador general

Avatar de Fogonazo

Verifica si R337 no esta abierta.

Si los transistores de potencia estuvieran en corto, tendrías a la salida toda la tensión del rectificador
Si los mismos estuvieran abiertos, el amperímetro NO indicaría 3A
24/09/2008 #9


En la posicion de R337 he encontrado estas tres resistencias en paralelo que me dan una resistencia de 86 Ohm, nose si eso sera lo correcto? sigo buscando?¿?¿
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00957_761.jpg (323,1 KB (Kilobytes), 12 visitas)
24/09/2008 #10
Moderador general

Avatar de Fogonazo

R337 es el shunt para el amperímetro, si tiene mas de 0,47 OHms NO anda, produciría que el amperímetro marque de mas y no daría suficiente corriente a la salida, además dispara la protección por sobre-corriente y corta la salida de tensión

Lo correcto seria colocar 2 resistencias de 1 OHms 5W en paralelo
24/09/2008 #11


Entonces hemos hallado el problema de la salida de 5V, las resistencias de shunt estan cascadas, entonces para esta fuente y con una salida de 3A deberia poner 2 res de 1 Ohm 5W en paralelo. Muchas gracias Fogonazo.
Para la otra salida variable de 0-30V y 1,4A ya os contare mas, por hoy ya dejo mi tarde de cacharreo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.