Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2012 #1

Avatar de Daniel.more

Problema con fuente de alimentacion Promax
hola compañeros acudo a ustedes porque se me estropeo una fuente promax FAC-662B tiene el diodo D0202 y el D0303 jodidos y no se su referencia,alguien me la puede decir o pasarme el diagrama de la fuente....gracias de antemano...saludos.
02/04/2012 #2

Avatar de miguelus

Daniel.more dijo: Ver Mensaje
hola compañeros acudo a ustedes porque se me estropeo una fuente promax FAC-662B tiene el diodo D0202 y el D0303 jodidos y no se su referencia,alguien me la puede decir o pasarme el diagrama de la fuente....gracias de antemano...saludos.
Buenos días Daniel.more.

Los SD160 Son Diodos SCHOTTKY de Silicio.
En una conocida casa de componentes de Alcobendas (Madrid) los tienen a 0.3€
Viendo el esquema, me pregunto... ¿Estás seguro que esos Diodos están mal?
Díme cuales son los síntomas y veré si puedo ayudarte.

Sal U2
03/04/2012 #3

Avatar de Daniel.more

hola miguelus gracias por contestar,si estoy seguro que esos diodos junto con un trancistor 2N222A estan mal ...es que tenian las patillas tan oxidadas que buscando el fallo con solo rozarlos se partieron...y al mirar los pines con la lupa se ve oxido a incluso a mitad del pin ,el sintoma es .....que al encenderla la fuente de la derecha se quedo en 12v y subiendo muy lentamente....y la de la izquierda no daba tencion,y a los 5 min conectada comenzo a dar voltaje pero subiendo muy lentamente......alomejor puede tener algo mas pero antes de meter tencion para seguir tendria que reponer primero esto,si pudieras pasarme el esquema seria la leche,muchas gracias por contestar.
03/04/2012 #4

Avatar de miguelus

Daniel.more dijo: Ver Mensaje
hola miguelus gracias por contestar,si estoy seguro que esos diodos junto con un trancistor 2N222A estan mal ...es que tenian las patillas tan oxidadas que buscando el fallo con solo rozarlos se partieron...y al mirar los pines con la lupa se ve oxido a incluso a mitad del pin ,el sintoma es .....que al encenderla la fuente de la derecha se quedo en 12v y subiendo muy lentamente....y la de la izquierda no daba tencion,y a los 5 min conectada comenzo a dar voltaje pero subiendo muy lentamente......alomejor puede tener algo mas pero antes de meter tencion para seguir tendria que reponer primero esto,si pudieras pasarme el esquema seria la leche,muchas gracias por contestar.
Pues sí, tengo el manual original , y una fuente que de momento no me ha dado ningún problema.
Por mi parte no hay ningún problema en facilitarte una copia del mismo (solo con fines experimentales, por supuesto ).
¿En qué lugar España tienes tu residencia habitual?

Sal U2
03/04/2012 #5

Avatar de Daniel.more

desde hace casi un año estoy en las palmas,aunque una vez al mes voy a madrid (a ronda de toledo)
03/04/2012 #6

Avatar de miguelus

Daniel.more dijo: Ver Mensaje
desde hace casi un año estoy en las palmas,aunque una vez al mes voy a madrid (a ronda de toledo)
¿Al Rastro?
Tienes un MP

Sal U2
03/04/2012 #7

Avatar de Daniel.more

jajaja,no a ver la familia (que son viejitos)
03/04/2012 #8

Avatar de Daniel.more

miguelus,gracias a tu aporte he podido reparar la fuente,quedo impecable, los diodos shottky que me digiste eran de 1a 60v los cambie por otros de 1a 100v porque tienen los pines mas gruesos para que no ocurra de nuevo...la fuente no tenia ningun componente oxidado unicamente los pines de los 6 diodos sd160 que fue lo que se cambio por lo que pienso que estos diodos vinieron con extrema mala calidad de fabrica ...GRACIAS.
03/04/2012 #9

Avatar de miguelus

Daniel.more dijo: Ver Mensaje
miguelus,gracias a tu aporte he podido reparar la fuente,quedo impecable, los diodos shottky que me digiste eran de 1a 60v los cambie por otros de 1a 100v porque tienen los pines mas gruesos para que no ocurra de nuevo...la fuente no tenia ningun componente oxidado unicamente los pines de los 6 diodos sd160 que fue lo que se cambio por lo que pienso que estos diodos vinieron con extrema mala calidad de fabrica ...GRACIAS.
Me alegro de que todo esté bien.
¿Te llegaron los esquemas?

SAl U2
22/04/2012 #10


Buenas, aprovechando el hilo creado dejo mi duda.
tengo una vieja fuente Promax FAC-364 B que recientemente se esta cansando de funcionar...
El problema que me da es de regulación, no hace un control independiente de la corriente y la tensión y el mando la tensión pasa de 0 al máximo en directo. El control fino sigue funcionando...
Alguien tiene idea de por donde puedo atacar?
Por suponer imagino que sea del integrado que lleva (el resto son comp. discretos) que es un (uA f772 tc8424) o...
Gracias de antemano!!!
22/04/2012 #11

Avatar de miguelus

12379291 dijo: Ver Mensaje
Buenas, aprovechando el hilo creado dejo mi duda.
tengo una vieja fuente Promax FAC-364 B que recientemente se esta cansando de funcionar...
El problema que me da es de regulación, no hace un control independiente de la corriente y la tensión y el mando la tensión pasa de 0 al máximo en directo. El control fino sigue funcionando...
Alguien tiene idea de por donde puedo atacar?
Por suponer imagino que sea del integrado que lleva (el resto son comp. discretos) que es un (uA f772 tc8424) o...
Gracias de antemano!!!
Buenas noches 12379291.
Lo que comentas tiene toda la pinta de de que los potenciómetros están sucios.
Utiliza "Lubri-Limp /0" lo encontrarás en cualquier casa de Componentes Electrónicos.
Si el problema persiste, tendrás que plantearte cambiarlos (Cirugía menor )..

Sal U2.
22/04/2012 #12


Pruebo y te cuento,
Muchas gracias!!
23/04/2012 #13


Hola de nuevo,
finalmente opte por la opción más sencilla, sustituir los potenciometros por unos multivuelta que tenia a mano y genial, ahora va mas fino el ajuste que antes ;-), Ademas con el mismo formato por lo que por fuera no se nota.
GRACIAS
23/04/2012 #14

Avatar de miguelus

12379291 dijo: Ver Mensaje
Hola de nuevo,
finalmente opte por la opción más sencilla, sustituir los potenciometros por unos multivuelta que tenia a mano y genial, ahora va mas fino el ajuste que antes ;-), Ademas con el mismo formato por lo que por fuera no se nota.
GRACIAS

Me alegro, ahora a disfrutarla

Sal U2
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.