Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/03/2012 #1


Problema en Fuente de alimentación simétrica regulada y variable 0 a 30V 2A
Hace poco elabore una fuente de alimentación simétrica regulada y variable 0-30V a 2A, apenas ayer se me presento el siguiente problema; al momento de regular con uno de los 2 potenciómetros no aumentaba el voltaje, en cambio entre menos voltaje le suministraba el led se apagaba y conforme le subía de voltaje el led prendía, pero no regulaba no subía el voltaje,no obstante, el otro potenciómetro si regula bien y no me da el mismo problema, tengo conocimientos medios de electrónica, estoy tomando unas clases, que podría ser la falla, podría ser alguna resistencia?

Componentes:
T1 - Transformador con primario adecuado para la red eléctrica (110 o 220V) y secundario de 15+15 para 2A. **
IC1 - Circuito Integrado LM317 (ECG956)
IC2 - Circuito Integrado LM337T (ECG957)
Q1 - Transistor TIP3055
Q2 - Transistor TIP2955
Q3 - Transistor BC548 o similar
Q4 - Transistor BC558 o similar
D1 al D4 - Diodos 1N5804 o similares. **
D5 y D6 - Diodos LED
C1 y C2 - Condensadores electroliticos 4700uF 35V **
C3 al C6 - Condensadores de 0.1uF (100nF) 50V
R1 y R2 - Resistencias de 1000 ohms 1/2W
R3 y R4 - Resistencias de 220 ohms 1/2W
R5 y R6 - Resistencias de 0.5 ohm 5W **
R7 y R8 - Resistencias de 470 Kohms 1/2W
P1 y P2 - Potenciometros de 5000 ohms
18/03/2012 #2

Avatar de Black Tiger1954

No creo que haya muchas posibilidades. Si al mover el potenciómetro varía la intensidad del LED es que está circulando demasiada corriente. O el transistor de salida o el regulador correspondiente, o ambos, pasaron a mejor vida. Quizás también el transistor protector de corriente podría provocar ese defecto. Lo primero sería medir los transistores.
18/03/2012 #3


Como mido los transistores?
Hola amigo, muchísimas gracias por tu disponibilidad, disculpa mi ignorancia, como mido los transistores, si entiendo cual es su estructura y su complejidad, excepto como hacer mediciones, me podrías decir de que manera se hace, en que escala del multimetro y como?

Gracias de nuevo n.n
18/03/2012 #4
Moderador general

Avatar de Fogonazo

EddRoses dijo: Ver Mensaje
....... me podrías decir de que manera se hace, en que escala del multimetro y como? ......
Prueba de componentes electrónicos activos
18/03/2012 #5

Avatar de Cyborg16

Pregunta. El pote no debería ser doble para modificar la tensión positiva y negativa simultaneamente?
18/03/2012 #6


ok ya medí el transistor TIP2955, y existe continuidad entre el colector y el emisor, hay algún problema en ello? mi transistor esta un poco CAFE

Gracias de antemano
18/03/2012 #7
Moderador

Avatar de elaficionado

Hola.

Mira aquí: Dudas sobre la Fuente variable dual de 1.2V a 30V, 1 Amperio

Reemplaza los LEDs por dos diodos en serie o pon una resistencia en serie a cada potenciómetro, para compensar la diferencia de voltaje entre el voltaje del LED y el voltaje de referencia del LM317 (1.25V), cuando los potenciómetros estén en cero ohmios.

Chao.
elaficionado.
19/03/2012 #8


Gracias por tu gran ayuda Black Tiger1954, si era un transistor(TIP2955)

---------- Actualizado después de 3 minutos ----------

También gracias por su disponibilidad elaficionado y Cyborg16, pero he resuelto mi problema
19/03/2012 #9

Avatar de Black Tiger1954

De nada Edd. Quizás el disipador no sea adecuado, no debería quemarse teniendo la protección que tiene.
20/03/2012 #10


Me recomiendas colocarle uno, amigo?, por que la verdad no se lo había puesto anteriormente.
20/03/2012 #11

Avatar de Black Tiger1954

Si la fuente entrega 2 amperes. imaginemos la peor condición (basándome en los datos que pusiste al principio):
Entrada 20 volts.
Salida en corto 0 volts.
Tensión entre C/E 20 volts.
Corriente 2A.
Parte de la potencia la disipa el regulador de tensión, pero como proporcionalmente es mucho menor que la del transistor vamos a olvidarla. Así que estamos disipando 2*20=40 watts.
Eso es mucho más que el soldador que uso (25 watts). Crees que el transistor va a aguantar la temperatura que se va a generar?
20/03/2012 #12


Disculpa mis pocos conocimientos BRO pero desconocía que los V se multiplican por los A del transformador, y eso conlleva a los Watts en cada salida(+/-) si es que no me equivoco, mis maestros no me enseñan lo suficiente, entonces colocare un disipador a los TIP solamente? Gracias por tu ayuda n.n
20/03/2012 #13

Avatar de Black Tiger1954

Yo te diría que ya que le ponés disipador, no te cuesta nada incluir a los reguladores, a los semiconductores no les gusta mucho que digamos la temperatura veraniega (calor).
20/03/2012 #14


Ok amigo muchísimas gracias por tu ayuda
20/03/2012 #15
Visitante


Resurrectioncol estuvo probando el mismo ckto: problema con fuente regulada, a lo mejor ya solucionó el problema.
21/03/2012 #16
Moderador

Avatar de elaficionado

Hola.

Esa fuente no buena.

Mira aquí: Dudas sobre la Fuente variable dual de 1.2V a 30V, 1 Amperio

Si tienes tiempo mira todo el tema.

Chao.
elaficionado.
24/03/2012 #17

Avatar de Resurrectioncol

Justo en este momento acabo de terminar esa fuente. El problema era idéntico al que menciona EddRoses. Me puse a revisar y midiendo voltajes en la linea principal (en mi caso era la parte negativa la que fallaba) encontraba todo bien hasta la entrada del LM337. A la salida tenía 0V aproximadamente. Me propuse dos hipótesis:
1. Me vendieron el regulador defectuoso.
2. No tuve cuidado a la hora de soldarlo y lo dejé mucho tiempo con el cautín encima, lo que causó el daño en el regulador.

Compré nuevamente un LM337, lo monté (esta vez con mas cuidado, esperando unos minutos entre cada pin que hubiera soldado antes de seguir con el otro, y haciendo todo el proceso con el disipador para TO220) y ualá Todo perfecto!

Ahora, unos comentarios: Definitivamente los transistores TIP necesitan un disipador, ya que son los que manejan toda la corriente de salida y cuando rondan un poco más de 1A con esta fuente empiezan a calentarse significativamente. Por los reguladores no me preocuparía tanto. Añado unas fotos para que vean el disipador que le puse a los transistores.

elaficionado, leí todos lo que escribiste en el otro post acerca de esta misma fuente pero lamentablemente para esa fecha ya tenía comprados todos los componentes, diseñada la pcb e impreso el circuito, por lo que no me quedó otra opción que seguir con mi proyecto. Sin embargo, las aplicaciones que le exijo a esta fuente están dentro del ámbito académico y experimental de campos como los circuitos lógicos y amplificadores de baja señal, para lo cual me ha parecido buena la fuente.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.jpg (103,1 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg 2.jpg (123,8 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg 3.jpg (109,9 KB (Kilobytes), 67 visitas)
24/03/2012 #18
Moderador

Avatar de elaficionado

Hola.

Si puedes haz este cambio (el de la línea rojo), para que los reguladores trabajen correctamente. El resto queda como está.




Chao.
elaficionado.
25/03/2012 #19
Visitante


Resurrectioncol, recuerdas que te comentamos lo mismo que ahora te sugiere elaficionado.
Si te das cuenta en tu circuito al cual tanto te aferras y no quieres modificar , la corriente que circula por R3 es constante: 1.25V/R3 toda esa corriente debería pasar al potenciometro P1 y fijar el voltaje en la salida del regulador LM317 ,.....pero no sucede esto la IR3 se bifurca por la base de Q1, cada vez que jales más corriente por la salida le quitaras corriente al potenciometro y caerá menos voltaje en él y por lo tanto en la salida del regulador,...lo mismo ocurre en el regulador negativo.
Lo mejor que puedes hacer es lo que te sugiere elaficionado marcado en rojo ya que tienes todo comprado e implementado.

---------- Actualizado después de 51 minutos ----------

Resurrectioncol, tu exclamas ualá...Todo perfecto!
Se que existe la libertad de expresión en el FORO, pero tu exclamación induce al error a los foristas con menos conocimientos al tratar de implementar la fuente.
Dices que cuando sacas más de un amp los trans se calientan,...te pregunto? al sacar 1Amp considerando un hfe(Beta)=50 del TIP3055 tendriamos por Ib = 1000mA/50= 20mA ,¿cómo es posible sacar esa corriente? si por la resistencia R3 sólo circula 1.25V/220 Ohm= 5.68mA . La única forma es que el LM317 no este regulando .
Espero que los moderadores se pronuncien, nos corrigen las formas en demasía, pero deberían ser igual de estrictos cuando se induce al error voluntaria o involuntáriamente................................. ........SEúO.
25/03/2012 #20

Avatar de Black Tiger1954

Es evidente que tal cual está la fuente, no va a trabajar bien.
De movida, se haga lo que se haga la caída de tensión de la resistencia censora de corriente no está compensada.
La solución que propone elaficionado es correcta, pero así deja de trabajar la protección de corriente, ya que el BC no va a lograr bajar la tensión de la base del transistor de salida.
Lo que subo es una solución intermedia que prácticamente no necesita modificar nada.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.