Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/10/2011 #1


Problema con Fuente Caida
Bueno para comenzar .. quiero explicar que soy nuevo en el foro , por lo cual .. aun no estoy acostumbrado a postear cosas etc... pero en este caso trato de manifestar mi inquietud ..para ver si consigo una respuesta ...

bueno ... comenzando ..

me arme una fuente de -5 0 5 V 1A .. en PCB wizard ... al armarla todo bien con los Voltajes funco de maravilla ... pero al momento de exigirle la corriente .. la fuente se me cae al sobrepasar los 100mA ... mi pregunta es la siguiente ... que pudo haber ocurrido para que se me caiga .. algun regulador se pudo haver dañado .. alguna resistencia ... o ... en un momento le mande una Resistencia ceramica de 2.4 ohm y la fuente se calló ... eso pudo haber afectado al tranfo ... pudo haverse averiado ... roto o quemado mi tranformador ? ... aunq aun funciona es un 12 0 12 de 1A... pero no me da la corriente ... aqui les dejo el circuito en Livewire ... y el PCB ... y lo demas diganmelo uds ... yo aun soy nuevo en la electronica asi que como pueden notar aun no entiendo demaciado de estas cosas ... todo fuimois asi alguna vez

de antemano ... gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.