Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/06/2011 #1


Problema con fuente DVD ADMIRAL
Hola a todos, bueno les paso a comentar lo que me esta ocurriendo... soy medio novato al tema por eso les consulto. Tengo un dvd admiral dv5301 y se le quemo la fuente, especificamente el trafito junto a los 4 diodos de la entrada 220, qe esta todo en las fotos adjuntas mas abajo.

Bueno a todo esto, voy a la casa de electronica y no conseguia dichos repuestos, entonces me vendieron una fuente de dvd universal, ahora mi complicacion es adapatar los voltajes de la fuente nueva y la quemada.. en las fotos se ve bien!.

Aqui la imagen de la fuente original:


[Con los pines -25v AC- AC+ -12V +12V GND GND +5V +5V ] (Desde abajo hacia arriba en la imagen)

Y aqui la fuente nueva:


[Con pines 5V G 3V3 G 5V -12V +12V ] Y si ven a la derecha al lado de los electroliticos ahi otros pines que dice [F1 F2 21V GND 5V ]

Podrian darme una mano en esa conexion si es posible? Desde ya muchisimas gracias a todos!.
13/06/2011 #2

Avatar de jorge morales

en la tarjeta principal hacia donde va el cable plano ¿tiene señalado los voltajes?
13/06/2011 #3


No, los voltajes se ven indicados en la placa de la fuente como se ven en las imagenes adjuntadas, no en la placa principal.Digamos que los cables que se ven en la primera imagen tendria que soldarlos en la placa nueva segun los voltajes que corresponda. Ahora mi duda es que la fuente nueva que compre tiene 21v , y no tengo los +-25v y tambien el AC+ AC- !
13/06/2011 #4

Avatar de pandacba

El trafito original no e problema de echo para probar podes puentearlo es un filtro EMI, y cambia los diodos por 1N4007, fijate que casi seguro el capacitor de filtro de entrada (unos 22uf x 400v) esta en corto
Cambia eso y casi seguro que te sale andando, eso me ha pasado muchas veces
13/06/2011 #5


hola pandacba! gracias por tu respuesta, puedo hacer esto.. tomar ese filtro de la placa nueva y montarsela a la qe se quemo? Osea son la misma placa! nomas que la que compre ahora es universal.. y me cambian los voltajes de salida... Y otra cosa si ese filtro se quemo puede que haya afectado a todo el circuito? parece todo en orden osea nada en mal estado fisicamente salvo una resistencia.
13/06/2011 #6

Avatar de pandacba

puede o no haber sido el filtro pero seguro que los diodos si, compara con un tester como mide si tenes dudas cambialo

y para no sacar el trafo pone dos puentes y proba si anda, le pones el filtro EMI

Ese es el mayor problema con las fuentes para DVD siempre hay algo que no esta y te complica las cosas por eso trato de reprar la original, incluso ahor trayendo los CI de afuera ya que aca casi no se consiguen y silos hay son falsos
14/06/2011 #7


Gracias por la ayuda, hize los cambios de la plaqueta universal a la qemada original, filtro-diodos-capacitores- ahora anda de diez no levanta temperatura y los voltajes son correctos a los que necesita ^^ , aca unas fotos tomadas :



14/06/2011 #8

Avatar de pandacba

Me alegra que te sirviera mi sugerencia, y que tengas la satisfacción de ver ese equipo funcionando.
14/06/2011 #9


Gracias un groso
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.