Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/04/2006 #1


Problema con Fuente Negativa
Hola!!

Antes que nada, un gustaso iniciar en este foro, lo malo es que empiezo con un problema

Estoy haciendo una FUente de de VOltaje que me de a la salida:

+5
+12
-5
-12
y una variable

Las positivas ya me quedaron bien chidas, pero las negativas no :S

El chiste es que a la salida de la -5V me da -8V y no se por qué, ya revisé todo y está chido.

Estoy usando un Transformador con derivacion central la cual uso como tierra.

Que creen que pueda ser??

espero que me puedan ayudar, por que no se que puede ser :(

saludos.

Pd. despues del puente rectificador tengo:

1 Capacitor de 3300microFd a 50V
1Capacitor de 10microFd a 50V
1 L7905 ó L7912 (Con un disipador gigante, pero con el 7912 se calienta un buen :S )
1 Capacitor de 1microFd a 25V
1 Capacitor de 0.1microFd a 50V
Vo Salida

todos en ese orden como en el diagrama convencional.

Espero que me puedan ayudar

Saludos
12/04/2006 #2
Moderador general

Avatar de Andres Cuenca

Hola, por lo que comentas creo que conectaste mal los reguladores negativos, debes tener en cuenta que la distribucion de pines del 7912 es muy diferente a la del 7812. Busca en la seccion de documentacion, el diagrama de la fuente de poder simetrica, o bajate el datasheet del 7912.

Saludos.
12/04/2006 #3


pues los conecté de la sig. manera:

1 a tierra
2 Vi
3 Vo

de Izq a derecha con la placa de metal haci atrás. y viendolo de frente. :S

Saludos.
12/04/2006 #4
Moderador general

Avatar de Andres Cuenca

Pues esa es la forma correcta, por lo que concluyo o que tienes mal el circuito o que el regulador este defectuoso.

Para salir de dudas mejor mandanos el circuito.

Saludos.
13/04/2006 #5


que onda!!

pues aquí está mi diagrama, lo hice en work bench pero como no tenia los 78XX y 79XX tube que poner amperimetros para simular el blocke del regulador jejeje.

Pero así es como lo arme.

Espero su ayuda.

Grax.
Imágenes Adjuntas
Tipo de Archivo: jpg fuentenegativa_405.jpg (53,6 KB (Kilobytes), 994 visitas)
13/04/2006 #6


se me olvido comentarles que el puente rectificador que estoy utiliando es:

KBU402 para 4Ampers

y el transformador es:

120V:24V a 3-A

Saludos
13/04/2006 #7
Moderador general

Avatar de Andres Cuenca

No le veo ningun pero al circuito, por lo que concluyo que los reguladores negativos son los defectuosos.

Prueba con un nuevo regulador.

Saludos.
14/04/2006 #8


Ok. Queria ir hoy a comprarlos, pero como es viernes santo no se trabaja y no abren las tiendas :S así que mañana me doy una vuelta.

Gracias por tu ayuda!
17/04/2006 #9


Que onda!

Pues cambié los reguladores y se compuso mi problema ¬¬

Perdon por las molestias, fue un problema medio tonto jejejeje

ya se puede cerrar o borrar el tema

Gracias por tu ayuda!

Saludos!
17/04/2006 #10
Moderador general

Avatar de Andres Cuenca

De nada, para eso estamos.

Saludos.
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.