Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/02/2011 #1


Problema con Fuente regulable
Hola, la fuente es de 1,5v a 25v y 1,5A ....el problema es que cuando mido con el tester el voltaje llega hasta 26V y la corriente hasta 3,35A y cuando le pongo una carga (una lamparita de 12V) esta no enciende y no entiendo q pasa, podrá ser pq reemplace algunos componentes como los diodos eran 1N4004 y consegui 1N4007, y la una de las resistencias era de 240 ohm y consegui de 270 ohm
Igualmente si el tester mide 26V deberia encender la lamparita de 12v, verdad?
mil gracias al que me pueda ayudar!!!
07/02/2011 #2

Avatar de pipa09

y que voltaje tiene al conectar la lampara?
Que trafo estas usando?
Como mediste los 3,35A?
07/02/2011 #3
Moderador

Avatar de elaficionado

Hola.

Tal vez esto te puede servir:



Chao.
elaficionado.
07/02/2011 #4

Avatar de Rigeliano

Por que no le pones una diodo en polarización inversa al final junto con la lampara, apuesto que el lm317 se esta calentando muy rápido.
07/02/2011 #5

Avatar de Nicko_2310

buenas para empezar mide la salida del rectificador..
Que tension esta entregando ??
08/02/2011 #6


Perdón cometí un error al tipear no son 3,35A sino 3,35 mA, creo q por eso no enciende el foco
09/03/2011 #7


quiero simular una fuente de 120 v a 24v 1 A. lo estoy haciendo en multisim 11 pero no se como cambiar la relacion del transformador, alguien me pude indicar como hacer el cambio?¡ gracias.
26/11/2012 #8


Antes de conectar algo a una fuente variable, lo principal es medir los voltajes, y luego si. El esquema de la fuente está correcto. Los valores tienen que ser como dice el circuito, la resistencia de 240 tiene que ir si o si, lo podés conseguir asociando 2 de 120 ohm en serie por 1/4 watt. Por eso la fuente no te da 25 volts.
26/11/2012 #9

Avatar de Finskey

Nunca va a encender la lampara con ese voltaje .. chequia el fusible del circuito y el amperaje del trafo...
26/11/2012 #10


André dijo: Ver Mensaje
Hola, la fuente es de 1,5v a 25v y 1,5A ....el problema es que cuando mido con el tester el voltaje llega hasta 26V y la corriente hasta 3,35A y cuando le pongo una carga (una lamparita de 12V) esta no enciende y no entiendo q pasa, podrá ser pq reemplace algunos componentes como los diodos eran 1N4004 y consegui 1N4007, y la una de las resistencias era de 240 ohm y consegui de 270 ohm
Igualmente si el tester mide 26V deberia encender la lamparita de 12v, verdad?
mil gracias al que me pueda ayudar!!!
Para mi esa fuente tiene que andar,pero en lo que se trata del lm hay pequeños truquitos
1º la resistencia debe estar lo mas cerca posible del integrado,a mi me volvio loco porque solo asi me anduvo.
2º busca esto https://www.google.com.ar/search?q=l...w=1024&bih=610
3º aca en la pagina hay un estudio sobre esto Algunas pautas de diseño de fuentes de alimentación para Audio
En este estudio te sacare algunas dudas
Pero para mi es que la resistencia esta lejos del integrado
Esta fuente es real o es la del circuito
Si es real,te fijaste que el IN no es igual al del los integrados 78xx
26/11/2012 #11


The Master dijo: Ver Mensaje
Para mi esa fuente tiene que andar,pero en lo que se trata del lm hay pequeños truquitos
1º la resistencia debe estar lo mas cerca posible del integrado,a mi me volvio loco porque solo asi me anduvo.
2º busca esto https://www.google.com.ar/search?q=l...w=1024&bih=610
3º aca en la pagina hay un estudio sobre esto Algunas pautas de diseño de fuentes de alimentación para Audio
En este estudio te sacare algunas dudas
Pero para mi es que la resistencia esta lejos del integrado
Esta fuente es real o es la del circuito
Si es real,te fijaste que el IN no es igual al del los integrados 78xx
El esquemita que le hizo el otro pibe, está bien, es así, pata 1, ajuste, pata 2 out y pata 3 entrada, en cuanto a los diodos, están bien en el esquema, pienso que, cambiando la resistencia de 270, por la de 220, la cosa va a andar, y fijarse en el pote si está bien, es una fuente sencilla y muy confiable.
26/11/2012 #12


carlos zamora dijo: Ver Mensaje
El esquemita que le hizo el otro pibe, está bien, es así, pata 1, ajuste, pata 2 out y pata 3 entrada, en cuanto a los diodos, están bien en el esquema, pienso que, cambiando la resistencia de 270, por la de 220, la cosa va a andar, y fijarse en el pote si está bien, es una fuente sencilla y muy confiable.
A mi la resistencia me volvio loco cuando la aleje del integrado, cuando lo acerque regulaba como el mas mejor.No lo se..
En algo tenes razon,yo lo he hecho andar con hasta 120 ohms,pero la ideal es la de 240 y un capacitor que va desde el ajuste hacia negativo de 10uF hasta 1000uF y tambien me funciono
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.