Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/10/2011 #21
Moderador general

Avatar de Fogonazo

Alejandrodb2006 dijo: Ver Mensaje
Ahora si tengo tensión en la salida y regulable, ¡Gracias!.
Si pongo en corto la salida deberia de funcionar la protección?
Nones, NO hay protección. Hay que revisar el esquema.


Edit
1) Conecta la pata de R6 que habías cambiado al "ANODO" de TH1, antes estaba en "GATE"
2) Reemplaza el puente de alambre R12 por una resistencia de unos pocos Ohms.
3) Prueba de hacer un corto a la salida,

Se debería interrumpir la tensión, aunque se retire el corto y hasta que se presione el botón de reset.
02/10/2011 #22


Hecho, se corta la tensión en general, solo llega a C de T5, como sucedia antes de conectar R6 a positivo de C2.
03/10/2011 #23
Moderador

Avatar de hazard_1998

que grossos los de plaquetodo... les debo mi interes por la electronica a ellos, de hecho, aprendí mucho arreglando y haciendo andar los diseños truchos que vendían ellos...
03/10/2011 #24
Moderador general

Avatar de Fogonazo

hazard_1998 dijo: Ver Mensaje
que grossos los de plaquetodo... les debo mi interes por la electronica a ellos, de hecho, aprendí mucho arreglando y haciendo andar los diseños truchos que vendían ellos...

Alejandrodb2006 dijo: Ver Mensaje
Hecho, se corta la tensión en general, solo llega a C de T5, como sucedia antes de conectar R6 a positivo de C2.
Se debe revisar la protección contra cortos, que es lo que está fallando.
03/10/2011 #25


Fogonazo dijo: Ver Mensaje

Se debe revisar la protección contra cortos, que es lo que está fallando.
Fíjense en lo siguiente, fogonazo y Alejandro...

En la lista de componentes dice que R12 es un puente de alámbre de 1 mm perooo... no menciona la longitud. Pequeño detalle, claro.

Revisando la tabla, el calibre correspondiente aproximado a ese diámetro sería el AWG #18 = 1.02362 mm.

El problema de esto reside en el valor resistivo del alámbre necesario para que, una determinada corriente que lo recorra, produzca la diferencia de tensión necesaria para "encender" el LED del fotoacoplador.

La Resistencia de los conductores es referida a 1 Km. de longitud del mismo y, para el AWG #18 es de 20.9428 Ω.

Es fácil deducir que son 0,021 Ω/m y, por ende, 0,0021 Ω/dm.

Si utilizásemos un trozo de AWG #18 de 20 cm, tendríamos una R de 0,0042 Ω.

Así que, si el alámbre fuese recorrido por una corriente de 2 A, la caída de tensión sobre él, sería de V / (R x I) = 0,0042 Ω X 2 A = 0,0084 V (Según el tío Ohm).

¿Encenderá el LED con eso?

Particularmente, no lo creo. Lo que sí tengo por seguro es que debí utilizar un OPAMP para amplificar esa tensión para mi Limitador de corriente, empleado en la fuente de laboratorio que está publicada este mismo foro.

Al igual que Fogonazo, te sugiero coloque una R12 de 1 Ω (esto lo digo yo), de unos 10W, diría yo, y pruebas de nuevo.

Saludos a todos los participantes:
02/08/2012 #26


Hola a todos , soy nuevo en el foro y he visto que algunos tienen el mismo problema que yo con la fuente de alimentación regulable, puesto la pata de R6 en el positivo de C2 y también he probado poniéndola en el ánodo de TH1 pero en ningún caso se regula la tensión.

La alimentación es de 24V aunque esto no sé si influye ya que es la que se especifica en el pdf donde está el circuito.

A parte tengo una duda, TH1 i C1 van a massa, es decir , esto se conecta directamente al negativo de la salida de tensión de la fuente no ? (supongo que sí pero es para estar seguro)

muchas gracias !
03/08/2012 #27


Bueno ya he solucionado el problema , tenía la pata de R6 conectada al Ánodo de TH1.También he podido solucionar el problema de la protección contra cortocircuitos!! Os pongo mi propuesta a ver que os parece:

-Poner la pata de R6 (que antes iba al Gate de TH1) conectada directamente sobre el + de C2 como ya se había comentado anteriormente.

-Sustituir R1 por dos resistencias en paralelo de 2,7k y 1k y entre medio de R1 y L1 intercalar la bobina de un relé de 5V. (Las resistencias se han sustituido para poder darle al relé la tensión deseada).

-Conectar un borne del relé al positivo de C4 y el borne normalmente cerrado a la salida de nuestra fuente. El borne normalmente abierto lo he dejado directamente sin conexión.

-Sustituir T5 por un TIP122 (ya se ha comentado anteriormente).

Con esto a mi me funciona a la perfección. El problema que había visto antes es que si se mantenía el cortocircuito durante un tiempo me saltaba el fusible de protección y se me quemaron algunos componentes. Esto sucedía porque el led rojo era solo un indicador pero no cortaba el problema , con el relé esto se consigue.

---------- Actualizado después de 2 minutos ----------

Ah y se me olvidaba, he sustituido R12 por 4 resistencias de 1 Ohm en serie ( no tenía ningúna de 4 ohms a mano XD).
03/08/2012 #28


Te recuerdo que una imagen vale más que un millón de palabras.

Sube el diagrama y, amén de que explicas más, te ahorras el parlamento y se entiende mejor lo que quieres comunicar.
03/08/2012 #29

Avatar de camarohero

apoyo la mocion de subir el diagrama
por favor
04/08/2012 #30


Está hecho a lo cutre, con paint xD lo siento pero es que mi ordenador no funciona y ahí es donde tengo los programas de simulación. Ya me diréis si os funciona el circuito !!
Imágenes Adjuntas
Tipo de Archivo: jpg Fuente de alimentación con protección.jpg (69,2 KB (Kilobytes), 42 visitas)
04/08/2012 #31


Ah, se me ha olvidado, la resistencia de 1kΩ tiene que ser de 1 W
12/11/2013 #32


Problema con fuente regulable de Plaquetodo
Estimados colegas busco datos de una fuente plaquetodo número 015 almenos es lo que dice la placa, detallo:
T1 BC556 ; T2 BC548, T3 BC337, T4 2A3246, T5 2N3055 y como particularidad tiene dos leed uno verde y uno rojo que estimo es indicador de corto o consumo excesivo y la particularidad es que si desconecto el colector de T2 la fuente regula y al conectarlo anula la tensión del potenciómetro de regulación, dejo en claro que esto fue un obsequio y desconozco su procedencia como así el que hubiera funcionado alguna ves, buscando en proyectos de plaquetodo no veo esa fuente por lo que deduzco es vieja, quizás algun chico que la armo para presentar un trabajo en la secundaria o quien sabe, pero el echo es que para el taller me viene de diez, si logro que funcione, en la parte del circuito dice " 0 a 30 V y 15 A " lo que dudo que maneje 15 Amperes, claro esta que pueden no ser los transistores que realmente vallan y por eso si algún colega se cruzo con ella y le quedo el circuito le rogaría me lo facilite o si hay alguna idea de como hacerla andar, bueno gracias a todos y mis saludos.....Ruben.... ...
12/11/2013 #34
Moderador

Avatar de elaficionado

Hola.

T5 no es el 2N3055 es T5= IRFZ44N.

Mira a quí: http://www.plaque-todo.com.ar/plaque...bro01/015r.zip



Chao.
elaficionado.
23/06/2014 #35

Avatar de cristian76

Problema con fuente regulable de Plaquetodo
hola , estoy queriendo armar esta fuente publicada en plaquetodo , primero eh querido simularlo pero salen ciertos errores como el tiempo de carga del condensador de entrada tambien cuando le pongo una carga los valores varian demasiado . subo los archivos les agradesco su opinion y posible ayuda .


Archivo Adjunto 112699 archivo de la fuente
Archivo Adjunto 112700
Imágenes Adjuntas
Tipo de Archivo: png fuente 12 v 10 a.png (30,5 KB (Kilobytes), 9 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf 196.pdf (55,8 KB (Kilobytes), 2 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.