Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2013 #1


Problema Fuente Regulada
Que tal amigos del foro

Monte una fuente (adjunto esquemático), basándome en los distintos datasheets y en varias fuentes publicadas en el foro.

Estoy usando un transformador 110V a 24V 0 24V. La fuente tiene salidas +-30V variables y una fija de 5V. Como reguladores estoy usando un LM7805 para la fuente de 5V, LM350 para 30V variables y LM337 para- 30 voltios variables. La parte de los 30V variables tiene un detector de cortos con buzzer y led que he sacado tambien del foro.

He probado el transformador y funciona correctamente, pero al momento de conectarlo a mi circuito, empieza a hacer un zumbido bastante fuerte y al medir el voltaje a la salida del transformador tengo poco mas de 0V. He medido continuidad con el tester y no hay cortos en el circuito.
He simulado la fuente en orcad y funciona correctamente y ya he revisado la placa del circuito y todas la conexiones corresponden con las del esquemático. No se que podría estar pasando pero no logro hacer funcionar la fuente.

Espero que alguien pueda ayudarme, estaria muy agradecido!
31/07/2013 #2

Avatar de miguelus

Buenos días joser91

¿Qué función pretendes dar a R6?... 100Ω es algo excesivo, quítasela.
¿Qué tensión da el Transformador en alterna?
¿Qué tensión tienes en los Condensadores Electrolíticos?, rama + y rama - con respecto a GND.
R7 y R8 de 1kΩ dejarán inoperativo al Regulador de 5V.

La resistencia R3 de 10Ω provocará que el límite de intensidad sea de ~.5Amp.

Quizás estés conectando algo más mal, intenta ir por partes, p.e. conecta primero la parte de -30Vcc, cuando esto esté funcionando, ve a por la parte de +30Vcc.

Revisa todas la conexiones una y mil veces.

La parte de 5Vcc te lo tienes que replantear, el divisor resistivo no es lo más adecuado.

Sal U2
31/07/2013 #3


La funcion de R6 es amortiguar el pico de corriente que se da al prender la fuente debido a los condensadores de 4700uF. sin esta resistencia la "inrush current" puede llegar a varios amperios.

El transformador da 24V 0V 24V(tap central) maximo 2A que al ser rectificados se convierten en aproximadamente 34V DC pero esta es precisamente la parte que no funciona. Pruebo el transformador y obtengo los 24V AC, lo conecto al circuito y mido voltaje y hay 0V

Los condensadores con respecto a ground deberian estar a +34V y -34V pero debido al problema q tengo con el transformador no hay ningun voltaje alimentado el circuito.

R7 y R8 tienen la funcion de llevar el voltaje a unos 15V que alimentaran al LM7805. No deberia haber problema al respecto ya que simule esta parte y funcionó. adicionalmente la monte por separado y tambien funcionaba.

La resistencia R3 es parte del detector de cortos. Esta parte del circuito se activa en caso de cortocircuitar la salida positiva de la fuente con tierra.

Ya intente conectar solo el tap central y la parte negativa y ocurre lo mismo. Tambien intene tap central y el positivo con los mismos resultados.

El circuito impreso ya lo revise y no tiene cortos ni problemas con las conexiones. el circuito completo fue simulado. realmente no entiendo cual es el problema. agradecería cualquier sugerencia

Muchas gracias por la respuesta!
31/07/2013 #4

Avatar de miguelus

Buenas noches joser91

La Resistencia R6 de 100Ω está en serie con la fuente, ese valor limitará el funcionamiento de la fuente de alimentación, los Condensadores Electrolíticos no llegarán a cargar, repito, quítasela o en su lugar pon una PTC de 5,6Ω pero esta precaución no es necesaria.

La Resistencia R8 de 1KΩ está en serie con la entrada del 7805, una corriente de tan solo 10mA provocará una caída de tensión de 10Voltios, por lo que en la entrada del 7805 habrá 5Voltios lo que hará inviable la regulación.

R3 de 10Ω hará que con tan solo ~ .5Amp ya se active la alarma de Corto-Circuito.

De la simulación al "Mundo Real" hay muchas diferencias

Sal U2
31/07/2013 #5


Gracias miguelus.

Quitaré R6 y alimentare el 7805 directamente con los 34V. Espero que no halla problema ya que aguanta hasta 35V en la entrada. lo que me preocupe es que se caliente demasiado al alimentarlo con 34V.

R3 es de 1ohm no de 10.. no se ve muy claro en la imagen pido disculpas. Esa parte del circuito la saque de otra publicacion del foro y al parecer al que lo publico le funcionaba correctamente.

muchas gracias nuevamente!
31/07/2013 #6
Moderador

Avatar de elaficionado

Hola.

Para el regulador de 5V, algo como esto te puede servir, de idea.



Chao.
elaficionado.
31/07/2013 #7

Avatar de miguelus

joser91 dijo: Ver Mensaje
Gracias miguelus.

Quitaré R6 y alimentare el 7805 directamente con los 34V. Espero que no halla problema ya que aguanta hasta 35V en la entrada. lo que me preocupe es que se caliente demasiado al alimentarlo con 34V.

Con la solución que propone El Aficionado, solucionas en parte el problema, ahora lo que se calienta es el Transistor.

R3 es de 1ohm no de 10.. no se ve muy claro en la imagen pido disculpas. Esa parte del circuito la saque de otra publicacion del foro y al parecer al que lo publico le funcionaba correctamente.

muchas gracias nuevamente!
Ten en cuenta que si alimentas el 7805 con 34Voltios la disipación será muy alta, por lo que esta solución es inviable.

La solucion que propone elaficionado soluciona en parte el problema, ahora lo que se calenta es el Transistor.

Intenta hacer un secundario nuevo en el Transformador. Normalmrnte en los Transformadores siempre hay sitio para introducir algunas espiras, pon algunas espiras, p.e. 10 y mide la tensión, de esta forma podrás evaluar la relación de Espiras/Voltio.
Pon las espiras necesarias para obtener ~7 o 8 VAC, luego pon un Rectificador y su correspondiente Electrolítico.

Sal U2
31/07/2013 #8


gracias elaficionado!

con este circuito que voltaje obtendría a la entrada del regulador? podria usar otro transistor (2N3904, 2N2222....) teniendo en cuenta el valor de hfe para calcular R1 o es necesario un transistor de potencia?

---------- Actualizado después de 4 minutos ----------

miguelus dijo: Ver Mensaje
Ten en cuenta que si alimentas el 7805 con 34Voltios la disipación será my alta, por lo que esta solución es inviable.

Intenta hacer un secundario nuevo en el Transformador. Normalmrnte en los Transformadores siempre hay sitio para introducir algunas espiras, pon algunas espiras, p.e. 10 y mide la tensión, de esta forma podrás evaluar la relación de Espiras/Voltio.
Pon las espiras necesarias para obtener ~7 o 8 VAC, luego pon un Rectificador y su correspondiente Electrolítico.

Sal U2
Gracias Miguelus. mi idea es bajar de alguna manera esos 34V sin necesidad de otro transformador con su respectivo rectificador y filtro. Por eso habia pensado en el divisor pero ya me quedo claro que fue una pesima idea :$

voy a montar el circuito que propuso elaficionado y ya les contare como me va! si se les ocurre otra solucion estaria tremendamente agradecido
31/07/2013 #9
Moderador

Avatar de elaficionado

Hola.

Lamentablemente, esos transistores no sirven.
Supón un votade entrada de 15V al 7805 y una corriente de 1A,. El transistor soportará una potenia de (34V - 15V )x1A = 19W.

Chao.
elaficionado.
31/07/2013 #10

Avatar de miguelus

joser91 dijo: Ver Mensaje
gracias elaficionado!

con este circuito que voltaje obtendría a la entrada del regulador? podria usar otro transistor (2N3904, 2N2222....) teniendo en cuenta el valor de hfe para calcular R1?

---------- Actualizado después de 4 minutos ----------



Gracias Miguelus. mi idea es bajar de alguna manera esos 34V sin necesidad de otro transformador con su respectivo rectificador y filtro. Por eso habia pensado en el divisor pero ya me quedo claro que fue una pesima idea :$

voy a montar el circuito que propuso elaficionado y ya les contare como me va! si se les ocurre otra solucion estaria tremendamente agradecido

Ten en cuenta que lo que se pretende es que en la entrada del Regulador tengamos entre 9 y 12 Voltios, de esta forma minimizamos la disipación de potencia en el Regulador.

La diferencia entre los 34 Voltios y la entrada del Regulador la tendrá que asumir el Transistor. Por esta razon hay que elegir un transistor que soporte esa potencia que, en caso de 1Amp puede llegar a ser de más de 20 Vatios . una pequeña estufa.

Si analizas la opción de bobinar un segundo secundario en el Transformador, verás que es una opción muy viable.

Sal U2
31/07/2013 #11


vamos por lo basico, si a un circuito no le llega energia no le va ah funcionar, haga las modificaciones que le haga, sus palabras fueron:
joser91 dijo: Ver Mensaje
Que tal amigos del foro.

He probado el transformador y funciona correctamente, pero al momento de conectarlo a mi circuito, empieza a hacer un zumbido bastante fuerte y al medir el voltaje a la salida del transformador tengo poco mas de 0V..
.,
osea no hay voltage, si no hay voltage, como dice "poco mas de 0V" entonces hay un corto en el camino entre el trasformador y el circuito, ya probo cada caso/regulador por separado para descartar que alguno no este creando un corto que interfiera con el correcto funcionamiento del resto del circuito
31/07/2013 #12


Muchas gracias a todos por sus respuestas.

Intentare lo del transformador. lo voy a llevar a algun lugar donde los fabrican para que le agreguen otro secundario.

Por ahora les cuento que elimine la resistencia 100ohm a la entrada y desconecte la parte del regulador de los 5V y nada que funciona la fuente. traté por separo la parte positiva y la parte negativa y en ambos casos hay una gran caida de voltaje a la salida del transformador. nuca llega a los 24V. la unica razon por la que pueda estar pasando esto es por un corto o una mala conexion?? o hay algun otro problema en el diseño??
31/07/2013 #13

Avatar de miguelus

joser91 dijo: Ver Mensaje
Muchas gracias a todos por sus respuestas.

Intentare lo del transformador. lo voy a llevar a algun lugar donde los fabrican para que le agreguen otro secundario.

Por ahora les cuento que elimine la resistencia 100ohm a la entrada y desconecte la parte del regulador de los 5V y nada que funciona la fuente. traté por separo la parte positiva y la parte negativa y en ambos casos hay una gran caida de voltaje a la salida del transformador. nuca llega a los 24V. la unica razon por la que pueda estar pasando esto es por un corto o una mala conexion?? o hay algun otro problema en el diseño??


Vas por buen camino, estás aislando el problema
Revisa el Puente Rectificador, es un serio candidato.


No es necesário que lleves a bobinar el Transformador, lo de ponerle más espiras lo puedes hacer tu mismo, serían pocas espiras y no hay que desmontarlo.
Entre el bobinado y el núcleo casi siempre hay un pequeño espacio, en ese espacio nos pueden entrar unas cuantas espiras.
Seguramente con 15 o 20 espiras es suficiente, utiliza cualquier cable aislado, con un diámetro de ,75mm sería suficiente para 1Amp.

Sal U2
31/07/2013 #14


No quiero dañarlo jaja.. tiene como una carcasa de metal y no es tan facil sacarla. no creo que me cobren mucho por bobinarlo.

Eso estaba pensando tambien. voy a ver si tengo otro puente y lo cambio a ver si ese era el problema.
31/07/2013 #15


que tal amigos.
les cuento que por un lado, ya solucione el problema del transformador y la fuente funciona correctamente. provisionalmente estoy alimentado el 7805 con 34V y realmente no caliente tanto como pensaba. Le puse un disipador bastante grande.
el problema: había un pequeñisimo corto en el pad donde estaba soldado el puente.

ahora me surgen unas nuevas inquietudes con respecto a la alarma de cortos. al cortocircuitar el positivo con tierra, el buzzer suena muyyyy bajito y el led no enciende. alguna sugerencia para esto?

tambien note que los potenciometros de 5k no son los mejores. al girar el potenciometro menos de lamitad ya alcanza el voltaje maximo. que valor me recomiendan para que no sea tan sensible ?


Muchas gracias a todos por sus sugerencias! han sido muy utiles sus consejos
01/08/2013 #16

Avatar de miguelus

ΩBuenos días joser91

La razón de lo que te está pasando es que tienes un error de diseño : mmm: veamos

En este tipo de Reguladores lo que define la tensión de salida es la relación entre el valor de dos Resistencias, en tu caso, R4 y el Potenciómetro, en los Data Sheet viene la formula para cálcular la tensión de salida

Los valores que has utilizado, 120Ω y 5000KΩ, vendrían muy bien para una Fuente que llegara hasta 53Vcc.

Vamos a analizar la regulación Positiva (esto vale también para la parte Negativa)

Si quieres una variación que llegue hasta 30Vcc y el Potenciómetro es de 5KΩ, tendremos que poner para R4 una Resistencia de 215Ω. Empleemos un poco de Matemáticas

5000/((30 - 1)/1.25)) = 215.5Ω como valor para R4 y R5, puedes emplear un trimer de 500Ω ajustándolo a ese valor.

Los Potenciómetros tienen que ser del tipo "Variación Lineal". Una solución es emplear Potenciómetros Multi-Vuelta, son algo caros pero son mucho más precisos y agradables al tacto.

Otra posible solución es emplear dos Potenciómetros de distinto valor en serie, uno de 500Ω y otro de 5K, uno lo llamos "Grueso" y al otro "Fino", en este caso R4 y R5 tendrían que ser de 237Ω. Particularmente prefiero el método Multi-Vuelta.

Sal U2
01/08/2013 #17


Miguelus nuevamente muchas gracias por toda la ayuda! ya has salvado mi fuente del desastre varias veces

Creo que me inclino por la solucion del cambio de las resistencias de 120. me encantaría lo del pote multi vueltas pero son bastante mas caros. un pote normal sale por menos de $0.5 USD mientras que los multi vuelta que he visto salen al rededor de los 10 USD. Tambien me parecio muy interesante lo del ajuste fino. voy a ver si tengo mas espacio en mi caja para poner los potenciometros extra.

Cambiando de tema, a alguien se le ocurre una solucion para el detector de cortos? el buzzer casi ni se oye y el led no enciende!! ayuda!!
01/08/2013 #18

Avatar de miguelus

Buenas tardes joser91

Lo que te puede estar pasando es que cuando haces un corto, la tensión en la salida del puente Rectificador caíga tanto que no haya tensión suficiente para que funcione el Buzzer.

¿Cuánta potencia suministra el Transformador?

Sal U2
01/08/2013 #19


nuevamente gracias miguelus.

En este momento estoy utilizando un buzzer de 12V. se les ocurre alguna otra solucion aparte de poner un buzzer de por ejemplo 5V?

Que podria hacer para que el led encienda?

El transformador es de 24V 0V 24V. el maximo voltaje que podria obtener a la salida del trafo es de 48V y aguanta una corriente maxima de 2A. yo diria que la potencia maxima debe estar al rededor de los 100W.
01/08/2013 #20

Avatar de miguelus

Buenas noches joser91

Tienes que tener en cuenta que el GND de la salida de tensión Positiva es en el Negativo de C4

Sal U2
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.