Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
Hace 6 Días #1


Problema con fuente sencilla
Buenas me hice una fuente simétrica muy sencilla (como pueden ver en el esquemático adjunto) y al principio funcionaba bien, pero de repente comenzo a presentar el problema que ven en la fotografía, esa especie de salto que aparece cuando le coloco una carga. Lo que ven es la entrada al puente rectificador, es decir el secundario del transformador. (entre un extremo y el central)

1.png


IMG_20161201_110652.jpg

OJO!! que no es gran cosa la carga, no tengo amperímetro pero es un circuito muy sencillo lo que alimento. Se que no es mucha la carga ya que los reguladores (7812 y 7912) no se calientan mucho. Que puede ser el problema? ...

Obviamente ese salto que aparece en la entrada AC, luego se refleja como un ruido de unos 200 mvpp en la señal de 12VDC y eso es lo que quiero evitar, el ruido!
Hace 6 Días #2

Avatar de ruben90

Intenta colocar un condensador cerámico de 0.1uF (denominado condensador de desacoplo) después del condensador de filtrado, aunque 6600uF se me hace un valor muy grande. Si el condensador de desacoplo no resuelve el problema intenta bajando el valor de C1 y C2, con 2200uF se me hace suficiente.
Hace 6 Días #3


¿Cual es la tension de alimentacion del 7812? Viendo el esquema calculo que le debe estar llegando unos 9 voltios, una tension muy inferior a la minima para que funcionen correctamente.
Hace 6 Días #4


ruben90 dijo: Ver Mensaje
Intenta colocar un condensador cerámico de 0.1uF (denominado condensador de desacoplo) después del condensador de filtrado, aunque 6600uF se me hace un valor muy grande. Si el condensador de desacoplo no resuelve el problema intenta bajando el valor de C1 y C2, con 2200uF se me hace suficiente.
Ok voy a intentar esto. Bueno le coloqué dos de 3300 en paralelo para cada riel, precisamente sobrevalué los caps para no tener ruido de 60Hz sino una señal lo mas estable posible..


printido dijo: Ver Mensaje
¿Cual es la tension de alimentacion del 7812? Viendo el esquema calculo que le debe estar llegando unos 9 voltios, una tension muy inferior a la minima para que funcionen correctamente.
No el esquema es de referencia, el trafo es de 12-0-12, por lo que la tension de entrada ronda los 19V
Hace 6 Días #5

Avatar de miguelus

Buenas tardes

Para un correcto funcionamiento de esos Reguladores hay que poner un Condensador de ≈100nF entre el terminal de salida y GND, este Condensador se pondrá tan cerca como sea posible del Regulador.

Otra cosa, por la forma de la señal da la impresión de que no estás poniendo la pinza de GND del Osciloscopio correctamente

Sal U2
Hace 5 Días #7


Saludos. Disculpen que ayer me quedé sin internet..

Hermano muchas gracias, ayer intenté como había dicho reducir la capacitancia y todo, pero viendo tu post comprendo que diseñé muy mal todo, si se fijan en el esquemático que subí y comparando con lo que se recomienda, esta terriblemente mal!

Voy a modificar todo para ajustarme a lo que entendí de ese post y muchas gracias! Fuese sido genial toparme con esa información antes de hacer el pcb y todo, pero bueno...

Vaya un abrazo desde Venezuela.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.