Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
11/05/2011 #1


Problema, impulso de alta frecuencia en tiempo de conmutación
Buenas noches a todos! Veo que hay gente capacitada con respecto a fuentes conmutadas, y estaba intentando iniciarme en ellas, me parecen interesantes, seguramente puedan ayudarme con mi problema puntual, voy a intentar explicar a fondo y ser lo mas ordenado posible, por eso tan extenso:
Se trata de una fuente conmutada (flyback, opera en modo discontínuo y usa el circuito integrado lm3843 conmutando un irf830a a 60kHz con una salida de 26V 0,85A en un núcleo ee2507, el primario conmuta entre 0 y 311V como máximo que salen de los 220V rectificados y filtrados cuando está sin carga y presenta 75 vueltas de alambre) donde en la salida me encuentro con el ripple esperable, pero en los instantes de conmutación se le suma un impulso muy molesto y totalmente indeseado y que supera en intensidad al ripple (ripple impulsivo de unos 400mVp-p como mínimo a plena carga y luego de mejorarlo, montado en el ripple común de este tipo de fuentes, el cual es mucho menor). Las imágenes de ripple fueron tomadas a 100mV7div y las de el mosfet a 50V/div.
Por un lado, me parece muy raro eso, me da a sospechar que el circuito snubber RCD que está en paralelo con el primario de la fuente no se está comportando como yo espero, aunque no tengo idea profunda del tema, la sospecha parte de que la amortiguación del snubber no llega a amortiguar toda la oscilación, sino que en el instante de conmutación sigue oscilando (ver imagen adjunta), esto debería ser así? Si bien intenté medir la inductancia de fuga del primario con un instrumento para medir inductancias y los bornes en corto circuito y me dió 0,067uF por lo que la resistencia de snubber no debería ser baja (puse R=180k, C=10nF y D=fr107), sin cambios con una resistencia mucho menor, mas que un consumo elevado de potencia en ella (R=47k, con los mismos valores de C y D, y calienta bastante).
Mejoró cuando puse un capacitor de 2,2nF entre el terminal positivo del primario y gnd del secundario, aunque sinceramente eso lo hice porque lo ví en los distintos diagramas pero desconozco como funciona. En la imagen el capacitor es de 10nFx2kV.
En definitiva, las dudas puntuales son:
1 - teniendo en cuenta las imágenes, se puede sacar alguna conclusión? Eso está bien? Vi que la oscilación del snubber no está en otros ensayos de la web, y sospecho debo replantear algo, pero no lo tengo del todo claro.
2 - El capacitor entre el primario y el secundario aparentemente cumple la función de disminuír el ripple, ya que sin el había unos 5Vp-p de ripple. Donde puedo encontrar mas información acerca de el?
3 - El diodo de salida es un SF54, puede que este genere un pico en el cambio de corte abrupto a conducción o a corte? Que criterio debería usar paraelegir otro?

Saludos, muchas gracias a todo el que lo lea y felicitaciones por la comunidad!
12/05/2011 #2

Avatar de Eduardo

La oscilación que te preocupa entiendo que es la marcada en amarillo, esa no corresponde al instante de conmutación del mosfet sino a partir de que el diodo rectificaddor del secundario deja de conducir --> es normal que tengas una oscilación libre amortiguada. De paso, la poca amortiguación te está señalando que hay pocas pérdidas en el núcleo.

El pico de tensión que ves en la salida (rojo), no está presente en el primario, solamente una oscilación de alta frecuencia esa si debida a la inductancia de dispersión.
Ese pico tiene mas aspecto de ser un pulso parásito inducido en los cables del osciloscopio por la propia emisión electromagnética en el instante de conmutación. Es común que estando el osciloscopio en escalas de alta sensibilidad, visualices pulsos y ruidos parásitos.
13/05/2011 #3


Hola Eduardo! Muchas gracias por tu respuesta! Están bien las marcas que realizaste, además de muy prácticas.

La oscilación que te preocupa entiendo que es la marcada en amarillo, esa no corresponde al instante de conmutación del mosfet sino a partir de que el diodo rectificaddor del secundario deja de conducir --> es normal que tengas una oscilación libre amortiguada. De paso, la poca amortiguación te está señalando que hay pocas pérdidas en el núcleo.
Tenés toda la razón en eso! No lo había analizado así, mis sospechas eran inválidas. Gracias por tu aclaración, estaba anulado!

El pico de tensión que ves en la salida (rojo), no está presente en el primario, solamente una oscilación de alta frecuencia esa si debida a la inductancia de dispersión.
Sospecho que el pico de tensión si está en el primario, y se genera en los instantes de conmutación del mosfet, ya que cuando satura (en carga) el pico de tensión en la bobina pasa de unos 300V a 0 instantáneamente, lo cual está por encima de la media rectificada con carga, logrando un impulso de amplitud mayor a la media que es la que deseo, debería desaparecer el pico por su altísima frecuencia y por tratarse de un transformador (donde la atenuación debería ser alta a altísimas frecuencias), y el segundo pico creo que se da cuando el mosfet pasa de conducción a corte, es de mayor amplitud ya que se transfiere el escalón que pasa de casi 0V a aprosximadamente 450V, transfiriendo así todas las componentes y se estabiliza en una tensión menor. Pero no es mas que una idea. En caso de que así sea, la inductancia de pérdidas (que es muy baja en este caso), no debería ayudar a filtrar ese impulso? Agregando una bobina simulando ser una inductancia de pérdidas, el impulso debería minimizarse? No tengo forma de comprobarlo ahora, pero me parece ridículo necesitar de la inductancia de pérdidas, aunque da que pensar...

Ese pico tiene mas aspecto de ser un pulso parásito inducido en los cables del osciloscopio por la propia emisión electromagnética en el instante de conmutación. Es común que estando el osciloscopio en escalas de alta sensibilidad, visualices pulsos y ruidos parásitos.
Descarto que sea un pulso parásito de alta frecuencia en los cables del osciloscopio porque antes de colocar el capacitor entre primario y secundario el impulso daba unos 5Vp-p, además fue visto con 2 osciloscopios diferentes y con ambos pude ver la forma del impulso con detalles, además de cambiar de posición, alejar, etc el osciloscopio.

Gracias de nuevo Eduardo. Sigo sin encontrar información específica acerca del capacitor entre primario y secundario pero el mismo ayuda bastante en los resultados, aunque todavía sigue siendo un pico muy alto que no se como terminar de eliminar!

Alguna idea de como resolver o acercarnos a la solución?

Saludos!
13/05/2011 #4

Avatar de Eduardo

eld1e6o dijo: Ver Mensaje
... aunque todavía sigue siendo un pico muy alto que no se como terminar de eliminar!

Alguna idea de como resolver o acercarnos a la solución?
Hacé como en la mayoría de la fuentes conmutadas --> un filtro LC.
14/05/2011 #5


Hacé como en la mayoría de la fuentes conmutadas --> un filtro LC.
Hola Eduardo, gracias de nuevo!
Ya tiene un filtro LC que le quita casi por completo el ripple, pero deja intactos los impulsos, la primera foto fue tomada con el filtro LC y la segunda sin ese filtro.
Alguna idea de como solucionar esto?

Es terrible porque la fuente funciona normalmente, excepto por ese detalle me tiene muy preocupado...

Saludos!
14/05/2011 #6

Avatar de Eduardo

eld1e6o dijo: Ver Mensaje
Ya tiene un filtro LC que le quita casi por completo el ripple, pero deja intactos los impulsos, la primera foto fue tomada con el filtro LC y la segunda sin ese filtro.
Alguna idea de como solucionar esto?
Sin ver el circuito y los valores que usaste no se puede decir gran cosa.
16/05/2011 #7


Hola Eduardo! El circuito es similar a uno publicado por un miembro del foro: Fuente conmutada (switching) , pero con el integrado lm3843, el diodo de salida sf54, circuito pi de salida de 470uF, 470uF y una inductancia de unos 10mHy (o algo parecido, ya que no recuerdo el valor exacto que compré y no tengo forma de medirlo, pero es de mas de 10uHy con seguridad), el snubber indicado y el conmutador irf830a , con un transformador de 75 vueltas de primario, 17 de secundario y 20 de bias ee25 con gap=0,25 y al=1800 y una frecuencia de conmutación de 60kHz, disculpá que no especifiqué antes pero no me dí cuenta, intenté ser lo mas específico posible! El circuito es común y ya fue armado en el foro con esas pequeñas variaciones!
las tensiones de disparo del gate, las formas de onda son las que corresponedn, la de alimentación del integrado están bajo los parámetros normales también, la del mosfet fue presentada en la imagen, que bien remarcaste, creo que son cuestiones mas alla de los problemas comunes y está presentando un problema lógico que no estoy logrando superar! Me tiene muy atento pero no se que hacer! En un post Juan Romero habla de los armónicos, que en parte me están perudicando, en
Fuente conmutada (switching)
Aunque no es suficiente información como para resolver el problema!

Gracias de nuevo, y si hay alguna pista, con gusto la voy a recibir!

Saludos!
17/05/2011 #8

Avatar de Eduardo

eld1e6o dijo: Ver Mensaje
Hola Eduardo! El circuito es similar a uno publicado por un miembro del foro: Fuente conmutada (switching) , pero con el integrado lm3843, el diodo de salida sf54, circuito pi de salida de 470uF, 470uF y una inductancia de unos 10mHy (o algo parecido, ya que no recuerdo el valor exacto que compré y no tengo forma de medirlo, pero es de mas de 10uHy con seguridad),
De 10mHy a 10uHy hay un poco de diferencia.
Igualmente, con ese filtro un pulso tan corto como el que estás visualizando no puede pasar. Incluso en la entrada del filtro, no podría tener de esa magnitud.

Saaaaaaaaaalvo que:
- Que los capacitores tengan una ESR y una ESL altas.
- Que en el conexionado tengas distancias de varios centimetros --> la inductancia de los cables ya no es despreciable.
- Que las masas esten distribuidas segun lo que quedaba comodo, olvidando que si tenes impulsos cortos de mucha corriente no es un tema trivial.
- Que cuando medis con el osciloscopio, estes tomando masa en cualquier parte y no en los extremos del capacitor de salida.
- Que la propia emision electromagnetica en el instante de conmutacion te este induciendo una fem parasita en el bucle formado por la punta y masa.


PD.
Por favor. Los circuitos se dibujan, no se enumeran los componentes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.