Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/10/2007 #1


Problema con inversor 12v 220v (200w)
hola a todos!
me acabo de armar un inversor 12v 220v (200w),
el problema es que cuando quiero encender el monitor del pc me cae el voltage a 180v y no enciende, se ve que en el arranque consume mas potencia.
mi idea es si se puede poner un condensador o algo en la salida del inversor para que no me caiga tanto el voltaje.
07/10/2007 #2
Moderador general

Avatar de Fogonazo

Verificar la tension de la bateria con el inversor funcionando en carga medida sobre el transformador
Que bateria estas usando ?
07/10/2007 #3

Avatar de zopilote

Lo que tienes es un transformador de 220Vac/ 12Vac-0-12ac, y en el funcionamiento del mismo va haber una caida significativa al conectar una carga por lo que te sugiero que cambies tu transformador por uno de 220V /10V o para 220V/ 9V cuando es demaciado la baja de tensión. Todo esto por la eficiencia que solo llega a los 65%. Danos mas datos de l transformador que usas, como la potencia de este para poder seguir orientandote.



------------
zopilote
08/10/2007 #4


hola fogonazo estoy utilizando 2 baterias de gel 6v 10a en serie, me quedan unos 12v 10a.
08/10/2007 #5


hola zopilote, tengo un transformador con punto medio 220Vac/ 12Vac-0-12ac la potencia es de 350w. me parece que lo mejor va ha ser cambiarlo por uno de 10-0-10ac porque probe poniendo otra bateria de 6v en serie (un total de 18v aproximadamente) y arranca bien el monitor, pero en la salida del inversor tengo cerca de 280 volts no se si esto puede llegar a afectar en algo al monitor.
08/10/2007 #6
Moderador general

Avatar de Fogonazo

Las 2 baterias son poco, recuerda que tu inversor consume 16 A con carga.

280VCA en el monitor = Futura fuente de alimentacion de monitor quemada.
08/10/2007 #7


280v tiene la salida del inversor sin carga, con 3 baterias en serie de 6v. cuando le cargo el monitor se estabiliza el voltage a 220v aproximadamente. he probado con una bateria de auto de 12v 75a y me hace lo mismo. cuando le cargo el monitor me cae a 180 y no logra encender. es el pico de consumo que tiene el monitor en el encendido lo que me esta dando problemas.
08/10/2007 #8
Moderador general

Avatar de Fogonazo

No creo que sea el pico de arranque
Me parece que la mejor opcion es un transformador de 9,5 + 9,5 a 220 con bateria de auto

Segun esta cuenta:
1 V de caida en transistores
0,5 de caida en cables, fusible, fichas, Etc
1 V caida de bateria
08/10/2007 #9

Avatar de zopilote

Tanto problema, lo unico que tienes es probar conectando focos de 100w, primero uno luego dos y si tienes los de 60W haz lo mismo. Asi tendras una tabla donde este la salida en voltaje con la carga que pusiste y luego mides el voltaje, y tu ordenador no se va ha quemar si primero haces esas mediciones( tension de trabajo 185V a 240V), y lo importante esa tension de 280v es en vacio y no es con carga. Cambia tu transformador luego de decidir por tus medicíones.
09/10/2007 #10


Perdón que me intrometa, te ahorrarías mucho dolor de cabeza si regulas la salida de tu inversor, ya en otros temas les he comentado que me pasaba justo esto.

Los transformadores que te recomiendan creo que están bien, incluso ya exagerando podría ser de hasta 6 + 6 a 220, pero como parece que tu pic12c508 te esta tirando una onda cuadradota, pues tendrás mucho exceso de voltaje.

Ese inversor esta muy básico, por eso sucede lo que sucede, tu necesitarías poder medir tu salida de voltaje en alterna, por ejemplo con el ADC de algún PIC (ejemplo el 12F675), por supuesto que antes tendrías que realizar las adecuaciones de la señal: rectificar, dividir, filtrar.

En respuesta al voltaje que mida debe corregir, disminuyendo o aumentando el ancho de los impulsos que recibe el transformador en push pull. Convirtiendo pues en onda cuasisenoidal. Así no importara si esta con carga o sin ella, siempre mantendrá tus 220 VCA, con algún pequeño margen de error.

Es algo que resulta muy simple de realizar, pero no se si estas en posibilidad de modificar el diseño ese, pues pienso que es uno de esos kits para armar ¿no? El problema con el monitor que mencionas si acaso es TRC, me es familiar, en un inicio solo escuchaba como tronaba y como que quería encender y pues nada.

Saludos y suerte.
10/10/2007 #11


hola alejandro tenes algun esquema con el circuito que mencionas para mopdificar el ancho de los pulsos? no tengo mucha idea de pics al 12F675 hay que programarlo?
10/10/2007 #12


No pablin, lamentablemente no tengo por el momento el esquema ni la explicación bien elaborada sobre la autorregulación que he aplicado en mis equipos cuasisenoidales. No he hecho caso de tenerlo bien documentado. Todo anda en pedazos por todo el foro, donde con ayuda de los demás hemos resuelto distintas cuestiones.

Pienso que me tomara un tiempo, de modo que por ahora solo puedo ofrecer las experiencias que he tenido sobre el tema.

Desde luego que el PIC tendrías que programarlo, de modo que por una de sus entradas AD te mida el voltaje en alterna (por ahí anda el tema donde se trato de eso) y dependiendo del resultado, si el voltaje es alto disminuye el ancho de los impulsos de salida y si es bajo lógicamente aumenta el ancho de los impulsos y si esta en rango pues ahí se mantiene. El 12F675 no es el único PIC que podrías usar, pero pensé que como en el diseño actual tienes el 12C508, pues el F675 no te vendría mal siendo que este ultimo si cuenta con ADC.

Todo esto como ya decía no es difícil de implementar, pero si te harían falta algunos conocimientos mas sobre los PICs, así que no se si te será viable encarar algo así.

Saludos,
10/12/2007 #13


Re: problema con inversor 12v 220v (200w)
hola a todos.me llamo alex y soy nuevo en el foro y bastante inexperto en el mundo de la electronica.pero me ha surgido un problema con un convertidor 12/220v y necesito ayuda.
resulta que lo tengo conectado a una bateria de coche de 750ah y estas se autorecargan por medio de unas placas solares de 7 amperios cada una y 16v,conectadas en paralelo y un regulador de carga.el problema es el siguiente:
resulta que cuando hay tres o cuatro días que no sale el sol el convertidor se para por baja tension en baterias,pero cuando de nuevo se cargan, el convertidor no me arranca.y yo no puedo ir cada vez a apagarlo y volverlo a encender, es decir ,que necesito que arranque solo cada vez que las baterias tengan suficiente carga.a ver si algun experto me explica que puedo hacer.os lo agradeceria muchisimo.
un saludo a todos
10/12/2007 #14
Moderador general

Avatar de Fogonazo

Si el regulador de carga posee una señal de "Bateria descargada" o "Bateria Cargada" se puede tomar de alli para manejar tu convertidor.
Si no posee ninguna de estas, se puede implementar un voltimetro con un comparador que anule el convertidor cuando la bateria se descarga por debajo de un cierto nivel y lo vuelva a activar cuando lo supere.
10/12/2007 #15


gracias fogonazo espero que me sirva.creo que lo del voltimetro y el comparador puede ser una opcion.
un saludo
10/12/2007 #16


pero creo que el mismo regulador de carga ya hace la comparacion y corta el suministro cuando la tension baja por debajo de un valor que yo mismo programé.qué pasaría si conecto el inversor directamente a los bornes de la batería y utilizo el regulador solo para la carga de
ésta?
10/12/2007 #17
Moderador general

Avatar de Fogonazo

No es sano para tu bateria que esta se descargue totalmente, es preferible que detecte que la tension esta baja, corte el consumo y permita que se cargue y recupere antes de entrar nuevamente en carga.
Si conectas el inversor directamente, este agotara tu bateria.
10/12/2007 #18


el problema es que una vez cargada totalmente el inversor no arranca sólo.y está en un lugar bastante lejos de mi trabajo,por lo que me tengo que desplazar para volverlo a poner en marcha,porque está alimentando un repetidor de señal (lonworks)para una aplicacion de riego de cultivos por telecontrol.
10/12/2007 #19
Moderador general

Avatar de Fogonazo

Y cuando tu lo vas a ver ¿Como haces para que arranque ?

La idea es simular esto para evitar que tengas que ir
10/12/2007 #20


lo que quiero decir es que esa "simulacion"de la que tu hablas ya la hace el propio regulador de carga,cortando el consumo cuando baja de un nivel de tension predeterminado.pero cuando este valor aumenta el convertidor no me arranca, y lo que hago es apagarlo del interruptor,esperar un tiempo y volverlo a conectar, y vuelta a empezar
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.