Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/09/2010 #1


Problema con LM338 y resistencia de referencia
Hola a toda la comunidad.
He realizado un fuente con el LM338 pero tengo un problema, me quema la resistencia de referencia.

La configuración utilizada es el básico, una resistencia de 120 ohm que va desde el pin ADJ y la salida del LM338 y una resistencia variable de 5K que va conectada a masa y al pin ADJ del LM338.

La resistencia de referencia es de 1/4 W y literalmente lo prende fuego cuando, con el potenciómetro, llevo a la tensión de salida a casi 0V.
17/09/2010 #2


Respuesta: Problema con LM338 y resistencia de referencia
La resistencia de referencia es de 1/4 W
que voltajes utilizas???
has intentado poner una de mayor potencia... no se de 2w... como calculas la de 1/4???
que esquema utilizas???
17/09/2010 #3


Respuesta: Problema con LM338 y resistencia de referencia
Subí el adjunto del esquemático del data sheet del fabricante ST.
La tensión a trabajar es de 1,25 a 35V y trabaja hasta 5A.

La potencia de la resistencia de referencia no la calculé. Como en el data sheet no dice la potencia, deduje que es de 1/4W.
Imágenes Adjuntas
Tipo de Archivo: jpg Lm338 esq.jpg (34,2 KB (Kilobytes), 93 visitas)
17/09/2010 #4


Respuesta: Problema con LM338 y resistencia de referencia
mira este link...
http://proyectoselectronics.blogspot...e-voltaje.html
intenta deducir los watts
17/09/2010 #5


Respuesta: Problema con LM338 y resistencia de referencia
Cuando R2 (el pot) vale 0 Ohm, la resistencia R1 (la de referencia) queda unida a 0V y a la salida. Al valer 0 Ohm R2, no hay corriente que circule por ella y anula la división R2/R1 quedan la tensión mínima que es de 1,25V por lo que:

I = 1,25V / 120 ohm = 0,0104A
W = 1,25V x 0,0104A = 0,013W

Por los cálculos que me dan, la potencia requerida es muy baja.
17/09/2010 #6
Moderador

Avatar de elaficionado

Respuesta: Problema con LM338 y resistencia de referencia
Hola.

Cuando R1 se quema es que está mal conectado el regulador.
Creo que está usando la pata de ajuste como pata de salida, por es la única menera de que la corriente de carga pase por R1 o el regulador está malogrado.
Mira la hoja de datos y verifica en orden de la patas, después compara ese orden con tu circuito.

Chao.
elaficionado.
17/09/2010 #7

Avatar de Dr. Zoidberg

Respuesta: Problema con LM338 y resistencia de referencia
Estás seguro de haber respetado el diagrama de conexión y no haberte equivocado o invertido algún terminal?
La resistencia que debés usar es efectivamente de 1/4 watt (o más) y no debe quemarse por ningún motivo...a menos que tengas el chip mal conectado o que sea completamente falso...lo que es un problema real de esos C.I.
17/09/2010 #8


Respuesta: Problema con LM338 y resistencia de referencia
He tenido problema con la conexión del LM338.
Cuando vi por primera vez el data sheet, en la parte que mostraba la distribución de pines, no me di cuenta que estaba vista desde la parte top o la parte superior, no desde los pines. Pensando que era la vista desde el lado de los pines, esto me hizo conectar mal el regulador.
Cuando estuvo mal conectado, la primera vez reguló un poco y luego dejó de regular en cuanto lo llevé próximo a 0V. Luego jamás emitió tensión alguna hasta que me percaté del error. Conecté correctamente al regulador y empezó a regular la tensión, pero en cuento lo llevo próximo a 0V, la resistencia se quema. Esto solo pasa cuando está cerca de 0V y no cuando está con tensión de 30V, por ejemplo.

El problema es raro.
17/09/2010 #9
Moderador

Avatar de elaficionado

Respuesta: Problema con LM338 y resistencia de referencia
Hola.

No entiendo cuando dices cero voltios, ya que, el menor voltaje posible es de 1.25V y no 0V.
Creo que el regulador no está en buen estado, ya que dices que lo haz conectdo bien.

Puedes publicar imagenes de tu circuito.

Chao.
elaficionado.
17/09/2010 #10

Avatar de rastone1993

Respuesta: Problema con LM338 y resistencia de referencia
estoy de acuerdo con elaficionado, creo que jodiste el regulador cuando lo conectaste mal...
prueba con uno nuevo, aver que para con la resistencia
17/09/2010 #11


Respuesta: Problema con LM338 y resistencia de referencia
Debes tener ese regulador malo amigo, es imposible que se queme esa resistencia, el voltaje de referencia en el datasheet, es máximo de 1,3V. La potencia de la resistencia puede ser 1/4 W y trabaja perfecto. Tengo una Fuente con un 350 y es lo mismo. Cambia el integrado a ver que sucede, puedes probar con un 317 tambien.
18/09/2010 #12


Respuesta: Problema con LM338 y resistencia de referencia
Y la pregunta del millón es: donde estas midiendo los 0V???
18/09/2010 #13


Respuesta: Problema con LM338 y resistencia de referencia
La manera de medir la tensión de salida, pues tomé referencia al negativo del circuito (la masa del potenciómetro R2) y de la salida del regulador.
Los 0V lo había medido cuando sin querer lo conecté al revés por una lectura errónea del data sheet. La vista de la distribución de los pines es con vista de arriba y yo lo interpreté de abajo (del lado de los pines).

Cuando lo conecté correctamente, la tensión mínima era de 1,27V antes de que se quemara la resistencia.

Conecté correctamente al regulador y empezó a regular la tensión, pero en cuento lo llevo próximo a 0V, la resistencia se quema. Esto solo pasa cuando está cerca de 0V y no cuando está con tensión de 30V, por ejemplo.
Cuando hablo de próximo a 0V, no me refiero literalmente a 0V, sino a la tensión mínima de 1,25V. Perdón por generar confusión con esto.

En cuanto a una imagen del circuito, mañana lo subiré porque hoy estoy en el trabajo todo el día.

He cambiado de regulador por uno nuevo y tengo el mismo problema. Cabe aclarar que este fue conectado bien de entrada.
Pero bueno, todo indica que los dos reguladores LM338 que compré, ambos vinieron fallados o son truchos.
18/09/2010 #14


Respuesta: Problema con LM338 y resistencia de referencia
lo que pasa es que al poner el pote al minimo ... da 0hom y la r de 120 queda entre positivo y negativo..
por eso se prende fuego.

yo probaria conectar el potenciometro de la siguiente manera

de iz a derecha da igual.. el pin 2 es el cursor, ok?
pin 3 al lm317 y a la resistencia
el pin 2 y 1 a masa

es por lo general como se conectan los potenciometros para estos casos, aunque varia un poco a como esta en el datasheet del lm317 yo creo que esta modificacion podria llegar a andar bien!
ah.. hay que modificar la resistencia de 120 me parece... para que llegue a un valor mas bajo...
probalo asi y sino ponele una r de 240 ( o dos de esas que siempre quemas en serie, ejje )

Saludos!
18/09/2010 #15


Respuesta: Problema con LM338 y resistencia de referencia
Si yo no estoy equivocado, estás planteando mal el análisis.
Ten en cuenta que, a medida que R2 va teniendo menos resistencia, con respecto a masa, también la salida del LM338 disminuirá llegando a estar a 1,25V.
18/09/2010 #16


Respuesta: Problema con LM338 y resistencia de referencia
Leon Elec dijo: Ver Mensaje
Si yo no estoy equivocado, estás planteando mal el análisis.
Ten en cuenta que, a medida que R2 va teniendo menos resistencia, con respecto a masa, también la salida del LM338 disminuirá llegando a estar a 1,25V.
huuu si, tenes razon! le re pifie!
Lo analize de forma que de lo que yo quiera! ASI CUALQUIERA! ajajaj

pero mira este diagrama y fijate..
http://www.pablin.com.ar/electron/ci...te57/index.htm

Saludos!
18/09/2010 #17


Respuesta: Problema con LM338 y resistencia de referencia
No hay problema. Errar es humano.
De todas maneras voy a intentar lo que me has dicho, conectarlo de la manera que colocaste el diagrama. De paso quemo dos diodos, una resistencia más y un potenciómetro
18/09/2010 #18


Respuesta: Problema con LM338 y resistencia de referencia
Nada mejor que el olorsito a componentes quemados una linda tarde de verano!
jajaajaj

Avisa como quedo despues!

Saludos!
18/09/2010 #19


Respuesta: Problema con LM338 y resistencia de referencia
Voy a filmar el fuego.
Jajajajaja.

Aviso que pasó.
20/09/2010 #20


Respuesta: Problema con LM338 y resistencia de referencia
Ahora se me quema el potenciómetro. Ambos diodos y la resistencia de referencia, están bien. No calientan.
Con una carga de un ventilador de PC, la tensión cae de 34V a 28V.
Es inútil. Seguramente tengo dos lm338 truchos o en mal estado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.