Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2012 #1


Problema con salida fija +12
Bueno Tengo mi fuente andando, y regulando la parte de 7805 y LM317.
El problema esta en que no esta funcionando la parte de +12/-12 me dijieron que eran muy chicos los capacitores C2 y C3 los aumente hasta 2200uF pero sigue sin funcionar, el problema esta en que los aprox. 32V que obtengo despues del puente no se dividen bien, para cada regulador, algo que me dio una posible solución es conectar el punto medio de mi transformador entre el C2 i C3 entonces, el regulador U2 tiene 16V casi ala entrada y regula -12V Pero el problema esta en el regulador U1 porque tiene 18V casi ala entrada y no regula, no se que pasa me dijieron que no hacia falta conectar el punto medio, deberia dividirse bien la tensión. Ya no se donde puede estar el error.
01/11/2012 #2
Moderador

Avatar de elaficionado

Hola.

El transformador para +/- 12V debe tener toma central o usar dos transformadores, uno para cada voltaje.

Chao.
elaficionado.
01/11/2012 #3

Avatar de Daniel Meza

Lo que pasa es que la referencia esta "flotada", necesitas de un transformador con punto medio y unir ese punto a los pines GND de ambos 7X12, los capacitores de 2200uF están bien, pero pon uno por cada rama, uno para V+ y otro para V-
01/11/2012 #4

Avatar de jlaudio

Y el tap central de la fuente partida????
01/11/2012 #5

Avatar de Daniel Meza

Como mencionó "El aficionado" necesitar un trafo con toma central para cada fuente partida. Uno para la fija y otro para la variable
01/11/2012 #6
Moderador general

Avatar de DOSMETROS

En el peor de los casos , si querés fuentes independientes hacele un media onda , es un asco pero te puede salvar.


01/11/2012 #7


En realidad en el multisim lo puse mal, pero por novato, lo que en realidad use es un transformador de 12+12 V o como se escriba -12 + 12 nose.. pero tiene 24V entre extremos y tiene 1 punto medio, y te da 5A eso es lo que use.. Ahora, sigo sin entender cual es el problema de que el regulador 7812 no regula :S y el otro si (7912)
01/11/2012 #8
Moderador general

Avatar de DOSMETROS

Cambia el transformador en el multisim y volvelo a simular

EDITO : la respuesta es que la corriente continua no se puede dividir en C2 , C3
01/11/2012 #9


Gracias.. y tiene solucion esto? alguna forma puede haber para que regule el 7812?
01/11/2012 #10
Moderador

Avatar de elaficionado

Hola.

Sube el archivo del simulador de tu circuito (empácalo con Winzip o Winrar).

Chao.
elaficionado.
01/11/2012 #11


Daniel Meza dijo: Ver Mensaje
Lo que pasa es que la referencia esta "flotada", necesitas de un transformador con punto medio y unir ese punto a los pines GND de ambos 7X12, los capacitores de 2200uF están bien, pero pon uno por cada rama, uno para V+ y otro para V-
El esquema que subi esta mal perdon, lo que yo tengo es un transfer de 12+12V y si tengo conectado el punto medio entre los GND de ambos reguladores, aun hecho esto sigue sin andar uno de los 2 y no puedo encontrar el motivo. En cuanto a los capacitores, tengo uno para cada rama es decir para cada regulador de 2200uF. En primer instancia mi idea era un capacitor de 4700uF general y 2 de 2200uF 1 por rama, pero por error en el ULTIBOARD, debido al tamaño de los capacitores que puse mal, no entraron :S porque el capacitor de 4700uF era muy grande

---------- Actualizado después de 30 minutos ----------

---------- Actualizado después de 2 minutos ----------

elaficionado dijo: Ver Mensaje
Hola.

Sube el archivo del simulador de tu circuito (empácalo con Winzip o Winrar).

Chao.
elaficionado.
Ahi esta el ms12 del circuito que yo tengo ese es el base, despues puse bien el transformador es un 12+12V 5A pero ahora en esta pc no lo tengo instalado, asique no lo puedo cambiar y no tengo el archivo actualizado. Espero que te sirva para decirme donde puede estar el error.
Archivos Adjuntos
Tipo de Archivo: rar Fuente.rar (223,6 KB (Kilobytes), 8 visitas)
01/11/2012 #12
Moderador

Avatar de elaficionado

Hola.

No puedo abrir tu archivo, sólo puedo abrir *.ms11

Chao.
elaficionado.
01/11/2012 #13


elaficionado dijo: Ver Mensaje
Hola.

No puedo abrir tu archivo, sólo puedo abrir *.ms11

Chao.
elaficionado.
No estoy muy seguro de si se puede reducir la version del programa al guardarlo. Pero bueno..
Archivos Adjuntos
Tipo de Archivo: rar Nuevo Archivo WinRAR.rar (223,6 KB (Kilobytes), 5 visitas)
01/11/2012 #14
Moderador general

Avatar de DOSMETROS

El archivo Fuente modificada.ms11 no fue reconocido como un formato de archivo válido.

Pone foto de la reforma
01/11/2012 #15
Moderador

Avatar de elaficionado

Hola.

Como dijo 2M no lo reconoce. Pero tienes que poner un transformador con toma central.

Chao.
elaficionado.
02/11/2012 #16


elaficionado dijo: Ver Mensaje
Hola.

Como dijo 2M no lo reconoce. Pero tienes que poner un transformador con toma central.

Chao.
elaficionado.
Bueno lo volvi a diseñar en ms11 fijense esto es lo que yo tengo en mi placa, y no me funciona el regulador 7812, en C2 tengo 18V aprox. y en C3 16V aprox. entre IN y OUT del 7812 tengo los 18V aprox. y entre IN y OUT del 7912 tengo 4V aprox. a mi parecer el 7812 NO esta funcionando, es raro pq esta bien. No deberia estar quemado ni nada.
Archivos Adjuntos
Tipo de Archivo: rar Nuevo Archivo WinRAR.rar (140,9 KB (Kilobytes), 8 visitas)
02/11/2012 #17
Moderador general

Avatar de DOSMETROS

El tema lo tenés con las masas-ground en la simulación.

Ponele el ground solo en el medio del transformador , entonces te va a andar +12 y - 12 y se va a enloquecer el +5
02/11/2012 #18


DOSMETROS dijo: Ver Mensaje
El tema lo tenés con las masas-ground en la simulación.

Ponele el ground solo en el medio del transformador , entonces te va a andar +12 y - 12 y se va a enloquecer el +5
Osea que nunca va a funcionar la salida de +12 - 12 y la salida de +5V a la vez, porque hay un problema con los GND
02/11/2012 #19
Moderador general

Avatar de DOSMETROS

Si que va a funcionar en la vida real , lo que no podés es mezclar las masas de arriba con la de abajo , porque no son las mismas
02/11/2012 #20


DOSMETROS dijo: Ver Mensaje
Si que va a funcionar en la vida real , lo que no podés es mezclar las masas de arriba con la de abajo , porque no son las mismas
El tema es que ya hize la placa asi.. osea que no me va a servir :S Lo que me queda es hacer aparte, toda la salida de +12 -12 y despues meterla en el mismo gabinete, pero una placa aparte..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.