Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/08/2012 #1

Avatar de Antonio Carrera Jr

circuito PWM
Hola colegas muy buenas tardes, tengo un problema y quisiera que me ayuden a encontrar que es lo que estoy haciendo mal.
Voy a controlar un motor DC de campo y armadura 180V.
El voltaje del estator lo mantendre constante.
Y el voltaje de la armadura lo variare con el circuito adjunto (muy conocido de pablin), el mosfet que pretendo utilizar es el irf630 pero se calienta tremendamente al punto de irse a corto, y eso que tiene un buen discipador.
El motor es de 65 watts.
Anteriormente loprobe con el mosfet irf720 h tambien me lo quemo.

Otro problema es que si inicio de baja velocidad a alta, si responde el motor, va incrementando poco a poco (aparte de sobrecalentar el mosfet). Pero si enciendo el circuito con el potenciometro en maxima velocidad, el mosfet se abre.

por favor hechenme la mano, que tipo de mosfet deberia utilizar para este pequeñito motor??
Pero lo mas importante es, como se calcula entonces el mosfet adecuado???
Yo calcule el mosfet asi: P=I^2*R por ley de ohm y la potencia a discipar es despreciable.

Gracias y espero me puedan asesorar.

http://www.pablin.com.ar/electron/ci...m-cc/index.htm

---------- Actualizado después de 19 minutos ----------

Este es el circuito que arme, tal cual lo hice en placa.

Saludos y gracias de antemano.
30/08/2012 #2
Moderador general

Avatar de DOSMETROS

Deberían bajar los diagramas de Caquín.com , al menos por el nombre sabrian que es una caca

Al menos alimentá al 555 con 15 V regulados , con 5 V de alimentación solo le llegarán 3 o 4 volts al Gate y el pobre MOSFET trabaja en la zona lineal.

Saludos !
31/08/2012 #3

Avatar de Antonio Carrera Jr

Hola DOSMETROS muchas gracias por responder, te cuento; subi el voltaje a 15 regulados, sin conectar el motor medi con multimetro y el valor minimo a la salida era 118 vdc y el maximo 230 vdc. Por que el valor minimo no es cero volts?
Y bueno, en cuanto conecte el motor instantaneamente se quemo el mosfet, saco humo, si acaso trabajo el motor unos 4 segundos y despues se fue a corto.

Saludos
31/08/2012 #4
Moderador general

Avatar de Fogonazo

Sl PWM siempre tiene una cierta tensión de salida y por su forma de onda no puede ser medido con un multímetro y sin carga mucho menos.

El IRF630 es para (Máximo) 200V si le aplicas 230Vcc ¿ Que piensas que puede pasar ?
El IRF730 está bien en tensión, pero a mi gusto necesita mas capacidad de corriente.


¿ Mediste el consumo del motor sin el PWM ?
31/08/2012 #5

Avatar de Antonio Carrera Jr

Hola Fogonazo, el motor consume 290mA.
Y disculpen, el mosfet que ocupe no es el irf630, el que utilice es el irf634.

Adjunto mi diagrama tal cual lo pase a placa por si tienen 1 minuto libre.

Como calculo el mosfet entonces para que no se me queme o sobrecaliente?

se supone que el irf634 es de 250V, 8A, 0.38Ω.
Yo calcule (0.290)²(0.38)= 0.031 W y eso es lo que disipara el mosfet no?

Saludos
Imágenes Adjuntas
Tipo de Archivo: png Pantallazo del 2012-08-31 13:51:33.png (18,4 KB (Kilobytes), 364 visitas)
31/08/2012 #6
Moderador general

Avatar de Fogonazo

En la parte alimentación del 555 ¿ No faltan algunos electrolíticos ?

Mira este tema como se activa el MOSFET

Regulador de velocidad de motor CC
01/09/2012 #7

Avatar de opli

Este circuito me parece que te va a dar muchos quebraderos de cabeza, creo que le faltan unos pocos de detalles para poder funcionar con 220V y claramente también falta el condensador de filtro a la salida del puente rectificador 220V, cuando se lo pongas en este punto ya te dará alrededor 370V CC.

Para manejar esta tensión necesitas que el circuito en cuestión sea capaz de regular el PWM en corriente, para mantener la corriente que circula por el MOS-FET dentro de sus límites de funcionamiento, evitando así los picos que lo destruyen y también en tensión para mantener los 180V que necesitas para alimentar el motor y regular la velocidad.

Esquema no tengo pero creo deberías echar un vistazo a la hojas de datos de la familia de integrados UC3842 u otro similar que pueda controlar el PWM en corriente.

http://danyk.wz.cz/uc3842_2.pdf

http://www.ti.com/lit/an/slua143/slua143.pdf

Saludos
01/09/2012 #8
Moderador general

Avatar de DOSMETROS

Ojo que además ese circuito está todo a linea a través del negativo . . .


28/01/2013 #9


buenas, tengo ya varios mosfet quemados y no se por que se destruyen tan rápido si les pongo voltajes que no superan los 30v y corrientes que no llegan ni a 5A. Este problema me pasa cuando intento conmutar una carga inductiva, le coloco su respectivo diodo damper y su disipador, lo enciendo y se calienta muy rapido. Ya llevo 10 mosfet quemados
28/01/2013 #10
Moderador general

Avatar de DOSMETROS

No lo estás gatillando correctamente , te queda en la parte lineal y chau Mosfet
28/01/2013 #11


Si le meto 16v no hay problema?

tambien tiene que ver que algunos son reciclados?
28/01/2013 #12
Moderador general

Avatar de DOSMETROS

Fijate que el datasheet dice hasta cuanto aguanta el gate.

Poné el circuito de lo que estás haciendo
28/01/2013 #13


Lo que estoy tratando de hacer es un convertidor de alta frecuencia para evitar los transformadores pesados. El mosfet funciona bien con un transformador de 24v 1A a 50Hz, pero cuando intento poner un transformador de nucleo de ferrita el MOSFET se calienta. El transformador de ferrita lo saque de un pedazo de fuente de pc y verifique que ese era el primario, el voltaje que le meto es de 24v medí la corriente y es de 1A a una frecuencia de 10KHz. Todo esto lo hago de manera experimental, quiero ver que pasa
Imágenes Adjuntas
Tipo de Archivo: png INV.png (5,5 KB (Kilobytes), 47 visitas)
29/01/2013 #14

Avatar de chclau

Muchos cometen el error de pensar que la disipacion del Mosfet es rds ON ^2 * i, y estan dejando de lado un factor importantisimo que es la disipacion durante la conmutacion.
03/05/2013 #15


Saludos a todos, casualmente tengo el mismo problema, con dos IRFz44 en una configuracion push-pull controlado por un pic y luego por una TL494 la cuestion es que si conecto la fuente en vacio esta consume a 12 v 2 A y los mosfet se calientan, si quito el transformador y pongo una R pequeña (3 ohm) todo funciona bien y se disipa la potencia que cabria esperarse, asumo que el trafo esta con problemas, es un EI de PC con primario de 4+4 alguna sugerencia?... por cierto el sircuito de disparo de los mosfet no es totem pole cuando pueda subo el esquema.
03/05/2013 #16
Moderador general

Avatar de DOSMETROS

¿ Diagrama , circuito , nada ?
03/05/2013 #17


gracias por el interes, este es el circuito del driver http://www.neoteo.com/irfz44n-el-mos...talla-para-pwm
03/05/2013 #18


Circuito completo el que das del link no falla.
Al menos que este mal hecho.
03/05/2013 #19


hola cristian_elect presisamente, ese es mi problema... el circuito funciona bien cuando le conecto una carga resistiva o un led o un foco o lo que sea, pero se me calientan muchos los mosfet en cuanto le conecto el primario del transformador, queria saber si has probado ese circuito a alta frecuencia con un transformador de ferrita y como lo deveria enrollarlo? gracias por la atencion., en rg estoy usando 10 ohm.
03/05/2013 #20


Si lo pruebe con 100Khz y no hay problema, con tenciones DC hasta 38V normal con mas no lo probé.
Circuito completo para ver la falla.
Con el IRFZ44N y IRFZ48N funciona normal.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.