Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/05/2010 #1


Problema Transformador y consola
Hola:

Tengo una consola Proco SB-4000 la cual funcionaba perfectamente pero un dia la enchufe, el parlante hizo un ruido fuerte por unos segundos y luego se apago. Desde esa vez no volvio a prender.

Midiendo el transformador sin conectarlo a la plaqueta me entrega 32v, pero ni bien lo conecto deja de hacerlo, esto está bien? cual puede ser el problema?

El transformador tiene dos cables azules, uno verde, dos negros y dos amarillos

Muchas gracias
11/05/2010 #2

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
Probablemente tiene un cortocircuíto en la etapa de amplificación de potencia.
11/05/2010 #3


Respuesta: Problema Transformador y consola
Disculpa mi ignorancia, pero cuál es la etapa de amplificación de potencia? que consejo me das para reparar esto?
11/05/2010 #4

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
Bueno, primero tienes que abrirlo, luego trata de subir unas imágenes de la placa (imágenes nítidas, vista por arriba y por abajo), y ahí creo que te podría ayudar.
11/05/2010 #5


Respuesta: Problema Transformador y consola
Acá estan las imagenes:





11/05/2010 #6

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
Bueno, el amplificador de potencia es esa etapa que está frente a esa gran pieza de aluminio (disipador de temperatura), junto con las resistencias blancas. Por lo que logro distinguir, parece ser que es con transistores.

La fuente de alimentación posee esos dos grandes capacitores electrolíticos (esos cilíndricos). Una fuente simétrica. Mídete el voltaje en los bornes de cada capacitor.
11/05/2010 #7


Respuesta: Problema Transformador y consola
No llega voltaje a los capacitores.


Te explico ademas que cuando mido el voltaje del transformador sin conectarlo a la placa me da 32v, pero cuando lo conecto ya no me entrega mas voltaje
11/05/2010 #8

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
¿Se escucha algún zumbido en el transformador cuando está conectado? ¿Se recalienta o sale algún olor extraño de éste?
11/05/2010 #9


Respuesta: Problema Transformador y consola
No, no se recalienta ni hace zumbido
11/05/2010 #10

Avatar de Lord Chango

Respuesta: Problema Transformador y consola
Revisaste los fusibles? Si el transformador deja de proveer tensión en sus bornes al conectarlo, debe haber algun tipo de protección, que hace que éste se apague, tal vez algo relacionado con el relé (un cubo de color azul) que se ve por ahí...

Saludos.
11/05/2010 #11


Respuesta: Problema Transformador y consola
Y como puedo testear el relé con un tester o voltimetro? fusibles no tiene
11/05/2010 #12

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
Lord Chango, dudo que ese relé (si es que es uno) desconecte el transformador (está demasiado alejado de él).

pdelt3, te adjunto imágenes de tu placa en donde señalizo algunas cosas.

Debes medir el voltaje continuo con respecto a masa, en los puntos donde ves que dice +V y -V (conectas la punta negativa de tu medidor a masa).

El voltaje alterno lo mides donde dice AC potencia, con respecto a masa.

Fíjate además en el estado de las soldaduras donde están las señalizaciones.
Imágenes Adjuntas
Tipo de Archivo: jpg imaguon9t.jpg (187,2 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg imaqhtm8n.jpg (185,0 KB (Kilobytes), 36 visitas)
11/05/2010 #13


Respuesta: Problema Transformador y consola
Hammer:

El que me marcaste como +V me da -5.7mV y el -V me da 8.6mV (Conecte la punta negativa a masa).
El de corriente alterna AC me da 0V.

Ya repase todas las soldaduras.

Te agrego ademas un dato: la consola andaba pero la cambie de gabinete pq el otro se me rompió, fuera del gabinete prendía pero cuando la puse en el nuevo gabinete dejó de andar. Me parecio raro que el disipador iba atornillado al gabinete con tornillos comunes, ¿puede ser que se haya quemado algo por atornillar el disipador?.

Muchas gracias por la ayuda que me estas dando

Acabo de medir la continuidad entre loq ue me marcaste como Masa y todos los pines del transformador y el tester me hace un pitido (osea que hay continuidad no?) entre todos los pines y maza salvo uno.
11/05/2010 #14

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
El que me marcaste como +V me da -5.7mV y el -V me da 8.6mV (Conecte la punta negativa a masa).
El de corriente alterna AC me da 0V.

Ya repase todas las soldaduras.

Te agrego ademas un dato: la consola andaba pero la cambie de gabinete pq el otro se me rompió, fuera del gabinete prendía pero cuando la puse en el nuevo gabinete dejó de andar. Me parecio raro que el disipador iba atornillado al gabinete con tornillos comunes, ¿puede ser que se haya quemado algo por atornillar el disipador?.
Me suena a cortocircuíto, y sí, es probable que hayas quemado algo al atornillar mal.

Acabo de medir la continuidad entre loq ue me marcaste como Masa y todos los pines del transformador y el tester me hace un pitido (osea que hay continuidad no?) entre todos los pines y maza salvo uno.
Desconecta el transformador y prueba los diodos con el comprobador de diodos. Los diodos deben marcar aproximadamente .600 en una dirección, e infinito en la otra. La forma de medir en directo es con la punta negativa en el lado que tiene la raya blanca.
11/05/2010 #15


Respuesta: Problema Transformador y consola
Los diodos fue lo primero que medí.
Tengo dos que me marcan continuidad de los dos lados, pero les desconecte una pata y los volvi a medir y me dieron bien.
Yo estoy empezando a creer que es problema de algun transistor.

Espero instrucciones
11/05/2010 #16

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
¿Cuáles son esos dos?

Compruébate los transistores. Deconecta las bases y colectores (me parece que son transistores con encapsulado TO-220; la base es la patita que está a la izquierda, mirándolo desde el frente, y el colector es la del medio) y prueba la continuidad entre las tres patas. Así podrás detectar si alguno está en corto.
11/05/2010 #17


Respuesta: Problema Transformador y consola
Los diodos que te digo son el que está al lado del relé azul (marca .217 de los dos lados y en la imagen no se ve) y un diodo de color rojor que es el mas inmediato a los capacitores de potecia.



Los transitores voy a probarlos mañana porque ahora me tengo que ir.
Muchisismas gracias por tu ayuda y espero q mañana lo podamos solucionar, no me abandones por favor.
11/05/2010 #18

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
Ok.

PD.: Los diodos que te digo que compruebes son los que están señalizados en la primera imagen que adjunté. Son los de la fuente de alimentación. El diodo que está al lado del relé me parece que es el que va en paralelo con la bobina de éste, por eso marca continuidad cuando lo mides sin desconectarlo.

Nos leemos.
11/05/2010 #19


Respuesta: Problema Transformador y consola
Hammer Facer:
Al fin logré medir todos los transitores y parece que encontré uno defectuoso, es un KA7915. Medí la continuidad en las patas y entre la de la derecha y la del medio me da .621 , además medí la resitencia entre las dos patas de las puntas y me da 18.2Kohm con el polo positivo en la pata 1 y el negativo en la pata 3 e invirtiendo los polos también me da 18.2Kohm.
Te aclaro que para medirlos los saqué de la plaqueta.

Mañana voy a comprar el repuesto y te aviso.

Saludos
12/05/2010 #20

Avatar de Hammer Facer

Respuesta: Problema Transformador y consola
pdelt3, el KA7915 no es un transistor, es un regulador de voltaje negativo (-15V). Y si te mide eso en las dos direciones (.621 entre la del medio y la derecha, la del medio es Vin y la derecha es Vout), está en corto. ¿En que parte de la placa está ese integrado?

Nota: 18.2Kohm no es un valor bajo como para determinar un cortocircuíto.

Necesito algunos datos:

¿En qué cables del transformador estás obteniendo 32V?
¿Qué es lo que dice en los otros semiconductores acoplados al disipador?
¿Existe aislamiento entre estos y el disipador?
¿Qué dice en los capacitores grandes (voltaje y capacidad)? ¿Y en los más pequeños, de color negro?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.