Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/09/2011 #1


Problema con UC3844???
Buenas tardes:

Tengo un problema con una fuente de alimentación. El componente que me regula a través es el UC3844, cuya configuración es la típica que viene en el datasheet, y que he adjuntado en el mensaje.

Después de muchos análisis, hay un dato que he sacado que no me parece normal, y es que midiendo con el osciloscopio, la tensión Vcc flutua entre 16V y 8V aproximadamente, sin mantenerse fija.

¿Puede ser este el problema por el que la salida no es generada y por ello la fuente no genere tensión?

Gracias por todo
19/09/2011 #2

Avatar de superpower

Decis que no te genera tensión ; entonces de donde sacas,o mides, los valores de 8 volts y 16 volts?.La fuente la armates vos o es una similar al esquema que adjuntas?.
Fijate si el zener esta en buen estado ,y por sobre todo si es estable la tensión de entrada; midiendo directamente en el condensador que corresponde a la rectificación.
19/09/2011 #3


Se trata de una placa que tiene un circuito similar al del esquema.

Cuando digo que mido los valores de 8 y 16 voltios me refiero al pin 7. El zener lo he sustituido ya que cuando me encontre con la placa el zener estaba cortocircuitado.

Muchas gracias
19/09/2011 #4

Avatar de superpower

Bueno si el zener estaba en corto es de suponer que el ic pwm, es decir el 3844 hay que reemplazarlo,pero lo primero que hay que medir ,y con un simple tester lo podes hacer es verificar la tensión en el filtro de entrada(me refiero ,como dije antes ,a la salida de la rectificacion); si ésta es relatibamente estable, el problema lo tenés en los componentes periféricos del 3844 y el mosfet.
Estas fuentes son muy precisas pero hay que tener encuenta que a la hora de reemplazar un componente sea exacto o equivalente al circuito original de lo contrario cambian los parametros y como consecuencia es probable que no funcione.
El ideal seria tener el esquema que corresponde al de la fuente en cuestion.
En conclusion: primero; medir tensión de entrada en el caso de tener 220V , rectificacion y filtro de aprx 100/250micros te dá 300volts de cc.
segundo; si en el pin 7 tenés una variable considerable ;uc3844 y componentes perifericos
tercero; transistor mosfet.
19/09/2011 #5

Avatar de Gudino Roberto duberlin

rossanato dijo: Ver Mensaje
Se trata de una placa que tiene un circuito similar al del esquema.

Cuando digo que mido los valores de 8 y 16 voltios me refiero al pin 7. El zener lo he sustituido ya que cuando me encontre con la placa el zener estaba cortocircuitado.

Muchas gracias
Hola Amigo, bueno, cuando fluctua la alimentacion del CI en cuestion, se debe a que no puede iniciarse su trabajo. La debil energia que recoge de la RED la carga sobre el condensador C2. Si la tension alcanza el umbral requerido, arranca, si por algun motivo no inicio, esta cae, bloqueandolo nuevamente. Revisa en busca de averias a partir del secundario.
19/09/2011 #6

Avatar de pandacba

Si el zener esta roto también lo ha de estar el mosfet de salida, y como te dijeron muy probablemente el propio CI, ya que en el pin7 la tensiòn tien que ser estable, tiene un zener interno
19/09/2011 #7

Avatar de fdesergio

La tension que llega por R2 es apenas suficiente para hacer arrancar la oscilacion se llama tension de arranque, cuando en los bobinados y en concreto el bobinado NC se genera tension esta suple la fuente de tension de R2 y atravez de D3 y D2 alimenta al IC y se llama Tension de mantenimiento, si existe un corto en la salida de cualquiera de los bobinados la tension en NC no alcanza a generarse y por ende arranca y se detiene la oscilacion y se puede notar en la variacion de tension del pin de VCC, otra falla que provoca ese sintoma es o son los diodos D2 y D3, haciendoles pruebas casi nunca se detectan esas fallas lo mejor es cambiarlos, un filtro de salida en mal estado tambien provoca esa falla, si en los bobinados secuendarios existe al menos unos pocos de voltios casi 100% que la falla no es el IC, chauuuuuu

PD: una fala del Ic tambien provoca esto pues arranaca pero no se genera de oscilacion, chauuuuu
20/09/2011 #8


He comprobado zener, mosfet, y he sustituido IC. Además he cortado la línea de circuito que va para D2 y D3 y sigue pasando lo mismo. Vcc oscila entre 8 y 16V.

Ah!! se me pasaba que también he medido la señal de tensión rectificada, y esta totalmente estabilizada.
20/09/2011 #9

Avatar de pandacba

Para que cortaste eso? asi arruinas todo, a traves de eso se alimenta el CI y a su vez muestrea para producir la estabilidad de la salida, cuando hay consumo por eso te varia en el pin 7 la tensión conecta esa linea y si decis que tenes tensión en la salida ya esta.

Disculpa que te lo diga, pero lo que has echo es una sra burrada, ya que no tiene asidero técnico haber llevado a cabo eso, incluso se te pudo haber estropeado todo el material comprado.

Bajate la hoja de datos y lee que dice
20/09/2011 #10


Da igual que lo haya cortado o no. Antes de cortar esa pista he medido y hace exactamente lo mismo
20/09/2011 #11

Avatar de superpower

La fuente en cuestion es comercial o es casera? ;es una fuente externa o pertenece ,como por ejemplo,a un monitor, camara de video, ect? me explico? .
20/09/2011 #12

Avatar de pandacba

pero decis que en la salida la tensión es estable, cual es la salida para vos?

Y no podes contestar semejante burrada porque no es lo mismo.
Donde yo estudie contestaba algo semejante y me tenia que olvidar la carrera porque nunca jamás la aprovaba
20/09/2011 #13


Pertenece a un grupo de soldadura, por lo que es comercial

pandacba perdona que te corrija yo también, pero se escribe APROBABA y no APROVABA
20/09/2011 #14

Avatar de pandacba

Y lo que te pregunte que es más importante que un error de ortografia, no lo contestas, estoy intentanto ayudarte antes de irme a hacer otras cosas que importan mucho más y te pones en vivo, entonces dedicate a lengua castellana que es evidente que es lo tuyo no la electrónica porque no tenes ni idea y te preguntan y donde esta la respuesta??????

PD si repaso lo que escribo encuentro los errores pero estoy tan apurado que no lo puedo hacer y si tipeo mal sorry
20/09/2011 #15


Cuando me preguntas por la tensión de salida, me refiero a la salida de tensión rectificada. Contestando a lo que me preguntaban en otros mensajes anteriores.
20/09/2011 #16

Avatar de pandacba

Entonces si tenes tensión de salida rectificada, funciona, pero conecta la linea de los diodos porque cuando le pongas carga de donde va a tener referencia para mantener la estabilidad?

de esa tensión saca una muestra para comparar con una referencia interna, para aumentar o disminuir el anchno del pulso a fin de mantener la tensión de salida estable antes las variaciones de consumo de la carga, olvidate que si en ese punto fluctua o no, si tenes tensión estable en la salida ya esta, no hay más que hacer
20/09/2011 #17

Avatar de Gudino Roberto duberlin

Hola Amigo, revisa el valor de R10 en el sector primario. Y descarta posibles cortos en el secundario.
20/09/2011 #18

Avatar de superpower

Si la fuente está incluida dentro del equipo de soldadura me refiero a que si es "onboard",el problema lo puedes tener en el resto del circuito ,si tubiera más datos de lo que realmente es, te podria ayudar mas rápido y preciso.
Equipo de soldadura por arco, de estaño, estación de soldadura controlada.
Probaste el resto del circuito con otra fuente?.
Alguna foto como para orientarnos seria bastante util.Pero supongo que la sección del secundario la mediste ,si existe corto o apertura de circuito o componentes con defectos.
Fijate el estado de soldadura de las bobinas y/o tranformadores, diodos del secundario,
estos en ocaciones miden bien, pero al trabajar se van de valor,claro en tu caso ni siquiera arranca,según entiendo.
20/09/2011 #19

Avatar de Gudino Roberto duberlin

pandacba dijo: Ver Mensaje
Entonces si tenes tensión de salida rectificada, funciona, pero conecta la linea de los diodos porque cuando le pongas carga de donde va a tener referencia para mantener la estabilidad?

de esa tensión saca una muestra para comparar con una referencia interna, para aumentar o disminuir el anchno del pulso a fin de mantener la tensión de salida estable antes las variaciones de consumo de la carga, olvidate que si en ese punto fluctua o no, si tenes tensión estable en la salida ya esta, no hay más que hacer
Hola Amigo, espera un poco, no te apresures!, el colega comenta que es estable la tension sobre el puente rectificador principal de entrada de RED.
20/09/2011 #20


La máquina de soldadura corresponde a la siguiente:


http://www.dpiaca.com/Archivos%20PDF...617_031999.pdf

Y como ya te imaginabas, no puedo probar ya que en el secundario del transformador no llega tensión alguna.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.