Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2006 #1


Problema con UPS
Hola, tengo un UPS modelo Micro SR-1600 toda la parte del regulador funciona perfectamente pero al momento de cortar la corriente electrica las baterias no entran en funcionamiento no importando que estas estan bien,son 8 baterias de 6V 12A, me podrian ayudar para saber donde esta la falla? Gracias
07/09/2006 #2


has mirado el fusible
29/06/2009 #3


como te comentaron debes mirar el fusible que debe estar conectado al cable del voltaje positivo de las baterias,, si este esta en buen estado entonces deberias asegurarte muy bien de que las baterias estan bien y tienen capacidad para entregar corriente.. siendo asi revisa los transistores en la etapa de potencia y mira aguno no este dañado,, por lo general se usan mosfet y midiendo con un multimetro digital puedes conocer su estado. tambien hay que tener en cuenta que hoy la mayoria de las ups no trabajan en modo inversor si no tienen una carga conectada que supere el ajuste de desconexion por minima carga,, espero te ayude en algo,, quedo a tu disposicion si persiste el problema.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.