Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/03/2009 #1


Problemas con fuente de alimentacion
hola tengo un problema con esta fuente de alimentacion lo arme pero cuando pruevo mis amplificador que armo hay ruido no se como podria solucionarlo les mando el diagrama para que lo verifiquen
26/03/2009 #2


Hola, Cuando dices que tienes ruido supongo que me hablas en la salida del amplificador ¿no? Si es así, prueba a poner un filtro paso bajo en la salida. Para ello yo utilizaria un filtro L-C para que sólo hubiera la tensión dc en la salida.


Si es otra cosa dímelo e intentaré ayudarte.


Saludos.
26/03/2009 #3

Avatar de unleased!

Yo he armado y probado ese circuito ¡Y me pasa lo mismo!
Concretamente emite un ruido el condensador que está a la salida (el de 220µF) y tambíen lo hace el propio transistor, el 2n3055. Si enciendes la fuente con carga (yo uso una bombilla de 12v 21W) no lo suele hacer pero si primero enciendes la fuente y después le pones carga hace ese ruido e incluso llega a reventar el ua 741 por la mitad quedando la pastilla de silicio al descubierto! (yo uso el LM 741, ¿puede ser por eso? en teoría son equivalentes) Es como si la fuente empezase a oscilar sola
He probado a poner un condensador de mayor capacidad pero es lo mismo!

saludos!
26/03/2009 #4

Avatar de Dr. Zoidberg

unleased! dijo:
...Concretamente emite un ruido el condensador que está a la salida (el de 220µF) y tambíen lo hace el propio transistor, el 2n3055. Si enciendes la fuente con carga (yo uso una bombilla de 12v 21W) no lo suele hacer pero si primero enciendes la fuente y después le pones carga hace ese ruido e incluso llega a reventar el ua 741 por la mitad quedando la pastilla de silicio al descubierto! (yo uso el LM 741, ¿puede ser por eso? en teoría son equivalentes) Es como si la fuente empezase a oscilar sola.
Es del todo probable que el amplificador de la fuente esté oscilando. Yo pondría una resistencia de 220 ohms en serie con la salida del 741, antes de la base del transistor BD. También pondría un capacitor de 100 a 330 pf entre la pata 6 y la 2 del 741...y probaría a ver que tal vá.

Saludos!
26/03/2009 #5


Hola, por lo que cuentas el ruido es en la tensión de salida. La idea de poner un filtro paso bajo con una bobina y un condensador yo lo probaría. De todos modos, el condensador de 10uF en la entrada negativa del comparador no me gusta.. porque va a hacer que la fuente tenga una respuesta más lenta y esto no sé si puede influiros de algún modo.

La alimentación del integrado LM741 debe estar entorno a los 15v recomendado por el fabricante.

Por cierto, ¿Qué tensión de referencia estáis utilizando en la pata positiva del comparador? Tiene un valor demasiado pequeño creo. Es muy importante que la tensión de referencia sea muy precisa y no varie.


Saludos.
06/08/2012 #6


Donde puedo ver una fuente regulable y protegida contra cortocircuito con 741 por ejemplo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.