Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/09/2012 #1


Problemas con fuente conmutada en sistemas bifásicos
Estimados Compañeros:

Tengo un extraño problema con varios módulos de una fuente de alimentación conmutada que utiliza un IR2153 (aunque en el esquema adjunto cite otro IC) y el problema es que en ocasiones, cuando lo conectamos a una toma eléctrica en la que la energía esté suministrada por dos fases en lugar de fase y neutro no enciende. Me explico, si tengo un sistema trifásico 220 y quiero conectar un equipo que funcione a 220 necesito emplear dos fases del mismo. En cambio si el sistema es trifásico 380, para obtener 220 necesito conectar entre fase y neutro.

Pues bien, si el caso es el primero, el módulo no enciende, en cambio si el caso es el segundo (F+N) sí lo hace y funciona normalmente. Ya he intentado contactar con Iker Jiménez(esto solo lo entenderán los que residan es España) pero me imagino que debe existir alguna solución menos esotérica. Sigo trabajando en ello y si consigo dar una respuesta la publicaré, mientras, confío en la experiencia de los compañeros para ver si alguien conoce un caso similar.

Gracias
25/09/2012 #2

Avatar de chclau

Puede ser que parte del problema es que la fuente tiene conexiones a chasis/tierra? Si conectas la fuente a dos fases del 220 trifasico, a que potencial esta la conexion de chasis?
25/09/2012 #3


Estimado compañero:

En principio, si bien no entiendo exactamente a qué te refieres, te comento que el problema ocurre solo en algunos equipos que, digamos, están defectuosos. Es decir la mayoría de estos equipos están funcionando sin problema en redes eléctricas de una u otra forma (3X220 -3X380). Repito, solo ocurre en algunos equipos que, supongo, están averiados.
25/09/2012 #4

Avatar de chclau

Fijate el circuito, y veras que la tierra del equipo esta conectada a chassis. A que potencial esta el chassis?
25/09/2012 #5


La cuestión no tiene nada que ver con el chasis ni la tierra. El chasis está, porque así debe ser, aislado del primario. La fase y el neutro o la fase R y la fase S están conectados al primario del circuito y la masa de la tensión DC del primario una vez filtrada y rectificada no está conectada con el chasis.
25/09/2012 #6

Avatar de chclau

El chassis no esta aislado del primario, creo. Hay un rectificador antes del primario, el que produce +300V. O sea que entre la entrada de AC y la tierra y el chassis no hay aislacion.

Ah, perdon, error mio. Me confundi de tierra. Estan realmente aisladas. La pregunta... es si el hecho de que los problemas los tengas solamente en trifasica apunta a una falla en alguno de los capacitores de aislacion.

Y otra cosa, por ahi vi un jumper para 110V. Te fijaste que no esta montado?
26/09/2012 #7


Gracias por tu interés. El puente no está montado dado que en ningún momento este equipo va a trabajar con 110 V.

El problema está, y perdón por no aportar este dato antes, en un módulo que aparece en el esquema dibujado aparte y que es el que genera los pulsos (IR2153) para controlar los Mosfets. He intercambiado dicho módulo de una fuente que funcionaba en todos los casos a una que registraba el fallo, y al probar dicha fuente ya funcionaba correctamente.

Estoy en el proceso de trabajar componente a componente sobre dicho módulo pero tengo la maldita manía de querer comprender porque ocurren las cosas y eso en esta profesión creo que es poco productivo. Pero bueno prefiero seguir así ya que al final las reparaciones aunque más costosas en cuanto a tiempo suelen ser más fiables y yo me quedo más satisfecho.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.