Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
31/12/2015 #241


Hola a todos quiero ver si alguien me puede ayudar; estoy montando una fuente con el LM317T tal y como aparece en la hoja de datos con sus diodos de protección, cuando lo alimento con una fuente de 12volts funciona bien, me regula de 1.2 a 11 volts, pero cuando le coloco una fuente de 33 volts el lm317T se quema... Que debería modificar para que esto no suceda? Gracias.
31/12/2015 #242

Avatar de rastone1993

Le pusiste disipador al lm?
31/12/2015 #243

Avatar de pandacba

Probablemente no es original es decir National o Texas has medido bien que sean 33V den continua?? ya que si es en alterna som más de 45V y el disposiivo soporta 40V máximos
31/12/2015 #244


Si le puse disipador, pero revienta al instante, es de la marca ST ya han reventado 4, el ultimo también quemo el potenciometro de 5K, lo curioso es que con la fuente de 12 volts que traigo de una fuente de CPU si funciona. Pero cuando le conecto la fuente de una vieja impresora HP de 33 volts revienta al instante.
31/12/2015 #245
Moderador general

Avatar de Fogonazo

¿ Fotos del montaje ?
31/12/2015 #246


Hola son las siguientes:

En la primera no esta el pote para que se vean mejor las conexiones, al final los caídos que reventaron al instante cuando trate de colocar una fuente de impresora HP de 33 volts, también robe con una fuente de un router de 22 volts que también reventó al instante, en este momento esta funcionando con 12 volts de una fuentes de pc, no me he atrevido a colocar las otras fuentes pues es el ultimo LM317T que me queda. Gracias de ante mano por cualquier luz para resolver el problema.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20151231_212252612.jpg (72,3 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg IMG_20151231_212354308.jpg (69,6 KB (Kilobytes), 149 visitas)
Tipo de Archivo: jpg IMG_20151231_212404565.jpg (56,8 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg IMG_20151231_212446141.jpg (45,4 KB (Kilobytes), 34 visitas)
31/12/2015 #247
Moderador

Avatar de elaficionado

Hola.


Mira esto:





Chao.
elaficionado.


Nota: No uses los diodos de protección, en las instalaciones de prueba.
31/12/2015 #248


Saludos, así tengo las conexiones, solo que la estoy alimentando con una fuente DC de una impresora HP, ya la hice funcionar sin diodos pero también reventó el LM317T.
01/01/2016 #249

Avatar de Alexis0159

Puede que la fuente de 33v que dices le falte algo de filtro o no este funcionando correctamente, o tenga algo de tensión alterna. Podrias probar con un puente rectificador y un condensador de 2200uF a ver si se soluciona.
Si no de última revisar la fuente.

Yo alimento 2 lm317 con 30v usando transistores a la salida y bien rectificados para que en la salida tenga 18 y 24v simétricos con mas corriente para un amplificador, lo que si eh tenido problemas con los transistores ya se me han quemado como 4 hasta ahora no tengo problemas.
01/01/2016 #250


Saludos a todos, feliz año nuevo, mucha prosperidad y felicidad al lado de los suyos y de sus proyectos!!!!

Gracias por sus respuestas pues la verdad es que ya van 6 caídos (adjunto foto) en este proyecto, gracias Alexis0159 por tus comentarios, en un comienzo pensé que era la fuente pero ya he probado con otras y también se quema el LM317T y hasta dos potenciometros, lo que he dicho con 12 volts que traigo de una fuente de pc y lo probé también con una fuente de un router funciona perfecto, el problema es cuando conecto una fuente de mas de 12 volts.

Bueno les comento que esta fuente la quiero montar para hacer una "Resistencia de carga electrónica variable" (adjunto diagrama hecho por mi) inspirada en el diseño de Dave Jones, lo he simulado y funciona perfectamente, lo monte en protoboard y trayendo los 15 volts de referencia para el operacional desde una fuente regulable funciona perfectamente, ahora el problema surgió cuando trate de montar su propia fuente.

Voy a montarla en impreso desde el programa a ver que pasa pues ya no me quedan mas LM317T para hacer pruebas en protoboard, adjunto diagrama que he hecho en Multisim para ver si alguien me puede ayudar con sus observaciones antes de hacer el impreso en baquelita. Muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160101_065747841.jpg (50,8 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg Carga Electronica DJ.jpg (120,7 KB (Kilobytes), 41 visitas)
01/01/2016 #251

Avatar de shevchenko

Usa los demás voltajes de la fuente, por ejemplo -12 y +12 y así obtener 24v, el lm en realidad es de fierro.. Con su protección térmica y Anti corto solo se calienta.... Tenés el disipador aislado al ic? Es mejor que montes el circuitos con cables, usando una placa vieja sin pistas, incluso un plástico perforado y cableando... Usa un fusible en la entrada de alimentación o lampara serie ( una de 24v o dos de 12 en serie) así no quemas nada, o al menos menos grave...
Si puedes has el PCB que es simple y te ahorra posibles errores, si sigue pasando llevaselos a quien se los compraste junto con los que te queden y devuelvelos exigiendo tu dinero! Si no te retribuyen, no importa y ya sabes donde no comprar!

Saludos!
01/01/2016 #252

Avatar de ruben90

Feliz año igualmente.
Por lo que puedo notar en la punta 1, es que el consumo es de 11 Ampers, espero que tu fuente de 12V te los pueda suministrar. También recuerda que el VGS tiene un límite (generalmente +/- 20V).
En el caso del LM317, coloca un diodo rectificador entre la fuente y la entrada, después coloca los capacitores de filtrado, con un electrolítico de 1000uF basta.
Recuerda que la potencia disipada por el LM317 es igual a,
Código:
PD = (Vin - Vout) * I,  (Watts)
espero que alimentes nada más los AMP.OP.

Si usas fuentes independientes, trata de conectar sus tierras entre si.
También veo el AMP.OP. esta conectado a los 30V, no es demasiado para el.

Te cuento que una vez hize una fuente rudimentaria, y cuando la prendí se quemó el potenciómetro, después me di cuenta que conectaba mal la resistencia de 240 ohms, así que te recomiendo que cheques las conexiones muy bien.
01/01/2016 #253


ruben90 dijo: Ver Mensaje
También veo el AMP.OP. esta conectado a los 30V, no es demasiado para el.

Te cuento que una vez hize una fuente rudimentaria, y cuando la prendí se quemó el potenciómetro, después me di cuenta que conectaba mal la resistencia de 240 ohms, así que te recomiendo que cheques las conexiones muy bien.
Bueno viendo la hoja de datos del LM324N se alimenta hasta con 32V podría colocarle un regulador de 12 o 15 para mas seguridad. Lo cierto es que quiero usar esa fuente de impresora HP para no usar transformador y etapa de rectificación, ademas la tengo a mano.
01/01/2016 #254
Moderador general

Avatar de Fogonazo

El conductor rojo en esta imagen


¿ Es el positivo de entrada al regulador ?
01/01/2016 #255

Avatar de ruben90

Personalmente, creó que conectas algún componente mal ya que no logró diferenciar entre el negativo y positivo. Te recomiendo lo siguiente:

1)Desarma todo.
2)Observa la circuiteria de la fuente HP, sí encuentras diagrama mucho mejor, y comprueba si es lineal o conmutada.
3)Mide la salida de la fuente.
4)Conecta un diodo rectificador a la salida y después un condensador de 1000uF electrolítico.
5)Arma cuidadosamente el circuito del LM317 (conexiones claras) y coloca una resistencia de 10k ohms a la salida.
6)Mide el voltaje variando el potenciómetro, el menor voltaje debe ser entre 1.25V-1.5V, el máximo voltaje debe ser igual a Vin - 1.25V.
7)Coloca una carga mayor a la salida (como un motorcito o un varios led) y comprueba si se calienta el LM317.

Si todo va bien, es que tal vez tenías una conexión mal, pero si después de todo eso, al conectar tu circuito falla, o tu circuito esta mal implementado o tus LM317 son piratas.
01/01/2016 #256

Avatar de locodelafonola

Hola
DealTech dijo: Ver Mensaje
Saludos, así tengo las conexiones, solo que la estoy alimentando con una fuente DC de una impresora HP, ya la hice funcionar sin diodos pero también reventó el LM317T.
Bueno ., aca tengo tres fuentes de impresora HP
Las tres funcionan perfectamente ., y son las tres distintas
Medi las salidas de la tres tienen una salida de 5V y otra de !!! 42V ¡¡¡ ., ojo que no son 33V ¡¡¡
01/01/2016 #257


Fogonazo dijo: Ver Mensaje

¿ Es el positivo de entrada al regulador ?
El positivo esta en la patilla 3 del LM317T viene del bus de arriba por el cable amarillo luego del capacitor 104

Bueno probé con otra fuente esta ves de una Lexmark 30 volts 0.5 A (adjunto foto) y volvió y se quemo, el que me quedaba Reitero el montaje funciono con 12 volts.

Creo que los LM317T son piratas.... no hay otra explicación, mañana iré por otros a otro proveedor a ver que pasa.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160101_110229773.jpg (43,6 KB (Kilobytes), 23 visitas)
01/01/2016 #258
Moderador general

Avatar de Fogonazo

DealTech dijo: Ver Mensaje
El positivo esta en la patilla 3 del LM317T viene del bus de arriba por el cable amarillo luego del capacitor 104 . . . .
El cabe amarillo parece ir a la pata N° 1 Y el cable negro a la pata N° 3
01/01/2016 #259


Fogonazo dijo: Ver Mensaje
El cabe amarillo parece ir a la pata N° 1 Y el cable negro a la pata N° 3
Bueno al sacar el LM317T al espacio para que entre con su disipador coloque otros cables a los que no les preste atención al color, sin embargo el orden de las patillas esta bien. EL montaje funciona alimentándolo con los 12Volts DC.

Gracias
01/01/2016 #260

Avatar de ruben90

Yo estoy utilizando este diagrama para alimentar un ventilador de 12V/200mA y en la entrada del lm317 tengo 30V, y me anda de maravilla.

Rojo > Vin > 30V
Cafe > Vout >12V
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.