Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
02/01/2016 #261
Moderador general

Avatar de Fogonazo

DealTech dijo: Ver Mensaje
Bueno al sacar el LM317T al espacio para que entre con su disipador coloque otros cables a los que no les preste atención al color, sin embargo el orden de las patillas esta bien. EL montaje funciona alimentándolo con los 12Volts DC.

Gracias

O sea que la imagen NO se corresponde con tus comentarios y con la realidad del montaje






¿ No te parece importante que los datos que aportas para resolver TU problema sean reales. ?

La falla que describes es característica de un regulador mal conectado.

Que en algún momento te funcionara con 12V NO es relevante ya que estando mal conectado pudo haber estado trabajando de una forma distinta a la que se pensó al diseñarlo.
02/01/2016 #262


Saludos, bueno la conclusión es que en este reto hay dos sospechosos 1ro. la persona que esta haciendo el montaje osea yo , 2do. puede que los componentes no sean originales. Para salir de la duda quiero postear las fotografías paso a paso del montaje basándome en la figura que suministro elaficionado Aquí

1. Aquí algunos elementos que voy a estar usando, he comprado los LM317T en tres tiendas diferentes incluyendo la tienda sospechosa de tener los integrados falsificados los he enumerado, trate de buscar de diferentes marcas pero en el mercado de mi ciudad solo conseguí la marca ST (DATASHEET), voy a alimentar el circuito con una fuente de PC marca DELL acondicionada para obtener la linea de 12 volts, también probare con una fuente de impresora marca Lexmark de 30 volts 500mA y con una fuente de impresora HP de 32 volts 2500ma.











2. Conecto la entrada de voltaje DC a la linea superior de la protoboard, el cable rojo al positivo (+) y el negro al negativo(-)





3. Conecto un capacitor ceramico de 0.1uf (104) paralelo a la entrada de voltaje, lo he medido con un polimetro en la escala de capacidad y en comienzo funciona correctamente.



4. Unifico la linea negativa (-) de entrada con la linea negativa (-) de salida con un puente negro.



5. Conecto un cable rojo de la linea positiva (+) a la linea donde estará la patilla 3 del integrado



6. Coloco grasa térmica al integrado y lo coloco a un disipador.



7. Coloco una resistencia de 240 omhs (rojo, amarillo, café, dorado) uniendo las patillas 1 y 2 del integrado.



8. Uso otra protoboard para pinchar el potenciometro de 5K (para no dañar la nueva ) uno con un puente la patilla 1 y 2.



9. Coloco un cable color naranja desde la linea donde estará la patilla 1 del integrado a la patilla 1 del potenciometro.



10. Conecto un cable negro desde la patilla 3 del potenciometro a la linea negativa (-) de salida.



11. Coloco un capacitor electrolítico de 1uF 50V en paralelo en la linea de salida conservando su correcta polaridad.


12. Conecto un cable rojo desde la linea donde estará la patilla 2 del integrado al positivo de la salida.



13. Conecto un cable negro al negativo (-) de la salida y un cable rojo al positivo (+) de la salida.



14. Coloco el integrado LM317T mirando hacia mi en el espacio donde coloque los cables de entrada, salida y ajuste como se menciono en los puntos anteriores.



15. Conecto un polimetro a la salida en la escala de continuidad me marca infinito, lo que me indica que no hay cortos a la salida.



Por recomendación del usuario elaficionado no coloco diodos de protección en esta prueba.

Bueno esta listo para conectarle la alimentación, colocar el polimetro en la escala de voltaje DC y ver el resultado, pero antes me gustaría tener su ayuda, saber sus comentarios, sugerencias para no seguir en el error si lo hay.

Muchas gracias
03/01/2016 #263
Moderador general

Avatar de Fogonazo

Para evitar continuar "Quemando" cosas, intercala una lámpara de 12V 5W (automotor) en la línea de alimentación (+).
Si aparece un cortocircuito, la lámpara se encenderá limitando la corriente evitando que se queme algo.
03/01/2016 #264


Fogonazo dijo: Ver Mensaje
Para evitar continuar "Quemando" cosas, intercala una lámpara de 12V 5W (automotor) en la línea de alimentación (+).
Si aparece un cortocircuito, la lámpara se encenderá limitando la corriente evitando que se queme algo.
Ok, procedo a colocar una lámpara de 12 Volts en serie por la línea positiva de alimentación. Una pregunta, la misma lámpara sirve con las fuentes de 30 y 32 volts?
03/01/2016 #265


DealTech dijo: Ver Mensaje
Ok, procedo a colocar una lámpara de 12 Volts en serie por la línea positiva de alimentación. Una pregunta, la misma lámpara sirve con las fuentes de 30 y 32 volts?
Hola caro Don DealTech en ese caso (30 o 32V) la lampara de teste tiene que sener de ao menos 24 Voltios , 12 Voltios quema (estropia) en casos de un possible corto.
Att,
Daniel Lopes.
03/01/2016 #266

Avatar de shevchenko

2 o 3 lamparas de 12 en serie!!

Saludos.
03/01/2016 #267


Bueno amigos acabo de hacer la prueba con el integrado numero 1, el vídeo aquí:


Sigo con los demás integrados y les comentare.
03/01/2016 #268


Concluyo con las pruebas que el sospechoso #2 es el culpable, después de probar con varios integrados en el mismo montaje saco la conclusión que la falla es el integrado LM317T el cual parece ser una imitación, lo que me alivia porque se creía que estaba cometiendo algún error en el montaje. Si hay alguna otra conclusión de parte de ustedes me gustaría escucharla. Gracias!!!

Aquí vídeo concluyente:
03/01/2016 #269
Moderador general

Avatar de Fogonazo

Esos reguladores ¿ Se encuentran aislados eléctricamente del disipador ?
03/01/2016 #270


Fogonazo dijo: Ver Mensaje
Esos reguladores ¿ Se encuentran aislados eléctricamente del disipador ?
Ninguno de los,dos pues el disipador tampoco esta haciendo contacto eléctrico con otro objeto en el montaje, pero por si las dudas me queda otro sospechoso por probar esta ves lo voy a aislar no quiero que queden dudas sobre el montaje. Otra observación los primeros que se dañaron los había colocado sin disipador e igualmente se quemaron al instante.
03/01/2016 #271
Moderador general

Avatar de Fogonazo

DealTech dijo: Ver Mensaje
Ninguno de los,dos pues el disipador tampoco esta haciendo contacto eléctrico con otro objeto en el montaje, pero por si las dudas me queda otro sospechoso por probar esta ves lo voy a aislar no quiero que queden dudas sobre el montaje. Otra observación los primeros que se dañaron los había colocado sin disipador e igualmente se quemaron al instante.
Publica una imagen, de buena calidad, de los reguladores que tienes a la mano, dañados o no
¿ Compraste todos los reguladores en el mismo sitio ?
03/01/2016 #272


DealTech dijo: Ver Mensaje
Concluyo con las pruebas que el sospechoso #2 es el culpable, después de probar con varios integrados en el mismo montaje saco la conclusión que la falla es el integrado LM317T el cual parece ser una imitación, lo que me alivia porque se creía que estaba cometiendo algún error en el montaje. Si hay alguna otra conclusión de parte de ustedes me gustaría escucharla. Gracias!!!

Aquí vídeo concluyente:
https://youtu.be/inp3iVjgtnE
Lo regulador trucho seguramente levo lo puebre potenciometro a una "vida mejor"
Desafortunadamente esas "cosas" estan mas comun de acontecer a cada dia que pasa graças a las porquerias Chinas que invaden lo comercio especializado
Att,
Daniel Lopes.
03/01/2016 #273
Moderador general

Avatar de Fogonazo

Si realizas una nueva prueba coloca el disipador con las patas (del disipador) hacia el lado contrario a la protoboard.
03/01/2016 #274


Fogonazo dijo: Ver Mensaje
Publica una imagen, de buena calidad, de los reguladores que tienes a la mano, dañados o no
¿ Compraste todos los reguladores en el mismo sitio ?
Como menciono en el vídeo compre los reguladores en 3 sitios diferentes, los marcados con el numero 1 funcionan bien para mi son originales, los marcados con el numero 2 y 3 se quemaron en el mismo montaje para mi son los falsos.

la mejor foto que puede obtener para que se vea la serigrafía fue esta:




Se pueden ver las fotos en tamaño grande aquí:
https://sites.google.com/site/montajelm317t/
03/01/2016 #275
Moderador general

Avatar de Fogonazo

No se llega a ver nada
03/01/2016 #276


Fogonazo dijo: Ver Mensaje
No se llega a ver nada
Ingresa directamente a la pagina del montaje y das click sobre la imagen de los reguladores se amplia a tamaño real y se ve bien la serigrafia.

https://sites.google.com/site/montajelm317t/
03/01/2016 #277


Antiguamente los conponentes truchos Chineses eran marcados con una serigrafia mediocre muy facil de identificar , pero hoy en dia no mas , ahora ya enpleyan marcadores mas prolijos basados en Laser
Att,
Daniel Lopes.
03/01/2016 #278

Avatar de TRILO-BYTE

es cierto yo compre 15 reguladores 7805 y todos dan 8v y segun son marca ST

y una vez compre reguladores 7805 "segun ON" y en lugar de calentarse y autoprotegerse estallaban como palomita de maiz.

hay que tener mucho cuidado donde comprar componentes
03/01/2016 #279


Jo creo que la unica salida realmente segura es conpra en lo mercado Norte Americano (EEUU) , una latitude donde la Ley realmente es seguida y cunprida , cosa no mucho comun por lo resto del mundo
Att,
Daniel Lopes.
03/01/2016 #280

Avatar de ruben90

Yo creo que son pitaras, el LM317T que utilizó, lo tengo desde el 2009 y muchas veces lo conecté mal y solo los componentes pasivos reventaban. A veces lo conectaba sin disipador y se calentaba al punto de quemarme cuando lo tocaba y aun da batalla.

Mejor compra un transistor de potencia y armate tu propio regulador (con diodo zener y amp. op.)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.