Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/11/2010 #121


Bueno pues la pude componer..dejare la respuesta por si alguien mas le pasa (que no creo) el error fue muy tonto fue que no estaba bien el puente de la pata ADJ y el Vout ahi era el problema faltaba un poco de soldadura por eso hay que revisar bien las pistas..jaja!

Ya tema cerrado!
29/11/2010 #122


Mira bien como tienes conectado el potenciometro y mira bien si no esta quemado
19/02/2011 #123


Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
19/02/2011 #124


Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
19/02/2011 #125
Moderador

Avatar de elaficionado

Hola.

Los circuitos con el LM317 funcionan bien, es decir, desde 1.25V a Vmáx (que puede ser hasta 33V).

Generalmente los circutos con LM317 no trabajan bien cuando no están bien conectados.
Mira la hoja de datos de LM317 y verifica el orden de los terminales o patas del regulador, para ver si está bien conectados en el circuito.

Chao.
elaficionado.
21/02/2011 #126

Avatar de pandacba

jotape dijo: Ver Mensaje
Hola buenas tardes, soy nuevo en el foro y tenia 1 consulta.
yo hace meses arme una fuente muy sencilla con 317 un par de resistencias 2 capacitores exesivamente grandes y un pote para variar de 0 a 24. no se porque, pero el circuito llega a 0v osea, no toma la referencia y al mango pisa los 22 v. lo estoy alimentando con una fuente switching de 24 v con 2,5A max. ahora mi problema real no es que mi fuente no tome la referencia sino q al conectar una carga, en este caso es 1 tablero, la tension cae abruptamente. acoto por si las dudas que el tablero por una parte le llegan 24 v fijos para la parte de alimentacion basica, y de esos mismos 24 me tomo yo para alimentar los circuitos de regulacion que arme yo... sin conectar el tablero los reguladores funcionan de maravilla, el problema es al conectar la carga que los reguladores quedan fijos, los 2 de 24 kedan en 5v y pico y el de 12 v queda en 2v y monedas.
Si alguien tiene una posible solucion o una explicacion para el problema seria de gran ayuda ya que no puedo realizar las reparaciones como desearia y a veces hay q dejar cosas a la suerte.
desde ya muchas gracias
Podrias poner un esquema de lo que has echo para un mejor analisis? con sus valores por favor
04/03/2011 #127


Debe ser un problema de exceso de corriente o esta en sus limites 1.3A aprox o tu carga consume mas de 2.5A
-si esta en su limites ponle disipador y llega a 1.5A
-si sobrepasa entonces amplifica la coriente con un transistor 2N3055 la base a la salida del lm317 el emisor seria la salida
04/03/2011 #128

Avatar de pandacba

La forma correcta no es con un trnasistor nPn, ya que si tomas la salida ya el 317 no recibira exactamente lo que pasa en la salida, la forma correcta es con un PnP, una R a la enatrada del reguldor, alli se conecta la base y el colector a la salida del 317, el emisor ira hacia la salida de los diodos, fijate en el datasheet
02/04/2011 #129


elaficionado dijo: Ver Mensaje
Hola.

Los circuitos con el LM317 funcionan bien, es decir, desde 1.25V a Vmáx (que puede ser hasta 33V).

Generalmente los circutos con LM317 no trabajan bien cuando no están bien conectados.
Mira la hoja de datos de LM317 y verifica el orden de los terminales o patas del regulador, para ver si está bien conectados en el circuito.

Chao.
elaficionado.
Gracias!!!! a mi me paso y es que me olvide en el diseño de revisar los pines del chip :( soy nuevo en esto por eso este horror de diseño jajaaj

Estare haciendo el pcb otra vez
02/04/2011 #130

Avatar de pandacba

No cabe decir que "generalmente los circuitos con LM317 no trabajan bien cuando no estan bien conectados"

Como puede un CI mal conectado trabajar bien?
05/04/2011 #131


retomando la idea original del tema? como es como puedo porteger mi fuente debido a la carga, y no es con los diodos, ya que esos solo protegn el regulador de descargas de los capacitores.
05/04/2011 #132
Moderador

Avatar de elaficionado

Hola.

El LM317 tiene protección interna contra corto circuito.

Pero hay personas que instalan un circuito indicador de cortocircuito, ya sea, por medio visual (del encendido de un LED), un medio auditivo (activando un buzzer) o ambos indicadores.

Una forma sencilla es poner una resistencia Rs entre el condensador de filtro (o +Vcc) y el terminal de entrada (Vin). Cuando la corriente carga supera 1.5A, produce una caida de voltaje en Rs de 0.7V.
Se conecta la base-emisor de transistor PNP con Rs y un LED y su resistencia limitadora entre el colector y tierra. El voltaje de 0.7V satura el transistor y se enciende el LED, indicando el cortocircuito.

Pero si deseas puedes poner un circuito limitado de corriente cuando hay un cortocircuito.

Chao.
elaficionado.
05/04/2011 #133


pero lo del buzzer y el indicador no hace mas que indicar cierto?, se puede poner fusible a la salida tambien funciona de la misma forma?
05/04/2011 #134
Moderador

Avatar de elaficionado

Hola.

Como te dije, el LM317 tiene protección interna contra corto circuito.
Puedes poner un fusible de 2A en la salida.

Chao.
elaficionado.
05/04/2011 #135


ok muchas gracias, de echo ando haciendo una con el lm350k pero ya investigue tambien tiene proteccion corta circuitos ...de casualidad no sabes si el los de la series 78XX tiene la misma proteccion?
05/04/2011 #136
Moderador

Avatar de elaficionado

Hola.

Sí tienen protección interna contra corto circuito.
Verifícalo en la hoja de datos.

Chao.
elaficionado.
21/04/2011 #137


Problemas con fuente con LM317
Estoy armando la siguiente fuente de los proyectos CEKIT (ver imagen), pero desgraciadamente por ningún lado consigo el componente regulador lm317 solo pude conseguir un lm317k se que es equivalente pero realmente no se como hacer la conexión de este encapsulado agradecería ayuda sobre como hacer la conexión y como montarle un disipador y que tipo de disipador necesito además tengo un problema de que no se como conectar un transformador que en su secundario entrega 12-0-12 para que se sume en un equivalente a 24V; agradecería la ayuda que me pudieran brindar.

Se me olvido decir que el encapsulado en que viene el lm317k es del tipo TO-3 por eso mi incoveniente nunca he conectado un encapsulado asi.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente.jpg (55,9 KB (Kilobytes), 8 visitas)
21/04/2011 #138
Moderador general

Avatar de Fogonazo

Para la conexión: Busca en el datasheet del LM317 la disposición de los terminales en uno y otro encapsulado.

Tu transformador tiene en su secundario 3 cables, seguramente 2 de un color y el otro de distinto color, debes emplear los 2 cables de igual color y el otro queda libre.
21/04/2011 #139


Muchísimas gracias me sacaste de la duda del transformador ya lo había pensado pero no me encontraba muy seguro pero con respecto al encapsulado si busque el diagrama de conexión pero no me queda muy claro porque especifica que uno de los pines es el mismo encapsulado entonces no se si debería soldar un cable al encapsulado o en dado caso soldar un cable al disipador que deseo colocar?
21/04/2011 #140
Moderador general

Avatar de Fogonazo

Monkey dijo: Ver Mensaje
Muchísimas gracias me sacaste de la duda del transformador ya lo había pensado pero no me encontraba muy seguro pero con respecto al encapsulado si busque el diagrama de conexión pero no me queda muy claro porque especifica que uno de los pines es el mismo encapsulado entonces no se si debería soldar un cable al encapsulado o en dado caso soldar un cable al disipador que deseo colocar?

Se emplea una de las "orejas" del encapsulado como contacto a través del tornillo que la fija al disipador.
Todo debe quedar aislado del disipador con niples plásticos y mica aislante.

Soldar directo la cápsula es muy mala idea.

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.