Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
21/04/2011 #141


Gracias Fogonazo ahora si resolviste mi duda totalmente es que de verdad desconocia la conexión de dicho encapsulado cuando este terminada montare fotos de su construcción totalmente
08/05/2011 #142


Problemas con fuente con LM317
Hola, soy nueva en esto. Bueno hice mi diseño en el multisim cuando le doy play el led verde prende, cosa que esta bien pero cuando pongo el multimetro a la salida para ver si hay voltaje de 1.25 se produce un error. Ayudenme quiza algo este mal o pueda mejorarlo. Mi transformador es de 220/15VDC. Y es de 2A. (real) quiero limitarlo a 1A, que el led rojo avise cuando se acerque a ese valor. MI ARCHIVO SE ENCUENTRA MAS ABAJO.

GRACIAS DE ANTEMANO.
08/05/2011 #143
Moderador general

Avatar de Fogonazo

¿ No te parece que habría que "Rectificar" la salida del transformador ?
08/05/2011 #144


me puedes ayudar soy nueva en el multisim y aun nose manejarlo muy bien. Gracias.
08/05/2011 #145
Moderador general

Avatar de Fogonazo

Intercala entre la salida del transformador y C1 un puente de Graetz

08/05/2011 #146


disculpa ahora que me di cuenta mande otro archivo, ahorita mando el verdadero.

Creo que con el potenciometro a 0, entre la resistencia y el potenciometro deberia haber 1.25V, pero hay como 7.5V o nose que podria estar mal.

Fogonazo dijo: Ver Mensaje
¿ No te parece que habría que "Rectificar" la salida del transformador ?
Porfavor dime porque no regula o como hago un corto o cobrecorriente para prender el led rojo. GRACIAS
Archivos Adjuntos
Tipo de Archivo: rar fuente_proyecto1.rar (100,0 KB (Kilobytes), 8 visitas)
08/05/2011 #147
Moderador general

Avatar de Fogonazo

El transformador esta mal conectado, el Tap central NO va a GND con esa configuración de diodos.
Tampoco se conecta a GND la tensión de red
08/05/2011 #148


Disculpa el voltaje de salida con el potenciometro a 0K me sale 18V no entiendo no deberia ser 1.25V :S
08/05/2011 #149
Moderador general

Avatar de Fogonazo

Esta es la forma.
Si te aparece el exiliar de errores, dejalo que resuelva las condiciones de simulación.
Imágenes Adjuntas
Tipo de Archivo: gif Fuente.gif (21,0 KB (Kilobytes), 13 visitas)
08/05/2011 #150


MUCHAS GRACIAS!

mi ultima duda es que me marca 1.25V con el potenciometro al 100% y 18V con el potenciometro en 0% esta bien asi o deberia ser al reves. Muchas gracias es mi unica duda
08/05/2011 #151
Moderador general

Avatar de Fogonazo

osita18 dijo: Ver Mensaje
MUCHAS GRACIAS!

mi ultima duda es que me marca 1.25V con el potenciometro al 100% y 18V con el potenciometro en 0% esta bien asi o deberia ser al reves. Muchas gracias es mi unica duda
Eso depende de como este conectado el potenciómetro en la simulación, el resultado es el correcto.
08/05/2011 #152


Ahora tengo un problema. Cuando le pongo menos resistencia no me limita la corriente y llega a mas 2A de salida :S

Ahora tengo un problema. Cuando le pongo menos resistencia no me limita la corriente y llega a mas 2A de salida :S
20/07/2011 #153


Problemas con fuente con LM317
Hola chicos, cómo están?. Este es mi primer tema, disculpen si por ahí le erro en algo o me hecho algún otro moco. En fin, el tema por el cual abro este nuevo tema es porque estoy construyendo una fuente de alimentación para rendir el final de electrónica-física de la universidad. Para empezar me puse a buscar ejemplos de otros que ya hayan hecho, encontré varios y a partir de esos mismos fui armando mi circuito en proteus. Una vez que finalicé con esto, lo simulé y anduvo perfecto, por lo que decidí ya empezar a armarlo. El paso siguiente fue hacer el PCB, pero al intentar hacerlo con el ares se me complicó un poco, por lo que decidí volver a simularlo con el livewire y hacer el pcb con el pcb wizard. Todo esto también salió muy bien, salvo, cuando me di cuenta que ya había armado toda la placa, y que cuando simule el circuito en el livewire, el programa (no se si porque en su librería no estaba o que) utilizó como regulador de voltaje un integrado llamado 7805, el cual desconozco, pero que al parecer, tiene sus patas configuradas de la siguiente manera:

1: Vout. 2: Adj. 3: Vin.

La cual es diferente con la del LM317 que utilicé.

2: Vout. 1: Adj. 3: Vin.

Lo que me obligó a desoldar el regulador e inventar una solución. Ubicar el LM317 a unos centímetros desde donde estaba, y conectarlo mediante cables, los cuales se conectaban al regulador de manera correcta.
Cuando solucioné esto, le conecte el transformador y la prendí, andaba de 10, estaba chocho, calcula, como 3 días dando vueltas, ya la tenía armada y me andaba perfecto. Pero, siempre hay un pero, jaja, me di cuenta que tenía que medir el voltaje de salida para corroborar que efectivamente fueran los 30 V que me había dado cuando armé el circuito en la proto (en realidad eran 28 V, pero por cuestión de comodidad digo 30 V), y no, no eran los 30 V que yo esperaba eran 16.2 V anoche y 15.4 V esta mañana. Me amargué bastante, es más tenía ganas de cortarmelas, pero dije bueno, tranquilo que con tiempo lo solucionamos. Averigüe averigüe y terminé decidiéndome por preguntarles a todos ustedes, que seguro más de uno ya ha pasado por esto.

En fin, quien pueda darme una mano le agradezco, les dejo imágenes de mi circuito (muy simple) que seguro les van a servir de ayuda.

Saludos, Santiago!

Perdón, en la imagen del PCB me confundí en como puse las patas, las utilicé de la siguiente manera 3-1-2, según la disposición de la imagen, cuando la vean me van a entender. No se como se hace para subirla de vuelta.

Saludos!
Archivos Adjuntos
Tipo de Archivo: rar Fuente Regulada 1.25 - 30 V (1.5 A).rar (491,2 KB (Kilobytes), 7 visitas)
20/07/2011 #154

Avatar de ecotronico

Hola

Concretamente,
1. El transformador de alimentación qué tensión (volts) y qué potencia (VA) entrega?
2. El disipador aparenta ser bueno, pero se calienta mucho ? Quizás debas agregar otro o cambiar por uno más grande.
3. No entiendo para qué se usa el transistor Q1.
4. Debes poner atención en la corriente que le pides. Creo que 1,5A es el límite para este LM317. Como la tecnología es de transistor, mientras más se calienta más tensión cae en él.
21/07/2011 #155


Hola metalmetropolis, muchas gracias por responder. El transformador es de 220 V a 24 V y de 1,5 A (aunque lo hicieron de 25,4 V, lo que daría en continua unos 25,4 V * 1,41 = 35,8 V). El disipador ni se calienta che, está muy bien siempre, y eso que la he dejado prendida un buen rato para ver que pasaba y nada, en el único momento que se calienta es cuando le hago un corto a la salida, en el cual justamente entra el transistor Q1 por el cual vos preguntas. La función que cumple, es que cuando vos haces el corto, el transistor se satura y permite que se prenda el led (es para indicar el corto, nada más que para eso).
Y con respecto a lo último que decís no sabría decirte, porque el LM317 no se calienta. De todos modos yo le puse un fusible de 1,5 A. Hoy ponele, la volví a probar, y ahora me tira 14,8 V :S, jajaja, es cada vez un poco menos, parece que en relaciona a los días que pasan cada vez tira menos voltaje. También estuve viendo que cuando la desenchufo y está al máximo en 14,8 V en este caso, empieza a aumentar y llega hasta 23 V, medio raro, supongo que será por el capacitor, pero la verdad a esta altura ya no se ni que puede ser.

Bueno, espero con todos esos datos haberte ayudado un poco para que me puedas ayudar, saludos!
21/07/2011 #156
Moderador

Avatar de elaficionado

Hola.

Tal vez esto te ayude en algo.



Chao.
21/07/2011 #157

Avatar de pandacba

Como te va coterraneo, a estas alturas ya deberias conoce el 7805, es un regulador de salida fija de tres terminales y la del medio o segunda no es adj, si no que es masa.

Algo esta mal en el coneccionado de tu esquema o se te daño el LM317, no tiene sentido simular esas cosas ya que son tan simples que es mucho mejor armar y ven in situ que sucede, y veras de esta experiencia que no estoy errado.

El LM317, es un circuito tan versatil como funcional, National es garantia de calidad, este CI tiene más de 30 años en el mercado, y actualmente se ha actualizado su package para adecuarlo a las exigencias actuales.

Eso solo habla de que es un componente fiable y por más que lo simules si se comete un error en el armado de nada habra servido la simulación.


De echo la simulación, en este tipo de CI no tiene sentido, ya que con solo 1R externa de 240 y un pote de 5k funciona, no hay mucho que simular (Cuidado con el vicio de los simuladores, ya que son solo eso, por alli pueden mostrar cosas que en la práctica no ocurren y saltearse cosas que en la práctica si pasan, de echo cada dia me convenzo más que un simulador es más útill al que más conoce que al que se inicia)

Podes poner alguna foto de tu montaje? visto de ambos lados
21/07/2011 #158

Avatar de ecotronico

en el único momento que se calienta es cuando le hago un corto a la salida, en el cual justamente entra el transistor Q1 por el cual vos preguntas
No me parece correcta esta conexión de Q1. Cuando hay un corto circuito, el diodo que tienes lleva la referencia a cero volt y así el LM317 entrega la tensión mínima (casi apagado). Si la referencia es cero, ¿Cómo se polariza la base si no hay tensión?
Esa resistencia de 1ohm no entiendo para qué está.
Creo que hay errores en el PCB.

Así que yo comenzaría revisando el transformador, que es muy de poca potencia: 25,a*1,5 = 40VA aproximadamente. El problema es la corriente: a 1,5 amperes hay caída de tensión en el secundario. Puedes corroborar midiendo con el voltímetro de alterna. Recuerda que la corriente en el secundario que tiene tu rectificador es pulsada y no sinusoidal. Esto afecta el rendimiento del trafo.
22/07/2011 #159


Como te va coterraneo, a estas alturas ya deberias conoce el 7805, es un regulador de salida fija de tres terminales y la del medio o segunda no es adj, si no que es masa.

Algo esta mal en el coneccionado de tu esquema o se te daño el LM317, no tiene sentido simular esas cosas ya que son tan simples que es mucho mejor armar y ven in situ que sucede, y veras de esta experiencia que no estoy errado.

El LM317, es un circuito tan versatil como funcional, National es garantia de calidad, este CI tiene más de 30 años en el mercado, y actualmente se ha actualizado su package para adecuarlo a las exigencias actuales.

Eso solo habla de que es un componente fiable y por más que lo simules si se comete un error en el armado de nada habra servido la simulación.


De echo la simulación, en este tipo de CI no tiene sentido, ya que con solo 1R externa de 240 y un pote de 5k funciona, no hay mucho que simular (Cuidado con el vicio de los simuladores, ya que son solo eso, por alli pueden mostrar cosas que en la práctica no ocurren y saltearse cosas que en la práctica si pasan, de echo cada dia me convenzo más que un simulador es más útill al que más conoce que al que se inicia)

Podes poner alguna foto de tu montaje? visto de ambos lados
Hola pandacba, cómo estás?. Muchas gracias por tu consulta. Conozco el 7805, pero en verdad no me sirve, porque lo que yo quiero hacer es una fuente regulada. Por otro lado, entiendo también lo que me decís de simular el circuito, y la verdad tenes razón, por ahí es muy al pedo simularlos porque son circuitos muy simples, de todos modos lo simule para asegurarme que estuviera bien, después de eso para asegurarme 100% lo arme en la proto y me anduvo perfecto.

Respecto al LM317T, no se si se pueda haber dañado, porque lo reemplacé 3 veces :S, y siempre lo mismo. Te dejo la imagen del la placa, del lado de las pistas, a la otra le tenes en el archivo .rar que subí al principio.

Como te va coterraneo, a estas alturas ya deberias conoce el 7805, es un regulador de salida fija de tres terminales y la del medio o segunda no es adj, si no que es masa.

Algo esta mal en el coneccionado de tu esquema o se te daño el LM317, no tiene sentido simular esas cosas ya que son tan simples que es mucho mejor armar y ven in situ que sucede, y veras de esta experiencia que no estoy errado.

El LM317, es un circuito tan versatil como funcional, National es garantia de calidad, este CI tiene más de 30 años en el mercado, y actualmente se ha actualizado su package para adecuarlo a las exigencias actuales.

Eso solo habla de que es un componente fiable y por más que lo simules si se comete un error en el armado de nada habra servido la simulación.


De echo la simulación, en este tipo de CI no tiene sentido, ya que con solo 1R externa de 240 y un pote de 5k funciona, no hay mucho que simular (Cuidado con el vicio de los simuladores, ya que son solo eso, por alli pueden mostrar cosas que en la práctica no ocurren y saltearse cosas que en la práctica si pasan, de echo cada dia me convenzo más que un simulador es más útill al que más conoce que al que se inicia)

Podes poner alguna foto de tu montaje? visto de ambos lados
Hola metalmetropolis, cómo estás?. Muchas gracias por tu nueva respuesta. Por un lado el transformador está probado y anda perfecto. Es más, armé el circuito entero en la proto, y anduvo perfecto, la dejé prendida bastante y no tuvo problemas.

El transistor Q1, según lo que vi yo, se polariza cuando vos haces el corto circuito, porque justamente cuando lo haces, lo que provocas es que no haya caída de tensión hasta la resistencia de 1 ohm (y 5W, para que no se queme), en ese punto la corriente se divide, tenes caída de tensión en la base y en el emisor. lo que activa el diodo pn (base-emisor) y empieza a conducir.

Espero sus respuestas, saludos!

Me olvidé la foto de la placa, ahí va!

12/09/2011 #160

Avatar de joelexel

En este momento estoy montando esta fuente. para mejorar la practicidad de esta la hice dual lo que me trajo una duda... los 2 lm317 toman la alimentacion del mismo puente de diodos, si aplico una carga en uno q me genere "ruido" en la fuente también me afectara a la otra fuente. Cada una tiene un filtro en la entrada de 3300uf 50V con esto me aseguro la pureza? Es necesario poner 1 condensador de este tipo por cada fuente o con uno basta?

les dejo mi circuito por las dudas lo hice yo mismo FUNCIONA
Lo genere sobre Circuit Wizard
El esquema original es de http://www.comunidadelectronicos.com...os/fuente3.htm

Desde ya muchas gracias muchchos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.