Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/06/2014 #21


valentiny dijo: Ver Mensaje
gracias por el esquema . espero que me de bastante potencia para lo que quiero
sois de gran ayuda y sobre todo muy rapidos atendiendo los post hare el montaje y os contare que tal funciona.
un saludo.

he montado el esquema con circuito wizard no sé si lo he interpretado bien, si alguien le hechara un vistazo se lo agradecería.
gracias.
01/06/2014 #22
Moderador general

Avatar de DOSMETROS

Siempre poné , además , una imagen en .jpg o en .pdf para que todos podamos verla y ayudarte
01/06/2014 #23

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Siempre poné , además , una imagen en .jpg o en .pdf para que todos podamos verla y ayudarte



llorno cc
Imágenes Adjuntas
Tipo de Archivo: jpg placa.jpg (47,1 KB (Kilobytes), 59 visitas)
01/06/2014 #24
Moderador general

Avatar de DOSMETROS

Me gustaría que fueran más gruesas las pistas de Cátodo y Ánodo de ambos tiristores , los reposicionaría en línea para montarlos en el mismo disipador (uno largo de fuente de PC) OBLIGADO usar micas y VIROLAS en los tornillos , además de la grasa siliconada.

Vr1 no creo que lo montes en el tablero sino cableado , así que eso te daría mayor libertad al redibujar el PCB , te hice una muestra en paint para que mas o menos lo veas (hay que revisarlo)

La lámpara indicadora también iría cableada




Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg placa2.jpg (51,4 KB (Kilobytes), 60 visitas)
01/06/2014 #25


DOSMETROS dijo: Ver Mensaje
Me gustaría que fueran más gruesas las pistas de Cátodo y Ánodo de ambos tiristores , los reposicionaría en línea para montarlos en el mismo disipador (uno largo de fuente de PC) OBLIGADO usar micas y VIROLAS en los tornillos , además de la grasa siliconada.

Vr1 no creo que lo montes en el tablero sino cableado , así que eso te daría mayor libertad al redibujar el PCB , te hice una muestra en paint para que mas o menos lo veas (hay que revisarlo)

La lámpara indicadora también iría cableada

http://www.forosdeelectronica.com/at...1&d=1401641826


Saludos !
gracias por el esquema muy bueno, el potenciómetro ya tenia pensado ponerlo fuera de la placa y también el piloto, sin embargo al montarlo en la protoboard no me funciona no se si es por que algo esta mal montado, tendré que revisarlo,lo probé con unos condensadores de 630v
que es lo que tenia a mano, el potenciómetro no esta claro como va en el esquema lo mismo que los tiristores , si cambio las patillas de los tiristores me da 0,7v y 0,5 y en la otra posición máximo voltaje supongo que ya lo a probado alguien
01/06/2014 #26
Moderador general

Avatar de DOSMETROS

Si, ha sido armado por varios
01/06/2014 #27


2M, como que el C106D queda chico para los 230Vac de valentiny, además és de Gsensible el pulso del DIAC lo puede "maltratar" , al trabajar con motores seria recomendable la red R-C, salvo mejor parecer. Se le podria colocar un fuse .
02/06/2014 #28


opamp dijo: Ver Mensaje
2M, como que el C106D queda chico para los 230Vac de valentiny, además és de Gsensible el pulso del DIAC lo puede "maltratar" , al trabajar con motores seria recomendable la red R-C, salvo mejor parecer. Se le podria colocar un fuse .
bueno, ya he conseguido que funcione, aunque el voltaje no baja de 60v,no se si el rizado es menor que con el triac, pero con el triac baja hasta 3v
02/06/2014 #29
Moderador general

Avatar de DOSMETROS

No será que la resistencia de 1k la pusiste mas alta por error ?

O el potenciómetro mas bajo

No hay ningún díodo al revés ?
02/06/2014 #30


DOSMETROS dijo: Ver Mensaje
No será que la resistencia de 1k la pusiste mas alta por error ?

O el potenciómetro mas bajo

No hay ningún díodo al revés ?
yo diría que esta bien, lo único que varia es el potenciómetro es de 500k,no se si puede influir los tiristores son c106m1
02/06/2014 #31
Moderador general

Avatar de DOSMETROS

Pobá de ponerle 1k entra G y A a cada tiristor
02/06/2014 #32


perdona, dos metros no se si te entiendo, me dices que ponga una resistencia de un k entre g y a cada tiristor
02/06/2014 #33
Moderador general

Avatar de DOSMETROS

Exactamente eso
02/06/2014 #34


hare la prueba y te digo

---------- Actualizado después de 47 minutos ----------

lo siento dosmetros , probé como dices y no cambio nada, lo hice en serie y paralelo y sigue igual debo tener otro fallo que no veo , de todos modos gracias
02/06/2014 #35

Avatar de SSTC

valentiny dijo: Ver Mensaje
bueno, ya he conseguido que funcione, aunque el voltaje no baja de 60v,no se si el rizado es menor que con el triac, pero con el triac baja hasta 3v

El triac polarizado correctamente llega al 180 pero un tiristor NO

en otras palabras volve al TRIAC, entre los SCR no dejes que un tiristor haga el trabajo de un triac
02/06/2014 #36


Valentiny que SCR's empleas, que colocas por carga(V y W).

SSTC, puedes explicar la diferencia del triac con el par scr en antiparalelo respecto a los angulos de disparo, para alto AMP se utiza SCR's en antiparalelo y no he encontrado problemas.
02/06/2014 #37

Avatar de SSTC

valentiny dijo: Ver Mensaje
bueno, ya he conseguido que funcione, aunque el voltaje no baja de 60v,no se si el rizado es menor que con el triac, pero con el triac baja hasta 3v
opamp dijo: Ver Mensaje
Valentiny que SCR's empleas, que colocas por carga(V y W).

SSTC, puedes explicar la diferencia del triac con el par scr en antiparalelo respecto a los angulos de disparo, para alto AMP se utiza SCR's en antiparalelo y no he encontrado problemas.
No es necesario tu puedes ayudar a que valentiny pueda hacer funcionar su fuente

saludos
08/06/2014 #38


Te pregunte sobre los scr y la carga que empleas, si no respondes, no puedo seguir encontrando la solucion el problema, tu lo enfrias.
08/06/2014 #39


opamp dijo: Ver Mensaje
Te pregunte sobre los scr y la carga que empleas, si no respondes, no puedo seguir encontrando la solucion el problema, tu lo enfrias.
son c106m y en cuanto ala carga no se si te he entendido, uso un motor de 240v dc
08/06/2014 #40


Y el motor dice los mA o A que consume, (o indica los watts). El motor mueve algo o está en vacio
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.