Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/12/2012 #1


Reductor buck de la red publica 110 vac
Buenas noches compañeros , estoy tratando de hacer un reductor buck para alimentar un amplificador clase D tas5630b, ya que lo estoy alimentando con un transformador que entrega 50 Vdc a 3 amperios, pero el amplificador es de 400 W RMS aprox. por eso quisiera que entregara toda su potencia, se que una smps seria una respuesta eficaz a mi problema pero no consigo nucleos de ferrita y los que tengo son chicos y tocaria rebobinar, ademas en mi ciudad son muy dificiles de conseguir, por tanto la opcion mas facil seria un buck, ademas cuento con varios modulos de mosfet MP50502C, que segun el datasheet son de 500 V--50 amp. para generar el pwm utilizo el uc3825B, su funcionamiento es correcto verificado con osciloscopio. el problema que tengo es que los mosfet se calientan como una plancha solo con regular 50 Vdc y colocar una bombillo de 100 W como carga, pense que podria ser el IC generador de pulsos pero no, luego decidi probar los mosfet coloque un rectificador a la red publica (110 ac) con lo que obtengo 160 DC coloque el mosfet con pwm al 100% efectivamente a la salida obtenia 160 DC con un multimetro fluke medi la caida de tension del mosfet y esta era de aprox 100mV pero aun asi los mosfet se calientan demasiado aun estando sin carga, pense que era posible que el modulo de mosfet se hubiese estropeado lo cambie por otro y obtube el mismo resultado. el plano que uso es el de un reductor buck.
19/12/2012 #2

Avatar de Ajna

Verificaste que los susodichos mosfets puedan trabajar a esa frecuencia?
20/12/2012 #3

Avatar de Scooter

Pues si el transformador es de 150W y el amplificador de 400W...
20/12/2012 #4


Ajna dijo: Ver Mensaje
Verificaste que los susodichos mosfets puedan trabajar a esa frecuencia?
pues comence utilizando una frecuencia de 500 KHz segun el datasheet los mosfet deberian funcionar perfectamente a esa frecuencia, aun asi pensando lo mismo, que los mosfet no trabajan a esa frecuencia baje el pwm hasta 50 KHz y obtube el mismo resultado
20/12/2012 #5

Avatar de Ajna

¡Porque que no subes el diagrama para verlo todos!
20/12/2012 #6


Ajna dijo: Ver Mensaje
¡Porque que no subes el diagrama para verlo todos!
ya lo hice, gracias por tu atencion.
20/12/2012 #7


no hay diagrama...
20/12/2012 #8

Avatar de Ajna

Exacto yo solo vi a un pic y unos botones
20/12/2012 #9


Ajna dijo: Ver Mensaje
Exacto yo solo vi a un pic y unos botones
perdon ese no es ya lo corrijo
20/12/2012 #10


No todos tenemos eagle en pdf o jpg o otro formato de imagen seria mejor.
20/12/2012 #11

Avatar de Ajna

Pues no se ustedes pero yo no le entendi mucho, que se supone que es el IC2 a caso es el driver ¿Los mosfet estan trabajando en paralelo?
Archivos Adjuntos
Tipo de Archivo: pdf MULTIF.pdf (8,9 KB (Kilobytes), 27 visitas)
20/12/2012 #12


Ese esquema para que es.?
21/12/2012 #13


Ajna dijo: Ver Mensaje
Pues no se ustedes pero yo no le entendi mucho, que se supone que es el IC2 a caso es el driver ¿Los mosfet estan trabajando en paralelo?
si los mosfet estan en paralelo pero se activan uno a la vez maximo al 49%,el modulo PM50502C trae dos mosfet, no queria solo usar uno y desperdiciar el otro por eso lo hice de esta manera, el driver es el uc3825bn
21/12/2012 #14

Avatar de Ajna

Espera creo que tienes graves problemas, dices que estan en paralelo y luego dices que se activan uno a la ves. A eso no le veo sentido porque entonces solo uno recibe toda la carga a la ves. Luego segun tu diagrama tanto la G1 como la G2 estan conectadas juntas, entonces ambos mosfet se activan al mismo tiempo y no uno a la ves como tu dices.

Saliendo un poco del tema, cuando hagas diagramas con eagle usa el comando NET para poner las lineas electricas, ya que este comando te pone un punto en cada union, de esa forma se aprecia bien donde estan unidos los cables y donde no.

Segundo para que estas conectado el IC3611 si de todos modos estas tomando la salida del UC3825 (patita 14) y la estas conectando directamente a los mosfet, ademas el UC3825 puede manejar directamente a los mosfet, creo que tienes problemas con la conexion del IC3611, mejor quitalo.

La verdad esta bastante dificil entender lo que quisiste hacer. Los mosfet se pueden calentar por muchas razones, puede que no esten trabajando a la frecuencia adecuada, puede que sus compuertas no este siendo exitadas correctamente, puede que de plano exista un corto en la carga o puede que simplemente este quemado.

Mira estos ejemplos:

---------- Actualizado después de 3 minutos ----------

Se me olvidad, usar un convertidor tipo Buck para la aplicacion que quieres no es para nada recomendable, simplemente por el hecho de que no hay aislacion, prueba con flyback
Imágenes Adjuntas
Tipo de Archivo: png 2006319124845422.png (25,8 KB (Kilobytes), 17 visitas)
Tipo de Archivo: png 2006319124926464.png (61,1 KB (Kilobytes), 23 visitas)
21/12/2012 #15


Ajna dijo: Ver Mensaje
Espera creo que tienes graves problemas, dices que estan en paralelo y luego dices que se activan uno a la ves. A eso no le veo sentido porque entonces solo uno recibe toda la carga a la ves. Luego segun tu diagrama tanto la G1 como la G2 estan conectadas juntas, entonces ambos mosfet se activan al mismo tiempo y no uno a la ves como tu dices.

Saliendo un poco del tema, cuando hagas diagramas con eagle usa el comando NET para poner las lineas electricas, ya que este comando te pone un punto en cada union, de esa forma se aprecia bien donde estan unidos los cables y donde no.

Segundo para que estas conectado el IC3611 si de todos modos estas tomando la salida del UC3825 (patita 14) y la estas conectando directamente a los mosfet, ademas el UC3825 puede manejar directamente a los mosfet, creo que tienes problemas con la conexion del IC3611, mejor quitalo.

La verdad esta bastante dificil entender lo que quisiste hacer. Los mosfet se pueden calentar por muchas razones, puede que no esten trabajando a la frecuencia adecuada, puede que sus compuertas no este siendo exitadas correctamente, puede que de plano exista un corto en la carga o puede que simplemente este quemado.

Mira estos ejemplos:

---------- Actualizado después de 3 minutos ----------

Se me olvidad, usar un convertidor tipo Buck para la aplicacion que quieres no es para nada recomendable, simplemente por el hecho de que no hay aislacion, prueba con flyback
si se los problemas al circuito no estar aislado pero como digo me es dificil conseguir nucleos de ferrita, no los gate no estan unidos cada uno tiene una salida independiente, el uc3825bn es usado para convertidores de medio puente, el uc3611 son 4 diodos de recuperacion rapida que son nesesarios para el correcto funcionamiento del driver, el uc3825bn no nesecita ningun otro tipo de driver el viene diseñado para activar mosfet directamente.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.