Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/12/2010 #321


Navidad
Muchas felicidades para estos dias y que lo paseis muy bien con vuestras familias,para "elaficionado" y el "Fogonazo" que son los que conozco.Victor (weber45)
22/12/2010 #322
Moderador

Avatar de elaficionado

Hola.

Gracias, eres muy amable.
Deseo también para ti y tu seres queridos unas felices fiestas.

Chao.
elaficionado.
25/12/2010 #323


Feliz navidad para todos los compañeros del foro. Fijense, tengo varios reguladores 7812, la inscripcion completa de un par es L7812CV y de otro par que tengo L7812ACV (si mal no recuerdo ya que no estoy en mi trabajo en este momento) El poner en paralelo un regulador de L7812CV y otro L7812ACV es lo que me estaba dando el voltaje de 24V, sencillamente coloque dos iguales y problema solucionado. (Todos los reguladores funcionan perfectamente de forma individual, no hay ninguno dañado, ojo)

Ciertamente me estaba excediendo un poco en el voltaje de entrada de los reguladores pero eso no era la causa del mal funcionamiento ya que el mismo exceso de Voltaje es el que le doy a los dos L7812CV en paralelo y funcionan bien...

Saludos y gracias por las ideas planteadas.

Feliz Año 2011
25/12/2010 #324
Moderador

Avatar de elaficionado

Hola avpc79.

Mira aquí: Reguladores de Voltaje 78XX en la práctica

Felices fiestas

Chao.
elaficionado.
12/02/2011 #325


Holaa a todos, me puse a ver casi todos los comentarios y me arde un poco la vista de tanto leer, les pido por favor si pudieran aclararme unas dudas, hice una fuente con el 7809 y el tranformador de 12 voltios de 2 amperios y se calienta mucho el integrado cuando le pongo la carga(reproductor dvd para auto con pantalla lcd marca polaroid). Le puse un disipador de aluminio de 12 veces el tamaño del CI. pero ala pasar unos minutos se caliente mucho.


-Será por la corriente que talvez no aguante el CI? será bueno hacerle ese circuito con el transistor tip42?
-para aumentar la corriente a este tipo de integrados la mejor solución seria conectar 2 ci en paralelo?.

les agradesco de antemano su ayuda gracias y feliz día.

adjunto el esquema para un mejor entendimiento, talvez no me expreso bien disculpe las molestias.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente de alimentación 9.jpg (109,6 KB (Kilobytes), 73 visitas)
12/02/2011 #326
Moderador general

Avatar de Fogonazo

locofinal dijo: Ver Mensaje
Holaa a todos, me puse a ver casi todos los comentarios y me arde un poco la vista de tanto leer, les pido por favor si pudieran aclararme unas dudas, hice una fuente con el 7809 y el tranformador de 12 voltios de 2 amperios y se calienta mucho el integrado cuando le pongo la carga(reproductor dvd para auto con pantalla lcd marca polaroid). Le puse un disipador de aluminio de 12 veces el tamaño del CI. pero ala pasar unos minutos se caliente mucho.


-Será por la corriente que talvez no aguante el CI? será bueno hacerle ese circuito con el transistor tip42?
-para aumentar la corriente a este tipo de integrados la mejor solución seria conectar 2 ci en paralelo?.

les agradesco de antemano su ayuda gracias y feliz día.

adjunto el esquema para un mejor entendimiento, talvez no me expreso bien disculpe las molestias.
¿ Cuanto es lo que consume tu reproductor ?
¿ Que tensión rectificada tienes sobre el electrolítico ? (Antes del LM7809)
12/02/2011 #327


Gracias que rápido al responder, disculpe la demora, tuve que desarmar el transformador porque ya le había puesto cajita. Y tomé unas fotos del reproductor, del 7.4 v 2600mA es de la batería. y el otro es de la espalda del reproductor, eso de 9-12 25w supongo que soporta los dos voltajes.
-Al principio vino con una cigarrera para conectar al auto. También vino con un transformador de 110 a 9v 1.5 A que luego se quemó y por eso decidí hacer uno con 220.

-mmm si lo conecto al auto su consumo de corriente calculando los 25W sería 2A, y si fuera de la fuente de 9V sería 2.7A. Estoy equivocado?. creo que metí la pata.

-Medí el voltaje del electrolítico y es 16.2 voltios.
-El transformador es de 12V 2A

les agradezco de antemano su ayuda gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg Batería.JPG (63,3 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg fuente.JPG (57,9 KB (Kilobytes), 14 visitas)
12/02/2011 #328
Moderador general

Avatar de Fogonazo

Por lo que comentas un único regulador LM7809 es poco, necesitas mayor capacidad de corriente, busca en el Foro como se hace para conseguir mas corriente de ese regulador o en el propio datasheet del LMxx
12/02/2011 #329
Moderador

Avatar de elaficionado

Hola.

Usa el LM350

(R1=120 ohm R2=390 ohm + 390 ohm)
(R1= 120 ohm R2=390 ohm + 360 ohm)

Mira la hoja de datos para ver el orden de los terminales o patas y el circuito.

Chao.
elaficionado.
13/02/2011 #330


Gracias,

1-entonces primero probaré ponerle dos 7809 en paralelo y la salida será entre las dos resistencias de 0.33 ohm de las patitas out de cada CI.

2-supongo que la mejor manera de aumentar la capacidad a un 78xx es como la imagen adjunta lo que no entiendo bien es esa formulita para calcular la resistencia, supongo que una de 3 ohm estaría bien para mi caso?. y para que la protección del CI también se reparta al sistema los uniré con un mismo disipador.

3-Y también probaré con el lm350, supongo que R1 es la resistencia fija y R2 es la variable?. yo no entender eso de 390 + 390, 390 + 360.
Disculpa mi ignorancia.

Gracias por su ayuda.
Imágenes Adjuntas
Tipo de Archivo: jpg Aumentar capacidad de corriente 78xx.JPG (26,9 KB (Kilobytes), 166 visitas)
13/02/2011 #331
Moderador

Avatar de elaficionado

Hola.

390 ohm + 390 ohm son dos resistencia de 390 ohmios conectadas en serie, es decir 780 ohmios, o de manera similar, puedes usar 390 ohm + 360 ohm (750 ohmios).

Chao.
elaficionado.
20/02/2011 #332


L7805 para alimentar GPS 5V desde bateria moto 12v
Hola: Me presento. Soy Alfonso y en esto de la electrónica estoy verde, pero que muy verde. Disculparme si utilizo terminos que no son correctos. De todas formas intentaré hacerme entender. Os doy las gracias de antemano.

Quiero alimentar un GPS que neceista 5V y 800mA y junto con él un display de un termometro digital que necesita 0,02 mA. He utilizado el L7805, sin más, pero tengo el problema que nada más dar el contacto de la moto el GPS si alimenta, pero el termometro se queda en blanco. Alguna vez si queda funcionando,pero cuando le doy al arranque de la moto, el display se queda iluminado sin informacion. He pensado que puede ser que en los dos casos se le pide mucho a la batería (el en el primero la luz de cruce se enciende nada mas dar el contacto y en el segundo el motor de arranque.
Mi pregunta es: Hay alguna manera (¿colocando condensadores a la entrada y/o salida del 7805 y de qué capacidad?) de que a pesar de que la batería caiga de voltaje en esos dos casos, la salida de 5v se mantenga estable manteniendo, al menos, 820 mA.

Muchas gracias.
12/03/2011 #333


Hola soy un autodidacta aficionado a la electronica y robotica. Estoy elaborando un regulador de voltaje variable y a la vez quisiera uno fijo de 5v para usar con los microcontroladores. Esta es la adaptacion en base de varios esquemas que he visto por Internet. Una de mis dudas es que se dice que el minimo voltaje es acerca de 1.2 y 1.5, pero usando el multimetro y el voltimetro el minimo es mucho menos 0.5V. El voltimetro lo conecte directo en algunos esquemas le colocan un poteciometro y resistencia, si hago esto no avanza. Me gustaria usar el mismo voltimetro para ambos reguladores tal vez usando un interruptor. Otra cosa es agregarle un Buzzer que avise un corto circuito (en esl esquema pongo parte de un circuito). Les agradeceria me dijeran si esta correcto este esquema o que cambios debo hacer. Muchas gracias
Imágenes Adjuntas
Tipo de Archivo: png Regulador Omar.PNG (125,6 KB (Kilobytes), 108 visitas)
13/03/2011 #334
Moderador general

Avatar de Cacho

Es que tenés un moco fiero hecho con los dos puentes rectificadores.

Fijate que la masa es, en el 317, el negativo del puente rectificador. En el 7805 tomás el tap central como masa.
Sólo podría funcionar (aunque no de lo más feliz, por el desbalance de consumo) si las dos masas no estuvieran conectadas.

La protección contra cortos que ponés ahí no se entiende, porque le falta buena parte del circuito y sobre todo, no están las conexiones. Ya de entrada nomás, si el emisor del transistor está a masa y la base va a... masa... Vamos mal ahí, no se satura nunca así.

Fijate de corregir lo de los puentes y poné el esquema completo de la protección, a ver qué es lo que se hizo ahí porque no suena a algo útil como está presentado el fragmento.

Saludos
13/03/2011 #335

Avatar de Black Tiger1954

Es como te dice el Sr. Modeladol Cacho.
Para sacar las 2 tensiones, solo tenés que quitar el segundo puente y conectar el punto medio directamente al capacitor de filtro.
Imágenes Adjuntas
Tipo de Archivo: gif SuperHijitus.gif (13,8 KB (Kilobytes), 55 visitas)
13/03/2011 #336


Muchas gracias por su pronta respuesta, adjunto nuevo esquema, viendo el esquema corregido por Black Tiger 1954, hice esa corrección y como faltaba el GND lo conecte al GND del otro regulador. Estos dos circuitos quedan independientes, o debo usar un interruptor. En cuanto al Buzzer creo que no me explique bien, es para avisarme por ejemplo que están unidas las terminales de salida del regulador de voltaje y este (Buzzer) es de 12v. No me dieron su opinión acerca de los componentes utilizados.

Muchas gracias
Imágenes Adjuntas
Tipo de Archivo: png Regulador Omar 2.PNG (97,1 KB (Kilobytes), 72 visitas)
Tipo de Archivo: png Regulador Omar 3.PNG (73,9 KB (Kilobytes), 74 visitas)
Tipo de Archivo: png Regulador Omar 4.PNG (18,3 KB (Kilobytes), 42 visitas)
13/03/2011 #337

Avatar de Black Tiger1954

Omar. La conexión azul que hiciste, no la hice por un motivo.
Creo que debe ser parte de mi maldad natural, o quizás no
Los dos símbolos que encerré en un círculo rojo, que normalmente se llaman tierra (GND, GROUND) indican, sin necesidad de explicitarlo, que están unidas.
Esto lo digo porque cuando veas en un circuito varios componentes en distinto lado que están conectados a ese símbolo, es que están interconectados
Imágenes Adjuntas
Tipo de Archivo: gif zzzzz.gif (14,1 KB (Kilobytes), 43 visitas)
13/03/2011 #338
Moderador

Avatar de elaficionado

Hola.

Mira esto, tal vez te da una idea.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: png Regulador%20Omar.PNG (120,5 KB (Kilobytes), 393 visitas)
16/03/2011 #339


Muchísimas gracias por su ayuda, tengo el proyecto del regulador armado en la protoboard, y está funcionando a la perfección. En cuanto al Buzer se lo he agregado. Adjunto esquema cualquier corrección por favor decírmela.
gracias
Imágenes Adjuntas
Tipo de Archivo: png Regulador Omar 2.PNG (102,8 KB (Kilobytes), 43 visitas)
16/03/2011 #340
Moderador

Avatar de elaficionado

Hola.

La resistencia de 10K está bien para la prueba, pero no sirve, porque limita la corriente de carga y disminuye el voltaje de salida.
El lugar de la resistencia de 10 K debes poner una resistencia pequeña R=0.8 / 1A = 0.82 ohm a 2W.
Debes tener en cuente que la caida de voltaje en esa resistenicia debe restarse al voltaje de salida.
Para 5V, el voltaje de salida será : Vsal= 5V - (Ildx0.82) -------> Ild= corriente de carga.

Chao.
elaficionado.
Nota: busca un lugar el el circuito donde la resistencia de detectora de corto circuito no está en serie con la carga.

Algo sí.



¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.