Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2008 #21
Moderador

Avatar de elaficionado

Hola.
No debes usar la misma fuente de alimentación para polarizar el voltímetro y la fuente que vas a medir, en otras palabras, la fuente del voltímetro debe ser independiente.
Chao.
elaficionado.
25/09/2008 #22

Avatar de cuervokbza

Fogonazo ! me encantaria saber si viene algun 7812 que soporte 3A o 4A, en realidad necesito que aguante 3 A pero bueno, que aguante 4 A me dejaria mas tranquilo. Imagino que si viene, debe ser tipo TO-3. Estuve buscando pero los unicos datasheet que encontré eran de T-220 y solo aguantaban 1,5A.

Desde ya muchas gracias...
25/09/2008 #23
Moderador general

Avatar de Fogonazo

cuervokbza dijo:
Fogonazo ! me encantaria saber si viene algun 7812 que soporte 3A o 4A, ......
Mira en el datasheet del LM7812, figura como ampliar la capacidad de corriente
26/09/2008 #24

Avatar de cuervokbza

gracias Fogonazo !
siempre flash para las respuestas....
29/10/2008 #25


Saludos...

Arme un regulador con el 7805 y funciona de maravilla, pero tengo el inconveniente que la toma del transformador es el mismo que tengo para un motor de 3hp, al encender el motor de 3hp me varia considerablemente el voltaje de mi regulador de 5v, como puedo solucionar este problema?

Gracias por su tiempo...
29/10/2008 #26


Si pones un capacitor de entrada mas grande que te sostenga la tension cuando el motor te quita potencia en el transformador?

Es una idea asi al pasar.

Saludos.
30/10/2008 #27


electroaficionado dijo:
Si pones un capacitor de entrada mas grande que te sostenga la tension cuando el motor te quita potencia en el transformador?

Es una idea asi al pasar.

Saludos.
Gracias electroaficionado por tu interes en mi problema....

estoy poniendo un capacitor de 2200uF, cual seria tu sujerencia, lo que pasa es que mi fuente de alimentacion es para alimentar, valga la redundancia, un latch octal 74573 y unicamente a la hora de encender o apagar el motor de 3hp me pone todas las salidas en alto es decir me cambia el estado del latch de forma impredecible, supuse que era el magnetismo que genera el motor, pero ya conecte el motor a distancia considerable y hace lo mismo, asi que le echo la culpa al regulador.

saludos.
30/10/2008 #28


A mi lo que se me ocurre es que el motor al tener el pico de corriente de arranque se esta "chupando" la corriente del transformador. Habria que ver cuanto le dura el arranque y que tan seguido anda arrancando y parando.

Si es un arranque rapido y poco seguido, y la corriente de salida de tu regulador es baja, yo calculo que mayor capacidad a la entrada podria mantener un poco el voltaje.

Si son muchos arranques y arrnaques muy largos, habra que ver si hay que pensar en una alimentacion auxiliar como una bateria o mejorar la alimentacion del transformador desde un punto en la red que no sufra el bajon tan intensamente.

El transformador previo al 7805, de que voltaje es?

Saludos.
30/10/2008 #29


Yo tambien creo que son los picos, en cuanto al arranque pues si es bastante, seria calculo de un segundo, digo es bastante puesto que el latch (74573) se "graba" en tan solo, segun la hoja de datos, en alrededor de 5ns, en cuanto a la frecuencia de arranque y paro es mas o menos 15min, en cuanto al cambiarlo de red ya intente cambiarlo de lugar y en cualquier punto en que lo enciendo le afecta, en algunos lugares mas que en otros pero le afecta, por otro lado y si se me agotan todos los recursos en cuanto a usar mi propia fuente de alimentacion si hare lo que me dices... eso de usar la alimentacion auxiliar, por ultimo el transformador que estoy utilizando es de 12v a 2A, crees que si utilizo uno mas grande podria ayudame y de cuanto voltaje me sugieres?

Gracias....
Saludos.
30/10/2008 #30


Tenes bastante diferencia entre el voltaje del transformador y el del regulador, por lo que una variacion en la linea no deberia molestar taaaaaanto... Yo atacaria el problema por algun otro lado.

Cuanta corriente te demanda el circuito que alimenta el LM7805?

Estas rectificando a onda completa o a media onda?

El LM7805 esta solito o tiene un transistor para aumentar la corriente?

Saludos.
30/10/2008 #31


Voy a checar el dia de mañana el consumo de corriente, eso si no lo he verificado, y el 7805 si esta solo no se si tengas un diagrama para aumentarle la corriente con el transistor, y en cuanto a si es de onda completa o media onda ahi si me sente podrias decirme a grandes razgos con que se come eso?
30/10/2008 #32

Avatar de anthony123

Hablando de reguladores, el riple excesivo los puede dañar? Lo pregunto porque tengo varios proyectos que al conectarlos a mi fuente dejan de funcionar misteriosamente..! El ultimo caso fue un frecuencimetro a displays con un 7805 y sus respectivos capacitores..!
30/10/2008 #33


lubeck dijo:
Voy a checar el dia de mañana el consumo de corriente, eso si no lo he verificado, y el 7805 si esta solo no se si tengas un diagrama para aumentarle la corriente con el transistor, y en cuanto a si es de onda completa o media onda ahi si me sente podrias decirme a grandes razgos con que se come eso?
Si podes subir un esquema de la fuente se hace todo mucho mas facil.
30/10/2008 #34


El esquema del regulador es este, ya con el capacitor de 2200uf, que le puse para probar, el circito del latch cuenta ademas con un capacitor de 100nF como filtro.

p.d. disculpa si no entiendo algunos terminos pero tan solo soy un hobbista de la electronica.
Archivos Adjuntos
Tipo de Archivo: pdf regulador_668.pdf (4,9 KB (Kilobytes), 549 visitas)
30/10/2008 #35

Avatar de zaiz

lubeck dijo:
...y el 7805 si esta solo no se si tengas un diagrama para aumentarle la corriente con el transistor...
A ver si este diseño te sirve.
Al transistor hay que ponerle un disipador.

No es necesario que cambies los condensadores, con los que tú tienes en tu circuito está bien.

┌-------------------------------------------------------------------------------------------------------------------------------
lubeck dijo:
y en cuanto a si es de onda completa o media onda ahi si me sente podrias decirme a │grandes razgos con que se come eso?

│(Tu circuito es de onda completa. Así es mejor que de media onda).
└-------------------------------------------------------------------------------------------------------------------------------
Imágenes Adjuntas
Tipo de Archivo: jpg 7805_a_5amp_212.jpg (9,7 KB (Kilobytes), 818 visitas)
31/10/2008 #36


Gracias Zaiz...
Voy a intentarle con tu esquema a ver si soluciono mi problema, si se soluciona les hare saber

Me gustaria Citar el pensamiento de Thomas Edison que dice mas o menos asi:

"Yo no falle, encontre mil maneras de como "No" hacer una bombilla y solo "una" que funcione!"

no me comparo ni en los tobillos con Edison pero ya descubri muchas maneras de como no utilizar un 7805 y necesito solo una manera de hacerlo....

Saludos...
31/10/2008 #37


A mi opinion el transistor no te va a servir de mucho poruqe tu problema no es la corriente sino la tension.

Si queres hacelo pero para mi eso no te va a ayudar si tu corriente de consumo es baja. Lindo seria tener este dato que con un tester lo medis muy facil.

Asumo que la corriente de salida no es problema porque dices que solo anda mal cuando arranca el motor, no durante el resto del tiempo (o me equivoco)

Proba medir el voltaje de alterna a la salida del transformador durante el arranque, si se puede y ver si este baja mucho. Si pasa eso vemos que hacemos.

Saludos.
01/11/2008 #38
Moderador general

Avatar de Fogonazo

¿ El transformador que figura en el esquema es de 6-0-6 o 12-0-12 VCA ?

Si es el primer caso (6-0-6), es la causa del problema.
Ese transformador te entrega rectificado y filtrado 8VCC que esta justo al limite de la tensión de entrada del regulador (Para que trabaje bien), en el momento que arranca el motor, la tensión de linea (110VCA) baja por un par de segundos (Sobre-consumo al arranque del motor), el transformador ya no entrega los 8 VCC indispensables para el funcionamiento del regulador y este NO regula.

Edit
Prueba rápida: ¿ Que tensión tienes sobre el capacitor de 2200uF ?
01/11/2008 #39


Fogonazo dijo:
¿ El transformador que figura en el esquema es de 6-0-6 o 12-0-12 VCA ?

Si es el primer caso (6-0-6), es la causa del problema.
Ese transformador te entrega rectificado y filtrado 8VCC que esta justo al limite de la tensión de entrada del regulador (Para que trabaje bien), en el momento que arranca el motor, la tensión de linea (110VCA) baja por un par de segundos (Sobre-consumo al arranque del motor), el transformador ya no entrega los 8 VCC indispensables para el funcionamiento del regulador y este NO regula.

Edit
Prueba rápida: ¿ Que tensión tienes sobre el capacitor de 2200uF ?

El transformador es de 12-0-12vcd a 2A en el secundario y 110vca en el primario, la tension sobre el capacitor (segun mi multimetro) es de 7.6 apagado el motor y cuando lo prendo sube a 8.6v manteniendose estable en 8.6v, lovuelvo a apagar y vuelva a bajar a 7.6 y se queda en eso estable.
01/11/2008 #40


electroaficionado dijo:
A mi opinion el transistor no te va a servir de mucho poruqe tu problema no es la corriente sino la tension.

Si queres hacelo pero para mi eso no te va a ayudar si tu corriente de consumo es baja. Lindo seria tener este dato que con un tester lo medis muy facil.

Asumo que la corriente de salida no es problema porque dices que solo anda mal cuando arranca el motor, no durante el resto del tiempo (o me equivoco)

Proba medir el voltaje de alterna a la salida del transformador durante el arranque, si se puede y ver si este baja mucho. Si pasa eso vemos que hacemos.

Saludos.
Si, solo al momento de arranque y tambien cuando lo apago, al momento de estar prendido va de maravilla, me agrada la idea de zais de aumentarle la capacidad de corriente, porque si efectivamente el regulador esta mas o menos al 60% de su capacidad y el proyecto que estoy realizando que consiste en una interface por computadora de 64 Entradas y 64 salidas Digitales , que a su vez tendria en cascada 64 entradas analogicas para sensores analogicos, 8 interfaces de potencia con VCD auto ajustable, 8 interfaces de potencia con VCA, que todo eso en su futuro demandaria mas corriente y si pudiera utilizar una sola fuente seria genial.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.