Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
14/09/2015 #361

Avatar de solaris8

gracias por responder tiago, lo estuve revisando mas a fondo, y salio el capacitor desoldado, subo unas fotos que se explican mejor.
aparte de la bobina quemada L1(pero con continuidad)




14/09/2015 #362


solaris8 dijo: Ver Mensaje
aparte de la bobina quemada L1(pero con continuidad)
No se ve tan quemada, la bobina. Más bien parece recalentada. Te sugiero revises los capacitores asociados al filtro. Podrían estar con fugas severas.
14/09/2015 #363

Avatar de solaris8

se recalento tanto que le hizo un agujero en el plastico de la caja, mañana en el taller lo voy a destripar un poco mas....y si voy a cambiar los capacitores del filtro, el puente y a ver que sale....
22/09/2015 #364

Avatar de SSTC

En lo que me toco ese tipo de cargadores el problema esta en el mosfet que no va mas. Saca la bobina y cambiala por otra. Me paso que se ponen en corto al calentarse y derrite el barniz por uso contante y queda unas espira en corto asiendo que se caliente mas y mas.

saludos
18/12/2015 #365


Hola a todos , tengo un cargador de laptop el cual tiene una resistencia smd quemada y no hay marera de saber su numeracion , dicha resistencia esta en la etapa secundaria de dicho cargador justo por el otro lado ahi un trafo , la marca del cargador es un HP " ppp012-S "
He intentado buscar por internet algun tipo de diagrama del mismo sin exito y mi pregunta es ¿ahi algun metodo de saber o aproximarse a que valor corresponde dicha resistencia?
30/03/2016 #366


Sin imágenes, sin abrir el mismo cargador es imposible saber sin verlo primero, todo lo que te podemos decir ahora, solo serian suposiciones. Adjuta mas info e imagenes para que te puedan entregar mas ayuda.
30/03/2016 #367


Hola
el caso es que tenia roto el cable del cargador del Mac. cambie el cable y ahora sigue sin fucionar el cargador.
A la salida de los pines tengo mili voltios, en lugar de tener 15 o 16v. Parece que en la circuiteria del cargador hay algun dispositivo dañado o que da problemas.

Alguien podria decirme de que podria ser el problema?

Estas son las fotos de la circuiteria por los dos lados.
Antes era solo problema del cable. porque el cable estaba roto, pero cargaba. Compre el cable y despues de cambiarlo no me carga, ni tiene tension en los bornes donde he soldado los cables nuevos.

Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160330_150757.jpg (87,0 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg IMG_20160330_150635.jpg (83,3 KB (Kilobytes), 27 visitas)
30/03/2016 #368

Avatar de Lucho LP

Esas fuentes son complicadas... aún viendo las fotos es imposible adivinar lo que puede estar pasando.
Como mínimo va a hacer falta que tomes algunas mediciones en el circuito, pero si no tenés mucha idea de como hacerlo, lo mejor va a ser que lo lleves a reparar a un técnico con experiencia, porque te vas a encontrar tensiones y corrientes altas que pueden ser letales si no tomás recaudos; tambien te podés cargar la fuente completa y empeorar las cosas..
Saludos!
30/07/2016 #369


Reparación de cargador de Laptop
Hola, tengo una FA del portátil averiado.

Al desmontar vi que tenía roto el fusible y el puente de diodos en corto. Saqué ambos de la placa y testeé y parecía todo normal.....

Condensadores OK. No hay corto ni en en el primario ni secundario. Bobinas del primario bien. Transfo del secundario aparentemente correcto, transistores OK......TODO PARECE CORRECTO.

Decido comprar el puente de diodos y el fusible y volver a instalarlo......Conecto y PLASHHHHHHHH nuevamente fusible y puente de diodos roto


¿Dónde puede estar el problema si aparentemente todo está correcto?

Os dejo, ahora si, unas fotillos de la fuente:





30/07/2016 #370

Avatar de solaris8

yo revisaria el capacitor del puente ....
30/07/2016 #371
Moderador general

Avatar de Fogonazo

Revisa el capacitor de entrada y el transistor (o integrado) de conmutación.

Para revisar correctamente hay que retirarlos del impreso.
30/07/2016 #372


Tanto el condensador grande como el transistor (el que hay al lado del condensador grande) están testados y están bien.

Bobinas del primario OK
Condensador OK
Condensador del primario OK (El rectangular de la entrada)
Demás condensadores OK
Transistor OK (el que hay junto al condensador grande)

No sé que más mirar....Al quitar el puente de diodos parece estar todo bien, no hay cortos, da valores correctos, pero pongo el puente y el fusible y me lo peta, el puente me lo pone en corto.
31/07/2016 #373

Avatar de ruben90

Me huele que algún componente entra en corto y excede la corriente de la fuente. No solo debes comprobar componentes activos si no también los pasivos (resistencias, condensadores y inductores), igualmente comprueba las pistas.

La corriente de entrada en AC es de 1500mA, compruébalo con un Amperimetro.
31/07/2016 #374

Avatar de SSTC

Lampara en serie y tampoco te olvides del secundario.

saludos
31/07/2016 #375




Retira el TRANSISTOR cuyos pines se ven a la izquierda del punte diodo. Es el TR de conmutación. Si es un MOSFET su pin izquierdo (foto) corresponde al Gate, el central es DRAIN, el derecho Source. Si es bipolar sería B - C - E.

Coloca puente y fusible nuevos y conecta la fuente con lámpara de unos 100W en serie. Mide la tensión entre masa y positivo del puente (extremos en tu caso), deberías tener unos 310 ~ VDC. Esto aseguraría que no tienes problemas de alimentación primaria.

Verifica muy bien el TR y, si no ves problema en él, reinstálalo.

Conecta la fuente (siempre con lámpara serie). Si la lámpara permanece encendida, es que hay corto o corriente muy alta.

De ser este el caso, retira la soldadura que conduce al G o B. La que se ve a la izquierda de la resistencia, no la del TR. Esto evitará que el TR reciba señales del IC-1 (parece el IC de conmutación). Conectas de nuevo. Si la lámpara destella una vez y queda apagada, significará que hay problema con el IC o su circuitería.

Verifica el número del IC y localiza el datasheet correspondiente.

Hasta aquí de momento.

Para futuras fotos: utilizar cámara con macrofoto. No utilizar flash. Soportar la cámara firmemente, preferiblemente apoyado.
31/07/2016 #376


No me queda muy claro dónde debo colocar la lampara en serie.....¿Me lo puedes indicar?

Y esta parte tampoco me queda clara...

De ser este el caso, retira la soldadura que conduce al G o B. La que se ve a la izquierda de la resistencia, no la del TR

¿qué soldadura y resistencia te refieres?

Gracias.
31/07/2016 #377


Guerrero7000 dijo: Ver Mensaje
No me queda muy claro dónde debo colocar la lampara en serie.....¿Me lo puedes indicar?

Y esta parte tampoco me queda clara...

De ser este el caso, retira la soldadura que conduce al G o B. La que se ve a la izquierda de la resistencia, no la del TR

¿qué soldadura y resistencia te refieres?

Gracias.
TR es abreviatura para transistor. En la imagen, G(Gate) es el contacto de la izquierda. Al lado izquierdo del contacto, la pista, va una Resistencia y sigue hacia otro punto de contacto, más a la izquierda aún. Debes retiras el estaño de ese contacto y aislar el alhambre.

La lámpara se coloca en serie con la línea de alimentación.



Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas

Ahí tienes todo un tema al respecto.
31/07/2016 #378


No sabía el truco de la bombilla, pensaba que te referias a conectarla a algún punto del puente similar a como se hacía antaño con los TSH.

Te refieres a desoldar y aislar este punto marcado en rojo?



¿Cómo has llegado a la deducción que el IC1 alimenta esa patilla? Yo no veo ninguna pista directa o puente que vaya al IC1 desde ahí....
31/07/2016 #379


Guerrero7000 dijo: Ver Mensaje
No sabía el truco de la bombilla, pensaba que te referias a conectarla a algún punto del puente similar a como se hacía antaño con los TSH.

Te refieres a desoldar y aislar este punto marcado en rojo?

http://oi68.tinypic.com/8x0wh2.jpg

¿Cómo has llegado a la deducción que el IC1 alimenta esa patilla? Yo no veo ninguna pista directa o puente que vaya al IC1 desde ahí....
Ese TR es el de conmutación. Esa pista conecta el gate o base. Allí deben llegar los pulsos de conmutación. IC1 parece ser el generador de PWM y este debe enviar esos pulsos al TR, bien sea directamente o a través de algún elemento activo o pasivo.
Aislar el punto gate o base nos asegurará que el TR no va a ser activado. Si se activa con DC fijo, sin pulsos... "PUUUMMM".
El resto lo puedes saber con el datasheet del IC1, es posible que encuentres en él un diagrama básico que te muestre una circuitería parecida a la de tu fuente.

Con el punto rojo aislado, verifica la resistencia que va de la pista a masa. Es para asegurar que el TR no permanezca encendido. Si estuviese abierta (cortada) podría causa esa falla.
16/08/2016 #380

Avatar de ecotronico

Cargador Dell salida 3 cables
Hola a todos.

Tengo un cargador de laptop marca Dell.
La salida tiene 3 cables: negro, rojo, blanco.
Sigue foto:



Aparentemente rojo(+), blanco (-). negro = ?

¿Alguien sabe la función o señal de cada color?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.