Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/12/2007 #1

Avatar de RmS

Reparacion Decodificador Satelite.
Hola a tod@s! he estado mirando por el foro por si alguien habia posteado sobre esto, pero no encuentro nada. Mi pregunta es: tengo un decodificador drake e-104 que se me ha estropeado. Se que lo que falla es la fuente de alimentacion, pero lo que no se es que componente falla. He probado con el multimetro probando 1 por 1 los componentes para ver si tenian continuidad, pero todos tienen, y....si alguien pudiera decirme algun metodo de busqueda de errores o algo lo agradeceria muchisimo. Dispongo de osciloscopios en l facultad, pero aun no me han enseñado a utilizarlos (por si me ayudaria a encontrar el error(supongo que si)).

GRACIAS DE ANTEMANO. UN SALUDO.
04/12/2007 #2


porque no le mides a cada uno su resistencia, si no te sirve prueva el circuito solo
04/12/2007 #3

Avatar de RmS

hola! pues ya lo he hecho, pero todo parece correcto. He probado el circuito solo, es decir, probandolo a parte, pero tampoco funciona, por lo que se que es de ahi, de la fuente de alimentacion. He buscado tambien cmo utilizar el osciloscopio, pero no encuentro nada sobre como encontrar errores.
gracias por tu ayuda. un saludo!
05/12/2007 #4


entonces tienes varias opciones:
1.buscar en otra parte que no sea la fuente
2.talvez es algun contacto suelto revisalos con lupa uno por uno
3.si tiene transformador revisa si todo en el funciona bien, y tambien te recomiendo probarlo a parte
05/12/2007 #5


puedes usar el osciloscopio conectandolo a la salida de la fuente
05/12/2007 #6

Avatar de RmS

Hola! tambien revise las conexiones, y todas bien. Lo que hare va a ser con un transformador como has dicho, porque no se me habia ocurrido. Intentare utilizar el osciloscopio a ver si saco algo!
MUCHAS GRACIAS POR TU AYUDA! ya te contare!
UN SALUDO!
25/12/2008 #7


No pilla la señal de entrada
HOla,
pues la guarrada que me ha pasado a mi, tengo un deco satelite, se fastidio el mando, me he vuelto loco para encontrar uno programable que valiese, he probado muchos modelos hasta encontrar uno con las frecuencias que necesitaba.
Al final encuentro uno que se mueve bien por los menus, OKs y demas.

Al dia siguiente el deco deja de funcionar, me pone que la señal de entrada es mala o inválida, pero todos los menús y demas cosas salen bien, por alguna razón no coge el sintonizador o el decodificador la señal de entrada.
Eso mismo me paso durante unas semanas hace 3 años.

Ya es mala leche, despues de la currada de lo del mando, que putada!

Hay alguien por ahi con alguna sugerencia para revisar? Quizás alguna medida que pueda hacer con el polímetro o el osciloscopio para tratar de aislar el problema? Quizas repasar soldaduras con el soldador por si hay alguna fria?

NO se la verdad, agradezco cualquier sugerencia,
Gracias !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.