Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/01/2011 #1


Reparacion de fuente
hola aqui vengo con un problema que no puedo hacer andar una fuentecita conmutada, resulta que le voy haciendo de todo y no la puedo hacer andar, paso a contar lo que hace:

cuando energiso la fuente comienza como a dar silvidos pulsantes de aproximadamente uno por segundo algo asi como ....fhit fhit fhit fhit fhit, no se que carajos puede ser ya cambien la ayorias de las cosa, no se si se trata de algo roto que haga este ruido o se genera este ruido por otra razon. help.
15/01/2011 #2

Avatar de pandacba

Sin un esquema a la vista, imposible decir algo, ya que no sabemos de que tipo se trata y o como esta costruida y/o diseñada, materiales utilizados, etc, etc
15/01/2011 #3

Avatar de angel36

poco y nada nos decís amigo........... que cambiaste que componentes..........? por cuales?
15/01/2011 #4


ya me voy a fijar de copiarle el circuito o al menos de ver bien con los componentes que trbaja, recien la voy a poder ver el lunes, por el momento voy a poner algo de lo que recuerdo.
tiene entrada de 220 y luego su correspondiente filtrado y rectificado, despues tiene un componente llamdo TOP204YAI, (Three-terminal Off-line PWM Switch), y este maneja al transormador. en la salida tiene uno diodos y unos reguladores ya que maneja varias salidas.
ya le cambie el capacitor principal, le cambie el TOP204YAI y le rebobine el transformador, teniendo la precaucion de mantener las mismas vueltas, diametros y sentidos de bobinados. y sigue haciendo la misma falla, que cuando la prendo hace estos silvidos pulzantes.
por las dudas aclaro que a la fuente la pruebo con una lampara en serie en la entrada de 220 voltios por las dudas estubiera en corto, yo anteriormente repare otras fuentes y las probaba con la lampara y funcionaban perfecto, pero por las dudas aviso que asi la pruebo a esta
15/01/2011 #5

Avatar de pandacba

las otras utilzaban también el TOP?, es una fuente que hiciste vos o es de algún aparato?
Ese silbido a baja frecuencia es típico cuando en la salida tiene algo en corto, ya sea un diodo un capacitor ecualizador o alguno de desacople, tambien puede ser que algun filtro de salida midiendo con un ESR-meter mida bien pero el mismo no tenga capacidad. Los circuitos basados en Top son muy simples y eficientes solo hay un par de cosas que pueden estar mal.

Entre otros aparatos los utilizan los variadores simenes, como fuente para la lógica de control
15/01/2011 #6


esta fuente es de un PLC koyo, y las otras fuente que repare no son de este tipo, si el silvido es de alta frecuencia pero suena cada intervalos de 0.5 seg. aproximadamente, la repeticion del silvido si es de baja frecuencia.
15/01/2011 #7

Avatar de angel36

no sera este el esquema

fijate si el esquema de arriba no es mas o menos lo que estas reparando
15/01/2011 #8


si en lo que hace del primario si respeta ese circuito, solo que en el secundario tiene unos tres reguladores para dar salidas de 5, 12 y 24 voltios. pero es ese circuito, que puede ser?
15/01/2011 #9

Avatar de pandacba

jorge andrada dijo: Ver Mensaje
esta fuente es de un PLC koyo, y las otras fuente que repare no son de este tipo, si el silvido es de alta frecuencia pero suena cada intervalos de 0.5 seg. aproximadamente, la repeticion del silvido si es de baja frecuencia.
Eso precisamente, suele pasar cuando tiene algo en corto del otro lado, corta el sistema de protección y re arranca y es repetitivo, proba sin la lámpara si estas seguro que todo el material esta bien, diodos reguladores, en particular los diodos que estan en parallelo con el primario, que son para limitar el puslo que se produce cuando hay retroceso, puee que midan bien pero trabajando se comporten de otra forma.
Los diodos son de ultr alta frecuencia y miden algo diferentes que los más conocidos, fijate que la entrada de alguno de los reguladores no este en corto on con resitencia muy baja.

Incluso para asegurarte desconecta de a uno los reguladore(solo la entrada ) para ver si hay algún cambio.

Recorda que la frecuencia tipica de trabajo del dispoxitivo es de 100Khz, de alli la necesidad de diodos ultrarápidos si o si, los llamados rápidos no sirven ya que no llegan a tal frecuencia, y una de las fallas de estos diodos es perder velocidad, lo medis y te da que estan buenos, pero a la hora de trabajar no lo hacen lo que obliga o a tener un probador de alta frecuencia o tener diodos del mismo tipo de buena calidad para probar ya que el tester es inútil en estos casos

Algo de eso tenes, son tan sencillas que son las que más hacen renegar a la hora de reparar
17/01/2011 #10


te cuento que estoy trabajando con la fuente esta de m...
le encontre un diodo zener que esta en corto, le saque y funciona bien aparentemente la fuente, ahora que tan imortante es ese diodo, te paso un circuito bastante similar asi veas que diodo se le rompio.

Ba: no se como cuernos subir una imagen aqui, pero lel diodo zener esta en serie con un diodo comun y estos dos diodos en serie se encuentran en paralelo con el bobinado primario del transformador, algo asi como iria un supresor de transitorios o algo de eso, que sera que le puedo reemplazar con un varistor? o no? el diodo no tiene ninguna caracteristica, pero en el datasheet del TOP224YN pone en su circuito de ejemplo que es bastante similar a la fuente que tengo, para ser mas preciso es el circuito de la figura nº8 del datas del TOP224YN.
recomienda poner un diodo zener P6KE200, tendria que averiguar si lo podre conseguir.
bueno pero lo importante es que ya funciona la fuente, si como tu dices las mas complicadas aveces te hacen dar cada dolor de cabeza,,, y esto es obra de nuestro fiel compaero EDSEL MURPY, y que hace cumplir sus leyes todo el tiempo, y mascuando te confias en algo sencillo aparentemente. gracias panda. un saludo
17/01/2011 #11

Avatar de pandacba

De nada Jorge, si es como vos dices es para suprimir los picos cuando el transistor swich del TOP corta, al ponerse en corto como solo queda el otro diodo, sobre media onda hay tensión y corriente normal y en la otra media onda es como si el bobinado no existiera
Me alegra que lo hayas solucionado, fijate en las carácterististicas del zener que propone en la hoja de datos y con los datos del mismo cualquiera que cumpla dichos requisitos
Ssludos Jorge
31/01/2011 #12


Me resulto de gran ayuda este tema. Tenía un problema similar también con una fuente de PLC Koyo. Para manejar el primario del transformador utiliza un MIP164 en lugar del TOP, y el diodo supresor de picos es el P6KE200, el cual estaba en corto, el reemplazo que conseguí fué el P1.5KE200 (1500 W de potencia pico vs. los 600W de la serie P6KE) y anduvo perfecto.
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.