Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2010 #1


Ayuda reparacion UPS APC-Back-ups ES 500
Hola estoy tratando de encontrar la falla de este ups, pues desde que lo prendes usando la bateria y estando desconectado el cable de poder, empieza a sonar un ruido piiiiiiiii bien fuerte. Sin embargo probe conectando el cable de poder y funciona bien por 40 seg aproximadamente y luego empieza a sonar piiiiiiiiii ese ruido igual como describi en el parrafo anterior y ya no funcional
Abri y vi que un condensador de 2200 uf estaba muy bajo de valor con el capacitometro marcaba 650 uf y lo cambie y ademas habia un transistor HRF3205 recalentado y no encuentro el reemplazo de ese transistor.
¿Que creen que puede estar fallando? gracias..
10/12/2010 #2


ferbj dijo: Ver Mensaje
Hola estoy tratando de encontrar la falla de este ups....
disculpa, pero tu UPS es como el del archivo que viene adjunto?
10/12/2010 #3


re:diagrama
Hola yepec la verdad que no, tengo otro ups que dice back-ups 500 y tampoco tiene algo parecido, sin embargo encontre 2 transistores irf1010e que estan en corto y no se con que modelo reemplazar.
El back-ups ES 500 es un modelo como de esta pagina http://shoponline.com.sg/images/apc_BE500R-AS_1.jpg
este es el que hace el ruido piiii..
ya y el otro que tengo que me falla es el back-ups 500, este se le desconecto la bateria y resulta que uno de los polos de la bateria choco al chasis y escucho una chispa y cada vez que conecto la bateria se quema un fusible de 40 A de color naranja. Verifique y pensaba que el trafo estaba cruzado, pero no era eso era justamente estos 2 transistores, espero solucione el problema de estos 2...
10/12/2010 #4


ferbj dijo: Ver Mensaje
encontre 2 transistores irf1010e que estan en corto y no se con que modelo reemplazar....
revisa el datasheet de tu mosfet y en base a estos datos puedes buscar alguno que tenga aracteristicas similares,

saludos...
Archivos Adjuntos
Tipo de Archivo: pdf datasheet 1010E.pdf (196,2 KB (Kilobytes), 128 visitas)
Tipo de Archivo: pdf datasheet 1010EL.pdf (124,9 KB (Kilobytes), 69 visitas)
15/12/2010 #5


re
muchas gracias yepec ya he mandado a pedir los transistores espero no sea otra cosa sino te comunico.
18/12/2010 #6


Amigos eran los transistores y los condensadores que estaban secos asi que doy por cerrado este tema gracias.
18/12/2010 #7


ferbj dijo: Ver Mensaje
Amigos eran los transistores y los condensadores que estaban secos ....
te felicito

que bueno que ya lo pudiste reparar

saludos...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.