Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/09/2013 #1


Reparar cargador de bateria
Hola gente, quiero reparar un trafo de un cargador de 12V para bateria de moto, el mismo tenia una salida de 12v 5-10amp queria hacerlo fijo de 10amp pero el bobinado esta cortado.

La salida del cargador es de 13.4V lo se porque eso media antes de que lo preste y lo quemen.

Salu2
03/09/2013 #2


argento2012 dijo: Ver Mensaje
la salida del cargador es de 13.4V lo se porque eso media
ese es el voltaje de salida en flotacion



el voltaje del trafo es mas de 13.4
puede ser de 15 o mas
despende del diseño del circuito regulador
04/09/2013 #3


bueno, creo en principio que plantie mal el tema, el asunto es asi, siempre tuve un cargador que me dejo mi viejo, andaba joya hasta que un dia se lo preste a mi tio y se le rompio, dijo que me lo iba a arreglar y cuando me lo devolvio no andaba. Me lo devolvio asi
http://imageshack.us/photo/my-images/571/7qkb.jpg
http://imageshack.us/photo/my-images/12/k57s.jpg
http://imageshack.us/photo/my-images/32/wx3e.jpg
http://imageshack.us/photo/my-images/853/b0z6.jpg
http://imageshack.us/photo/my-images/35/vbbp.jpg
http://imageshack.us/photo/my-images/854/0kk4.jpg
http://www.datasheetarchive.com/inde...ser-highscore#
por lo poco que entiendo es: 220 entra al trafo cuando se cierra la tecla, del otro lado (DC) el negativo sale al led con la resistencia de ahi al byp 76/35 (que para ser sincero no tengo la mas palida idea de lo que es) y de ahi a la pinza del negativo, mientras que en el positivo del DC sale al amperimetro de ahi a la pinza de positivo. Se que el equipo se ve viejo, pero es algo que me dejo mi viejo y queria ver de repararlo sin que me salga un ojo de la cara, en el tester todo tira continuidad excepto el bobinado del DC, Salu2
04/09/2013 #4


argento2012 dijo: Ver Mensaje
bueno, creo en principio que plantie mal el tema, el asunto es asi, siempre tuve un cargador que me dejo mi viejo, andaba joya hasta que un dia se lo preste a mi tio y se le rompio, dijo que me lo iba a arreglar y cuando me lo devolvio no andaba. Me lo devolvio asi
http://imageshack.us/photo/my-images/571/7qkb.jpg
http://imageshack.us/photo/my-images/12/k57s.jpg
http://imageshack.us/photo/my-images/32/wx3e.jpg
http://imageshack.us/photo/my-images/853/b0z6.jpg
http://imageshack.us/photo/my-images/35/vbbp.jpg
http://imageshack.us/photo/my-images/854/0kk4.jpg
http://www.datasheetarchive.com/inde...ser-highscore#
por lo poco que entiendo es: 220 entra al trafo cuando se cierra la tecla, del otro lado (DC) el negativo sale al led con la resistencia de ahi al byp 76/35 (que para ser sincero no tengo la mas palida idea de lo que es) y de ahi a la pinza del negativo, mientras que en el positivo del DC sale al amperimetro de ahi a la pinza de positivo. Se que el equipo se ve viejo, pero es algo que me dejo mi viejo y queria ver de repararlo sin que me salga un ojo de la cara, en el tester todo tira continuidad excepto el bobinado del DC, Salu2
debiste poner esto en el primer post

un cargador antiguo sin circuito de control
entonces olvida todo lo que postie antes

seguro que no faltan piezas
creo que falta una resistencia grande
bueno creo que necesitas un tester y hacer las mediciones para reconectar todo y revisar el amperimetro por si necesita un shunt

al trafo entran 220 salen un poco mas de 12 ac luego pasa por el diodo y luego lo demas
04/09/2013 #5


Hola analogico. Si falta algo realmente te miento porque mi tio me lo dio abierto asi el muy hijo de...apenes llego a casa saco mas fotos
04/09/2013 #6
Moderador general

Avatar de DOSMETROS

Primero interconectá esos cables blancos de 220

http://imageshack.us/photo/my-images/571/7qkb.jpg/

Luego raspá con un cutter el barniz de las puntas de esos alambres y conectá ahí una lámpara de 12 V.

http://imageshack.us/photo/my-images/32/wx3e.jpg/

Acto seguido enchufá el mamotreto y al encender la llavecita debería encender la lámpara.

http://imageshack.us/photo/my-images/853/b0z6.jpg/

Saludos !


.
05/09/2013 #7


Ante todo gracias a ambos por haberme hecho llegar hasta esta instancia, se que muchas veces es dificil hacer que alguien que no esta en el tema entienda de ciertas cosas.
Antes que nada sigo buscando una palabra para definir "ignorante y bolu**" a la vez, hoy llegue a casa y volvi a medir continuidad en todo, todo dio el mismo resultado, despues me acorde de "limar el cobre" claro este estaba partido y tenia el barniz en perfecto estado, que pelo... y ahora si dio continuidad, mi pregunta es si realmente estaba bien armado, ya que lo armo mi tio, el mismo que me lo quemo y me lo entrego achuradisimo...
por eso arme dos diagramas de como me parece que va, mas tarde subo el diagrama de como me lo entrego a mi. salu2 y nuevamente mil gracias

el primer diodo es el led de encendido el segundo y mas "grande" es el BYP 76/35 que por lo que encontre es un "diodo de alta temperatura.
DESCONOZCO por completo si hace las veces de un shunt.
Nuevamente espero sus recomendaciones, gracias
05/09/2013 #8
Moderador general

Avatar de DOSMETROS

Por ahora poné solo transformador díodo y amperímetro en serie , quitá el led y la resistencia que lleva en serie.

Que el díodo no quede tocando chasis ni nada.

Foto !
05/09/2013 #9

Avatar de Hosarius

Hola argento! Por ahí comentabas que medias el trafo y te daba continuidad, está bien. Pero antes, probaste lo que te dijo Dosmetros? De conectar un foquito de 12V?
Si lográs encender el foco quiere decir que el transformador anda. Te digo esto porque te puede dar continuidad y capaz que está quemado el bobinado interno.
Luego de ese paso vendrá conectar el diodo y amperimetro. Pero por ahora asegurate que el trafo ande.
05/09/2013 #10


argento2012 dijo: Ver Mensaje
por eso arme dos diagramas de como me parece que va, mas tarde subo el diagrama de como me lo entrego a mi. salu2 y nuevamente mil gracias
http://img801.imageshack.us/img801/4781/7an9.jpg
el primer diodo es el led de encendido el segundo y mas "grande" es el BYP 76/35 que por lo que encontre es un "diodo de alta temperatura.
DESCONOZCO por completo si hace las veces de un shunt.
Nuevamente espero sus recomendaciones, gracias
tu cargador se llama "cargador de media onda"
todos tus diagramas estan malos



el diodo byp es un diodo de potencia y deberia tener un disipador de aluminio mas grande
debes medirlo con un tester que mida diodos
y solo mide continuidad en un sentido, si mide continuidad en 2 sentidos
esta malo, creo que ese deberia medir cerca 1000, en el datasheet que publicaste mas arriba

el tranfo si lo haces funcionar a la salida debe tener cerca de 15V ac


el led y la resistencia chiquitita si las conectas a 12 V deberia encender



el amperimetro si con el tester mides continuidad y se mueve la aguja necesita un shunt
que es un alambre y necesitas regularlo para que mida bien

este diagrama es parecido a tu cargador solo le falta el led

07/09/2013 #11


bueno, resulto que lo que no anda es el amperimetro, le conecte una tira de led que tenia por ahi y anda bien, para mi gusto enciende con muy poca incandesencia por lo que no termino de entender cuanto realmente esta tirando de voltaje, si conecto el tester a las puntas peladas del circuito no me tira ningun voltaje, lo cual me resulta rarisimo, ahora si le conecto la tira de led y el tester en paralelo tira unos 3.15v aprox, por lo que supongo que en realidad la fuente tira unos 15.15, eso si, lo conecte todo sin el BYP
07/09/2013 #12
Moderador general

Avatar de DOSMETROS

Si no ponés el díodo , no rectifica , tenés solo alterna , la alterna no carga baterías , el amperímetro solo vibra con alterna . . . para que preguntan si después hecen cualquier cosa
09/09/2013 #13


bueno, ya arme todo, pero lo raro es que de salida con el diodo byp me da 5.35, alguna idea?
09/09/2013 #14
Moderador general

Avatar de DOSMETROS

Si conectás una lámpara de 12 V en vez de la batería . . . ¿ Cómo brilla ?
09/09/2013 #15

Avatar de zopilote

argento2012 dijo: Ver Mensaje
bueno, ya arme todo, pero lo raro es que de salida con el diodo byp me da 5.35, alguna idea?
Eso esa medida se debe a que no tienes un condensador para volverla una señal continua, la cual no nesecitaria por que la bateria seria ese condensador.
Pero resulta que ese valor es muy poco, prueba colocando un condensador de 220uF 2V temporalmente, para medir el voltaje.
09/09/2013 #16



recuerden es un rectificador de media onda que los tester chinos no pueden medir bien


solo mide la salida del trafo debe dar cerca 15Vac
si mide cerca de 20 falta una resistencia

si mide menos de 12 el trafo esta malo

si mide cerca de 15 pruebalo con una lampara de auto que debe encender a todo su brillo

el diodo ese debe perder 1V el tester a la salida deberia medir 7Vdc
y en el otro sentido deberia medir 0Vdc


el diodo en funcion de diodo deberia medir en un sentido cerca de 1000 y en el otro OL o infinito
segun la foto el disipador del diodo es demasiado pequeño
por lo que puede haber tenido un problema de temperatura


bueno eso es todo lo que puedo aportar espero que entiendas y pruebes
y lo repares
10/09/2013 #17


hola gente, el condensador veo si lo consigo esta tarde, mientras el BYP tira 666 0.o ideas?
10/09/2013 #18


consegui 220 perp solo de 16v no entran de 2v me dijeron en 3 casas
10/09/2013 #19
Moderador general

Avatar de DOSMETROS

Ese está medio justo pero sirve para hacer la medición , lo de 2V fué un error de tipeo . . .
13/09/2013 #20


sigo midiendo 5.35, definitivamente el bobinado?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.