Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/12/2008 #1


Reparar fuente de alimentacion conmutada
Hola a todos, tengo un problema con una fuente conmutada y no consigo dar con ello. Tenia averiado el mosfet (STW7NK90Z) y el fusible de entrada, como no conseguia este transistor le puse un equivalente (h8na60f1) y la cuestion es que sin carga me da los 40 voltios de salida pero en cuanto le aplico carga, la explosion del mosfet es inevitable (y muy sonora, je). He revisado y cambiado algunos componentes como la resistencia de 47 ohm que le llega al transistor, el c.i. (uc3842) de entrada y por desesperacion el condensador electrolitico de 100 uF de la entrada tambien. He revisado los diodos, la parte de la salida (condensadores, diodos, doble diodo, etc) pero nada, el mosfet sigue rompiendose en cuanto le meto carga.

Solo me queda pensar que el chopper este averiado (astec 220-00058 hi-pot), pero la medicion en vacio no me da corto.

Cualquier ayuda sera bienvenida y muchas gracias por adelantado.

Javier.
27/12/2008 #2


a mi me paso lo mismo con una fuente de pc
y como daba unos 40v en la salida todos los elementos de conmutacion el pwm el AO ect se jodieron por lo tanto creo que sera dificil de arreglar.

Si no es una fuente de pc entonces quiza si la puedas reparar. mejor espera a que te conteste alguien con mas experiencia que yo.

Un saludo
27/12/2008 #3


No tengo mucha experiencia con fuentes switching de PCs, pero se me ocurre lo siguiente: Si el MOSFET se averió ( se puso en corto) forzosamente la resistencia de sensado también se puso en corto, y, si es así no hay forma de que el controlador (UC3842) mande al corte al MOSFET, por lo que la rampa ascendiente de corriente primaria sigue su curso hasta que el MOSFET revienta.
La resistencia de sensado tiene un valor muy bajo (menos de 1 ohm), tal vez deberías revisarla.
Saludos.
28/12/2008 #4


Hola y gracias a los dos, la resistencia que me comentas estaba abierta al principio y era de un valor de 47 ohm (amarillo-violeta-negro-dorado-rojo) que ya sustitui, lleva otra resistencia de 4,7 ohm que va hasta los optoacopladores que esta bien, pero no hay ninguna resistencia de valores menor de 1 ohm.

La salida que da en vacio es la que debe dar (unos 40 voltios, ya que es una fuente de un cuadro de motores) el problema es, como ya comente, al meterle la carga (y la carga esta bien) que de todas, todas, salta el fusible de entrada, el mosfet y el diferencial de corriente.

Yo sigo pensando en el chopper o en algun condensador pero.....bufff...practicamente he levantado casi todos los componentes, ya no se que hacer.

Muchas gracias de nuevo.

Javier.
28/12/2008 #5
Moderador

Avatar de Nilfred

Parece imposible describir 0,47Ω con una resistencia de 5 bandas pero me da la sensación que esa debería ser y como que vino mal de fábrica, vithe.
29/12/2008 #6


Hola Nilfred, gracias por tu respuesta, pero te aseguro que esos son los colores y que la fuente ha estado funcionando mucho tiempo hasta que salto, no obstante puedo probar a meter una de 0,47 ohm y ver que ocurre, mas que cargarme otro mosfet no va a pasar, je, je....

Tambien habia pensado meter a la entrada un regulador de tension (tipo a los reguladores de lamparas de las casas) y ver como va trabajando la entrada y en que punto salta.

Un saludo y gracias.

javier.

Nilfred dijo:
Parece imposible describir 0,47Ω con una resistencia de 5 bandas pero me da la sensación que esa debería ser y como que vino mal de fábrica, vithe.
19/02/2010 #7


Respuesta: Reparar fuente de alimentacion conmutada
hola tengo el mismo problema que javivi666 ..por favor como lo solucionaste javivi666
gracias
19/02/2010 #8


Respuesta: Reparar fuente de alimentacion conmutada
Lo que tienen es que se estropeo algo más en la entrada primaria de la fuente, si con carga vuela eso puede ser sintoma que un diodo en paralelo con la bobina primaria esta en fuga o en corte,tienes que colocar un foco en vez del fusible para probar la fuente y no quemar al mosfet.
19/02/2010 #9


Respuesta: Reparar fuente de alimentacion conmutada
gracias por la respuesta.. comento la fuente es de un cargador de baterias de alto rendimiento..cuando lo habri por primera vez observe que el fusible habia reventado ,y el mosfet (STW7NK90Z) tambien ..pues bien comprobe por encima los componentes ..diodos resitencias etcc...incluso cambien el uc3842b que se encarga del mosfet.. pues bien la conecto a tension se enciende el led todo perfecto..le meto una bateria para que la cargue y bien hasta que a los 5 minutos aprox.. se escucha un reventon...vuelvo a habrirla y denuevo el fusible roto y el mosfet quemado pero esta vez tambien la resistencia que va a la patilla 1 del mosfet... vuelvo a sustituir estos componentes ,,y reviso concienzudamente componente por componente ,incluso cambio el condensador de 330uf 400v ,y ahora la conecto a la tension y no hace nada de nada

ayudaaa
19/02/2010 #10


Respuesta: Reparar fuente de alimentacion conmutada
Se te fue el UC3842, como dije para probar hay que colocar un foco en vez del fusible. Revisa la resistencia de alimentacion del UC. Suerte.
20/02/2010 #11


holas. estampida gracias por responder..le he sustituido el uc3842 y sigue sin arrancar y las resistencias comprobadas ,,,mas o menos por que me hago un lio con las 5 bandas..saludos

[QUOTE=klonone;256773]holas. estampida gracias por responder..le he sustituido el uc3842 y sigue sin arrancar y las resistencias comprobadas ,,,
23/02/2010 #12


Respuesta: Reparar fuente de alimentacion conmutada
holas.pues reparada ..gracias a todos ,,al final era la resistencia de 47ohm que va a la patilla del mosfet..muchisimas graccias
26/02/2010 #13

Avatar de LINCEjd

Respuesta: Reparar fuente de alimentacion conmutada
pues aqui hay un tuto muy completo

http://www.electronicafacil.net/tuto...torial213.html
27/02/2010 #14


Respuesta: Reparar fuente de alimentacion conmutada
hola.muchisimas gracias excelente el tuto.....
Hace 1 Semana #15


Hola a todos , estoy bastante cortito y necesito vuestra ayuda . Tengo una fuente conmutada de una nevera de celda peltier en la que estaba fundido un 13005 , el ventilador y el fusible.Lo tengo todo sustituido y la fuente funciona , pero solo hasta 1.5 Amp y necesito 5amp .Cuando esta en carga y paso de 1.5 amp la fuente entra en resonancia y la tension cae en el secundario por debajo de 6 voltios . Las pruebas las realizo con una bombilla en serie pero sin bombilla la fuente entra en corto y parte el fusible al momento.

---------- Actualizado después de 8 minutos ----------

Entre el primario y secundario no hay ni optoacoplador ni nada que controle la conmutacion.Lo unico que parece controlar la conmutacion es un toroide con 3 arrollamientos como si fuese un oscilador de bloqueo .
Aporto el circuito que he sacado.
Imágenes Adjuntas
Tipo de Archivo: jpg 20171205_201625.jpg (93,1 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg 20171205_201734.jpg (68,2 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg 20171205_210519.jpg (68,5 KB (Kilobytes), 41 visitas)
Hace 1 Semana #16

Avatar de Eduardo

Arrubioa29 dijo: Ver Mensaje
...Cuando esta en carga y paso de 1.5 amp la fuente entra en resonancia y la tension cae en el secundario por debajo de 6 voltios . Las pruebas las realizo con una bombilla en serie pero sin bombilla la fuente entra en corto y parte el fusible al momento.
La estabilidad de la regulación es un desastre, tal vez a consecuencia de eso se quemó ==> Candidatos: Electrolíticos secos ==> Mediles la ESR o cambialos directamente ya que son baratos.
Hace 1 Semana #17


Gracias por contestar
Los condensadores del primario los cambie pese a estar bien y sigue igual.

---------- Actualizado después de 6 minutos ----------

El filtro amarillo y la ntc es lo unico que no he cambiado.
Imágenes Adjuntas
Tipo de Archivo: jpg 20171205_211319.jpg (62,0 KB (Kilobytes), 15 visitas)
Hace 1 Semana #18

Avatar de Gudino Roberto duberlin

Hola, si esa fuente puede entregar 5A a 12V. deberías probarla con otro tipo de carga, por ejem. una lámpara dicroica. Para descartar que haya problemas en la salida.
Hace 1 Semana #19


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, si esa fuente puede entregar 5A a 12V. deberías probarla con otro tipo de carga, por ejem. una lámpara dicroica. Para descartar que haya problemas en la salida.
Gracias por responder , las pruebas de carga las he realizado con la celda Peltier desconectada y con halógenos.
Hace 1 Semana #20
Moderador general

Avatar de DOSMETROS

El capacitor de poliester en serie con la linea de entrada , posiblemente esté desvalorizado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.