Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/08/2011 #1

Avatar de EDWARD MONJE

Reparar fuente PS1 (Playstation 1)

Hola a todos los entendidos en la materia


Espero me puedan ayudar con mi PLAYSTATION 1 ..
Mi ps1 . tiene de entrada 110v.. y en un descuido me olvide de conectar el transformador y lo enchufe directo a 220v...y se quemo la fuente, bueno eso ya fue hace algunos años y he decidido revivir a mi PS1

Aqui les adjunto dos fotos de la fuente y he marcado los componentes que a simple vista estan dañados mas de eso no puedo saber por eso necesito la guia de los que saben cuales componentes mas se habran visto afectados y proceder a cambiarlos averigue y fue muy usual quemar tu PS1 por un descuido y he leido que han logrado revivirlo cambiando algunos componentes

Hace un año averigue en internet y todos menciona a un diodo de alta velocidad pero quiero despejar mis dudas con ustedes.. despues lei que depende de tu vercion de PS1 aqui pongo la vercion de mi PLAYSTATION ...

MODELO : SCPH-5501
Los componentes que visiblemente se ven dañados en la foto son el Condensador electrolitico y el fusible que esta negro.

Ojala me puedan dar una mano y revivir a mi PS1
Espero sus respuestas

Edward m.r
11/08/2011 #2


Tienes q reemplazar:
- El fusible (el valor del amperaje esta impreso en el mismo fusible)
- El capacitor electrolítico que se hincho por el exceso de voltaje que le llego.
- Medir los diodos (generalmente no se queman)
- Y por ultimo medir el transitor conmutador (Es el único transitor encapsulado TO-220 que se encuentra en la placa) generalmente es un mosfet.
11/08/2011 #3

Avatar de toronjiushhh

Hola! googleando tu problema encuentro algo que quiza te pueda guiar un poco mejor

cucarachon

En principio, coloca un filtro de 47uf. 350V. de esta manera vas a poder usarla con 220Volt. en cuanto al corto que tenes controla el fet es muy posible que este en corto reemplazalo por un IRF830 cambia tambien el opto, el zener programable TL431 tipo TO92. y controla bien todos los zener, primario y secundario.
fuente: http://www.yoreparo.com/foros/consol...de-t85674.html

saludossss
12/08/2011 #4

Avatar de EDWARD MONJE

osmantigre dijo: Ver Mensaje
Tienes q reemplazar:
- El fusible (el valor del amperaje esta impreso en el mismo fusible)
- El capacitor electrolítico que se hincho por el exceso de voltaje que le llego.
- Medir los diodos (generalmente no se queman)
- Y por ultimo medir el transitor conmutador (Es el único transitor encapsulado TO-220 que se encuentra en la placa) generalmente es un mosfet.
Hola Os

Gracias por tu respuesta pero dime por tu conocimiento me aconsejas cambie estos componentes ? o ya has reparado antes una ?
Voy a medir y procedo a identificar el transistor que mencionas

toronjiushhh dijo: Ver Mensaje
Hola! googleando tu problema encuentro algo que quiza te pueda guiar un poco mejor



fuente: http://www.yoreparo.com/foros/consol...de-t85674.html

saludossss
Hola Toron

Gracias por tu tiempo de responder y de googlear un poco
me ayudo el info , pero lo unico que me tiene en duda es que el link que me dejas la persona que tiene el mismo problema que yo nunca llega a responder si lo arreglo o no despues de las segerencias que le dan los otros usuarios , hubiera estado fabuloso saber si llego a revivir su PS1

Voy a comprar los componentes que me mencionas despues de una medicion
y procedo a cambiarlos y a probar si mi ps1 revivio o no ?

Espero que puedan ser esos componentes que osmantigre sugiere que revise
apenas tenga todo hecho lo posteo ...

Espero me puedan seguir dando sugerencias con sus conocimientos si no lograra resolver el problema

gracias a los dos
12/08/2011 #5

Avatar de phavlo

la persona que tiene el mismo problema que yo nunca llega a responder si lo arreglo o no
la mejor manera de saber si funciona o no, es probando.

a mi un amigo me dio una ps1 de las primeras (las grandes cuadradas) y anda, pero como que no lee el joystick, cuando la abri veo que sobre la placa madre tiene un integrado de 8 pines, no se si sera algun micro o algo de eso.. puede ser que no ande por ese IC?
12/08/2011 #6

Avatar de EDWARD MONJE

phavlo dijo: Ver Mensaje
la mejor manera de saber si funciona o no, es probando.

a mi un amigo me dio una ps1 de las primeras (las grandes cuadradas) y anda, pero como que no lee el joystick, cuando la abri veo que sobre la placa madre tiene un integrado de 8 pines, no se si sera algun micro o algo de eso.. puede ser que no ande por ese IC?
No creo que sea el integrado es la fuente porque lo enchufe a 220v y el ps1 era de 110v
Gracias de todas maneras

UNA CONSULTA

He medido con el multimetro digital los diodos y los primero diodos que estan en la entrada de CORRIENTE
me marcan bien segun la regla para medir diodos , pero los dos diodos mas grandes que estan juntos al transformador me marcan en ambos lados asumiendo que estan mal ?

Que me recomiendan mejor desoldar y medir ?
o no seria necesario
12/08/2011 #7

Avatar de toronjiushhh

EDWARD MONJE dijo: Ver Mensaje
He medido con el multimetro digital los diodos y los primero diodos que estan en la entrada de CORRIENTE
me marcan bien segun la regla para medir diodos , pero los dos diodos mas grandes que estan juntos al transformador me marcan en ambos lados asumiendo que estan mal ?

Que me recomiendan mejor desoldar y medir ?
o no seria necesario
hasta donde yo se... para no tener falsas lecturas hay que desoldar el componente

saludoss
12/08/2011 #8

Avatar de phavlo

si edward ya se que tu falla esta en la fuente, yo me referia a la que yo tengo si puede ser que sea ese integrado el que no permite hacer nada...
12/08/2011 #9

Avatar de EDWARD MONJE

phavlo dijo: Ver Mensaje
si edward ya se que tu falla esta en la fuente, yo me referia a la que yo tengo si puede ser que sea ese integrado el que no permite hacer nada...
Hola Phavlo

Si perdon no entendi bien la pregunta yo igual tengo el PS1 Cuadrado de los primeros que salieron y me agarro la nostalgia y quiero revivirlo

Ese integrado que mencionas me parece que es el MODCHIP para que lean los CDs piratas ?
esta sobre soldado sobre tu placa o pertenece a la placa ?

Del problema que tienes he leido bastantes soluciones
Googleando un poco mas podras solucionarlo ya que tu problema es mas generico que el mio

phavlo dijo: Ver Mensaje
si edward ya se que tu falla esta en la fuente, yo me referia a la que yo tengo si puede ser que sea ese integrado el que no permite hacer nada...
Me consegui el manual de reparacion del PS1 de mi modelo y de los siguientes
SCPH-5500_5501_5502_5503

Si lo necesitas me escribes y te lo mando

Saludos

phavlo dijo: Ver Mensaje
si edward ya se que tu falla esta en la fuente, yo me referia a la que yo tengo si puede ser que sea ese integrado el que no permite hacer nada...
Mira encontre algo como el problema que tienes quiza te ayude
a no ser que seas el mismo usuario jajaja no lo se pero te ayudara

http://www.picsystems.net/community/...dos-t8938.html
12/08/2011 #10

Avatar de phavlo

gracias por la respuesta, la verdad que no sabia que tenia esos fusibles.

bueno voy a ver si en estos dias la vuelvo a revisar, ya que soy bastante vago para hacer algo..jaja
saludos
22/01/2012 #11

Avatar de mendek

alguien sabe como esta la distribucion de los voltajes a la salida de la fuente? es decir cual es GND +5v....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.