Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2011 #241


Si al mismo tiempo, si queres podes enroscarlos(es lo mismo).

Saludos
08/03/2011 #242

Avatar de mnicolau

martt dijo: Ver Mensaje
mnicolau te mando un archivo con los dos pocibles circuitos protectores
en la figura 1 son 4 diodos de 10A cada uno en paralelo, en la figura dos un diodo de 6A y un fusible de 35A (este fusible tiene que ser comun o rapido) me podrias decir cual te parece que funcione mejo ya que conoses bien el comportamiento de la fuente ante cualquier invercion

saludos
Hola, la figura 1 estaría OK si invertís el sentido del diodo, sino no funcionará la fuente.
La figura 2 no va a proteger contra alimentación invertida, el diodo va a volar y luego lo harán varios componentes del circuito primario para finalizar con la explosión del fusible.

Saludos
09/03/2011 #243


mnicolau dijo: Ver Mensaje
Hola, la figura 1 estaría OK si invertís el sentido del diodo, sino no funcionará la fuente.
La figura 2 no va a proteger contra alimentación invertida, el diodo va a volar y luego lo harán varios componentes del circuito primario para finalizar con la explosión del fusible.

Saludos
no te entiendo o me entendiste mal
el dibujo que dice bateria es la bateria del auto y la [CHAT NO] dice fuente es la smps como vos me decis no quedaria como una llave habierta
saludos
09/03/2011 #244

Avatar de mnicolau

martt dijo: Ver Mensaje
no te entiendo o me entendiste mal
el dibujo que dice bateria es la bateria del auto y la q dice fuente es la smps como vos me decis no quedaria como una llave habierta
saludos
Perdón, vi cualquiera... . La figura 1 está OK entonces.

Saludos
11/03/2011 #245


mnicolau,
necesito tu ayuda, arme el dc/dc y no me funciona, te podras leer los ultimos 4 posts.
Querria saber como probar si esta bien el trafo, no se si el problema esta ahi o en el ocilador/MOS (me la juego por el trafo), en el foro encontre gente que lo pregunto pero no tuvo respuesta.
se puede conectar en la salida de otro trafo, ejemplo: 220V/12 -> (aca mi trafo) 12/300V, o lo [Palabra innecesariamente ordinaria] eso de que es de alta frecuencia.
En fin, si podes pasate por favor, espero que no sea mucha molestia.
Proyecto: encendido multichispa por descarga capacitiva de alto desempeño
Gracias
Federico.
06/04/2011 #246


Hola gente despues de un tiempito, cambie el mosfet dañado, conecte la fuente a 12V de la bateria y la smps arranco, me marcaba una tension perfectamente simetrica de +- 20.6V, pero cuando me dispongo a regularla con el preset la misma no varia, movi el preset de lado a lado y nada sigue con esa misma tension sin siquiera modificarse, la fuente esta normal, ninguna cosa rara ni sobrecalentamiento, con el corto que se produjo hace tiempo por ausencia de los fusibles, habiendose dañado un mosfet, tambien habra producido daño en algun componente de la placa del sg3525? el preset los probe y esta perfecto...
10/04/2011 #247


hola santiago61 te fijaste si no te falta colocar la r de 820 ohms que esta por debajo del preset o su valor


saludos
10/04/2011 #248


martt dijo: Ver Mensaje
hola santiago61 te fijaste si no te falta colocar la r de 820 ohms que esta por debajo del preset o su valor


saludos
Hola martt gracias por contestar, mira la fuente funcionaba anteriormente diriamos normal (regualaba a la perfeccion), solo que calentaba el nucleo de ferrite, el cual era un etd originalmente con GAP que habia lijado las dos patas para que no haya GAP pero al parecer, habia un minima separacion por lo que me producia el calentamiento exesivo alimentando un tda7294,, asi que reemplaze el mismo por un toroide y con nuevo bobinado, y al querer probar la fuente aquella vez con el mismo se me quemo un mosfet, por ausencia de los fusibles que los habia retirado no se para que, y al conectar la fuente paf! y bueno luego de reemplazar el mosfet y probar la fuente arranca pero no me regula tension, problema de la resistencia de 820 ohm no creo por que anteriormente me regulaba bien(a menos que se haya dañado en el corto ese u otro componente de la placa del sg....tendre que ver el tema de los IC a lo mejor se dañaron en el corto....
10/04/2011 #249

Avatar de mnicolau

Hola Santiago, revisá la realimentación... el opto tal vez se haya dañado.

Saludos
10/04/2011 #250


Bueno mariano voy a revisar el tema de la realimentacion...por lo visto el bobinado esta bien ya que era mi duda si habia realizado bien el bobinado, ya que me marca una tension simetrica perfecta,lo malo que no puedo regular esa tension.... voy a revisar los componetes de la placa del SG, cualquier duda los molesto de nuevo....Muchas Gracias...
11/04/2011 #251

Avatar de Hernan83

Hola mnicolau, me lei todo el post, para ver si puedo encarar esta fuente, la idea es poder experimentar en la alimentacion de amplificadores de buena potencia para automovil. Se estima una potencia de 400 w de la fuente:

Esta potencia esta limitada por el tamaño del transformador?

Me gustaria usar un toroide, lo veo quizas mas facil de conseguir, robusto y prolijo para hacer, pero mi duda es:

De que tamaño uso el toroide? importa que sea uno muy grande? para que frecuencia? (material) y la mas importante,respeto la cantidad de vueltas,pero se pueden apilar los bobinados?

Disculpa si son muchas preguntas, Muchas Gracias!!!
11/04/2011 #252

Avatar de seaarg

Hernan83 dijo: Ver Mensaje
Esta potencia esta limitada por el tamaño del transformador?
Si, en su mayor parte esa es la limitante.

Hernan83 dijo: Ver Mensaje
De que tamaño uso el toroide? importa que sea uno muy grande? para que frecuencia? (material) y la mas importante,respeto la cantidad de vueltas,pero se pueden apilar los bobinados?
Para una potencia de unos 250W yo use un toroide de unos 5cm de diametro, 1cm2 mas o menos de area de nucleo.

Si, si te referis a primario y secundarios si se pueden apilar. Presta atencion a la simetria.
15/04/2011 #253


Saludo Rumania y Google puede traducir a responder por lo que no puede traducir todo el camino, pero es un principiante Colegio Técnico de la escuela Ion IC y me gustaría aprender de ustedes están a cielo contra mí, pero sé Avas si no es de tensión simétrica y las desviaciones ocurren cuando convertidor no es eficiente! Mati podría ayudar Toldos 12v dc dc a 80V o 70 V con componentes de alta efienta PCB perjudiciales porque estoy muy necesario amplificador 1kw puede ponerse en contacto conmigo o cristiamp usuario Mejor leo las Normas de Participación@forosdeelectronica.com
Muchas gracias a todos lo mejor!
19/04/2011 #254

Avatar de dragoncity

bueno pues desde hace mucho tiempo habia mencionado que mi fuente habia funcionado a la primera y ya soporto mucha carga de trabajo hasta un gran corto que ocaciono un amigo y se imaginaran, bueno pues aun debo las fotos pero a mas tardar mañana las subire.
cambie toda mi fuente a un nuevo pcb. esta vez lo elabore mejor (son las fotos que subire), quede muy sorprendido con las tenciones que se pueden alcanzar, hasta el momento nadamas he llevado mi fuente a los 60v. simetricos, lo mejor de todo es que no presenta oscilaciones en el transformador ni nada muy muy buen diseño. GRACIAS A TODOS SALUDOS DESDE MEXICO !!!
19/04/2011 #255

Avatar de zaratustrax

Saludos.

Estoy armando una SMPS DC-DC siguiendo los cálculos en el libro de Pressman. Tengo algunas dudas respecto al armado del transformador, espero me puedan ayudar

El diseño que tengo es para 12V de entrada 120V de salida a 50w solo para encender 2 lamparas de 25W.

Obtengo los 120V a la salida PERO cuando conecto las puntas del osciloscopio en el DRAIN del FET tengo picos de mas de 60V

Colocando los snubbers puedo bajarlo hasta 48V, pero aún así es demasiado, en teoría deberia tener 24V aprox. La mayor parte de las oscilaciones se eliminan, excepto el pico de voltaje.

Los FET son IRFZ44, éstos no se calientan a pesar de que he tenido picos de hasta 70V

El armado del trafo lo hago de acuerdo como dice mariano, al igual que el secundario.

No creo que se deba a un mal cálculo ya que me esta dando el voltaje de 120 a la salida.
Adjunto unas imágenes:
1) la primera muestra la forma de onda del DRAIN sin snubber
2) La segunda muestra la oscilación que hay en el pico mas alto del DRAIN
3)La tercera muestra la señal con el snubber aplicado. Notese que el ruido practicamente se ha eliminado pero el pico principal permanece ahí

El nucleo que utilizo es un E55 con un gap bastante grande

Ahora no sé en que tanto pueda influir el gap o es preferible armarla con un nucleo sin gap? Si alguien puede ampliarme la info respecto al GAP para DC-DC lo agradecería

Gracias y espero me puedan ayudar
Imágenes Adjuntas
Tipo de Archivo: png NewFile0.png (5,4 KB (Kilobytes), 52 visitas)
Tipo de Archivo: png NewFile1.png (5,2 KB (Kilobytes), 41 visitas)
Tipo de Archivo: png NewFile2.png (4,2 KB (Kilobytes), 37 visitas)
27/04/2011 #256

Avatar de zaratustrax

Me respondo a mi mismo.

Por fin logré echar a andar mi transformador.

Los problemas eran en el armado del mismo y que como dicen en comentarios anteriores NO se debe usar una ferrita con GAP, ya que la función del GAP es resetear el núcleo en fuentes tipo flyback, pero para topologías push-pull, half-bridge, full-brigde no debe de utilizarse ferritas con GAP.

Ahora la información sobre el armado la obtuve de ésta página: http://sound.westhost.com/project89.htm

En resumen, el alambrado del transformador debe cubrir los siguientes aspectos.
  • Se debe utilizar alambre esmaltado y si la corriente que va a pasar a través del alambre es considerable, se debe hacer un arreglo de varios hilos en vez de utilizar un alambre mas grueso, o utilizar alambre de Litz para evitar el efecto Skin
  • Muy importante, el embobinado debe de estar fuertemente enrollado en el carrte, es decir que el alambre debe quedar muy bien sujeto al carrete.
  • El procedimiento para el embobinado del primario y secundario es el mismo que aparece al principio del post


Mi problema principal era que el alambre no estaba bien sujeto al carrete y que la ferrita que utilizaba tenia GAP, asi que la opción fue buscar dos ferritas iguales y colocarlas juntas para obtener una EE sin GAP.

Espero que a alguien le sea util esta información.
27/04/2011 #257

Avatar de dragoncity

fotos y mas fotos es la fuente con el amplificador de 200w rms

abajo.jpg arriba.jpg


las fotos junto con el amplificador estan aqui :


Amplificador hi-fi 200W rms con dos mosfet

saludos a todos la fuente funciona de maravilla ya en conexion con la bateria las tenciones llegaron por encima de los 70 volts en ambas ramas asi es q tube q ajustar el potenciometro para no quemar ningun amplificador saludos desde mexico
29/04/2011 #258

Avatar de mnicolau

Muy bueno dragoncity, me alegro funcione correctamente la SMPS

PD: alguien probó la placa controladora con el SG3524??

Saludos
29/04/2011 #259

Avatar de 0110110h

Mariano si quiero hacer esta misma fuente pero a lazo abierto deberia colocar los pines 1 , 2, 9 y 16 cada uno con una resistencia a masa, digamos de unos 10k? Esto es correcto?
29/04/2011 #260

Avatar de mnicolau

Para usarla a lazo abierto, con quitar el opto ya estaría... no hace falta hacer otro cambio.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.